nach jedem Update der gleiche Scheiß

Dieses Thema im Forum "Software" wurde erstellt von maiden, 10. August 2004.

  1. maiden

    maiden Lever duat us slav

    zum Kotzen.

    Nach jedem Systemupdate kann sich OS X die Monitoreinstellungen nicht merken. Nach jedem Neustart ist 800 x 600, 60 Hz eingestellt.

    ES NERVT !!

    Und seltsam - nach zwei drei Wochen geht´s plötzlich wieder.
    Seltsames System.
     
  2. Macziege

    Macziege New Member

    Du hast es echt schwer, gut das viele das Problem nicht haben. Woran das wohl wieder liegt?:devil:
     
  3. maiden

    maiden Lever duat us slav

    an mir natürlich. Ich habe eben eine besondere Art, das Update runterzuladen und zu installieren. Auch beim anschließenden Neustart, mache ich so einiges anders als andere.
     
  4. maiden

    maiden Lever duat us slav

    wie Recht Du hast. Da fällt mir ein, daß OS X bis auf das Update auf (ich glaube) 10.3.4 jedesmal die Monitoreinstellungen vergessen hat. Ein einziges Mal hats gleich gefunzt!
    Und natürlich - ich habe ja nix besseres zu tun, als im System rumzugurken. Und wenn nach einer jungfräulichen Neuinstallation auf sauberer Platte irgendwas nicht funzt - kla, der User Schuld. Vermutlich beim Installieren den Rechner zu scharf angeguckt. So muß es wohl gewesen sein.;(
     
  5. Macziege

    Macziege New Member

    Ja, ja, individuell zu sein, hat schon immer eine hohen Preis gekostet:klimper: :tongue:
     
  6. Achmed

    Achmed New Member

    Komischerweise liegt es mit dem Monitorproblem nicht an Maiden. :party:

    Bei mir und vielen anderen war gleich nach dem Neustartnachdempatcheinspielen die Monitoreinstellung futsch.
    Ist halt wie in der Lotterie
     
  7. Macziege

    Macziege New Member

    Ich bestreite ja nicht, dass ihr diese Probleme habt, aber kann es nicht auch so sein, dass es an euren Monitoren liegt? Ich habe einen 17" Apple TFT, damit habe ich jedenfalls das Problem nicht.
     
  8. Achmed

    Achmed New Member

    Klar liegt es am Monitor.
    Den kann man halt einschalten und ausschalten.
    Für die Auflösung ist das Betriebssystem zuständig.
    bzw. der Treiber und der kommt nunmal von Apple.
     
  9. Macziege

    Macziege New Member

    Mal im Ernst, was habt ihr für Monitore.
     
  10. Achmed

    Achmed New Member

    Meiner ist weiß und hat vier Ecken.
    Drauf stehen tut sony und ist ca. 50 cm breit.
    Neudeutsch heißt das glaub 19" Zoll.
     
  11. hm

    hm New Member

    Vielleicht solltet ihr eure Monitore nach der Installation und vor dem Neustart abhängen....

    Frei nach dem Motto >Kannst du ihn nicht besiegen, verwirr ihn<:D :D :D

    Grüsse Heinz:embar:
     
  12. Achmed

    Achmed New Member

    Auch schon probiert.
    bzw.
    wenn der monitor beim einschalten des rechners ausgeschalten ist, ist die auflösung auf 800x600 eingestellt.

    Das sollte eigentlich heißen das der monitor von osx nicht richtig erkannt wird und hier ein universal treiber verwendet wird. Allerdings kann sich osx nicht die eingestellte bildschirmauflösung nicht merken.
    Wie maiden schon geschrieben hat war es bei 10.3.4 ok.
    davor und jetzt totales glückspiel beim einschalten.
     
  13. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Vermutlich hängts mit der Treiberaktualisierung zusammen. Vielleicht sind die Preferences der neuen Version nicht kompatibel zur alten, weshalb die alten Einstellungen "sicherheitshalber" gelöscht werden? Unschön ist das allemal.
     
  14. DieterBo

    DieterBo New Member

    Meine Güte habt ihr Probleme...
    Meiner vergißt auch ab und ui nach einem Update die Monitorsinstellungen.
    Na und.....
    Stelle ich sie halt wieder richtig brauche ich nicht mal 30s dazu und widme mich wieder den Dingen die wirklich wichtig sind
    tse,tse,tse
     
  15. Ghostuser

    Ghostuser Active Member

    Ich glaube auch, dass das Problem mit dem Monitor zu tun hat! Ich habe gestern meinen G5 Dual 2G auf 10.3.5 gebracht. Der Samsung 19" TFT via DVI und dern alte 17" EIZO Monitor hatten danach die korrekte Auflösung. (Natürlich nicht 800 x 600:D ) Der alte G4/400 kam auf dem VGA-Eingang des Samsung TFT an der AGP-Karte beim ersten Start mit der falschen Auflösung von 800 x 600 hoch. der zweite 17" EIZO Monitor an einer ATI Radon 7000 war unverändert.

    Nach der Umstellung des TFT auf die gewünschte Auflösung hatte ich auch nach einem Neustart keine weiteren offensichtlichen Probleme festgestellt.

    Gruss GU
     
  16. maiden

    maiden Lever duat us slav

    eh Leute, habt Ihr Euch schon mal Gedanken darüber gemacht, was das für ein Unsinn ist?

    Ich Wiederhole:

    Bis auf das Update auf 10.3.4 konnte sich OS X noch nie die Monitoreinstellungen merken. Dieses Phänomen verschwindet nach etwa ein bis zwei Wochen von alleine.

    Bei mir sind es ein ViewSonic und ein Formac ProNitron

    Wenn es am Monitor läge, würde es ja wohl bleiben wie es ist, da sich der Monitor ja nicht verändern kann.

    Was ich noch vergaß: auch die Landeseinstellungen sind jedesmal auf amerikanisch zurückgesetzt. Auch das kann ja wohl ausschließlich und nur mit dem System zu tun haben, nicht wahr?

    Bei anderen Usern geht Mail nicht mehr. Oder irgendwas anderes funzt nimmer.
     
  17. Tambo

    Tambo New Member

    maiden

    was han' denn für ne GraKa drin?
    FALLS es geflashte sind, könnte Ärger schon mitgeflasht sein...

    kann mich beim panther über kein einziges Update beschweren - auch die Monieinstellung war nacher identisch
    :confused: :confused:

    ausnahme war der FireWire-bug, mich hatte der jedoch ned gebissen...
     
  18. RaMa

    RaMa New Member

    huahaha... amüsierender thread.
    *brüll*


    es liegt am monitor bzw. am kabel bzw. am adapter/converter
    und nicht an der graka.
    ich kenn das prob nur zu gut. jetzt hab ichs nichtmehr.

    und ich trau mich wetten maiden hat keine geflashte graka.

    ra.ma.
     
  19. Macziege

    Macziege New Member

    Ich glaube, du hast meine Logig nicht ganz verstanden. Da es bei der überwiegenden Zahl der Updater keine Probleme gab, war doch wohl festzustellen, wie das Update bei einigen doch zu Problemen führte.

    Da ich in einigen Foren die Frage nach den Monitoren gestellt hatte und die Antworten nun vorliegen, scheint Apple tatsächlich die Besonderheiten der Fremdmonitore nicht genügend zu berücksichtigen. Ob es an Apple liegt, oder an den Herstellern der Monitore, muss wohl noch geklärt werden. Bei ca. ein Dutzend Fällen, bei denen das Problem auftritt, handelte es sich tatsächlich um Fremdmonitore. Nur ein Appleröhrenmonitor war betroffen.

    Für die anderen Probleme gibt es sicher ähnliche Erklärungen. Ob man für alle kleinen Wehwehchen nun Apple oder deren Software beschimpfen muss, bleibt mir verborgen.
     
  20. Achmed

    Achmed New Member

    Ich hab jetzt meinen monitor mit einem 256 MB Speicher aufgerüstet und auf einmal merkt sich osx die Bildschirmauflösung.

    Wahrscheinlich ist bei den meisten Monitoren der Speicher zu klein.
     

Diese Seite empfehlen