Nach OS9.1 Update kein XPress 4.11 mehr

Dieses Thema im Forum "Software" wurde erstellt von WolfgangKoehler, 12. November 2002.

  1. WolfgangKoehler

    WolfgangKoehler New Member

    Nach Update von System 8.0 auf 9.1 stürzt XPress 4.11 kurz nach dem Start mit Fehler 3 ab.
    Woran kann das liegen? Abhilfe?

    Wolfgang
     
  2. blockbuster

    blockbuster New Member

    Klemmt der Dongle richtig dran?
    Die Dinger machen oft Stress.
    Wenn ja, XPress Temp und XPress Preferences im Quark Ordner in den Papierkorb ziehen und Neustart.
    Dann sollte es laufen.

    bb
     
  3. WolfgangKoehler

    WolfgangKoehler New Member

    Danke Dir!
    Hat geholfen.
    Jetzt aber was ganz anderes: stelle gerade mit Schrecken fest, daß die Funktionstasten in XPress nicht mehr wie üblich mit den XPress Funktionen belegt sind, sondern sich immer ein Dialog für Funktionstasten auf Betriebssystemebene öffnet. Das ist ja überhaupt nicht auszuhalten!
    Kann man das irgendwo abstellen?

    Danke, Wolfgang
     
  4. Aschie

    Aschie New Member

    Kontrollfeld "Tastatureinstellungen" aufrufen und unter "Funktionstasten" "Kurzbefehle aktivieren" abklicken.

    Grüße
     
  5. WolfgangKoehler

    WolfgangKoehler New Member

    Danke Aschie!

    Mußt entschuldigen, hab bis vor ein paar Tagen noch mit OS 8.0 gearbeitet. Da bin ich solchen Schnickschnack (gottlob) nicht gewohnt.
    Wurde zum Update gezwungen, weil Acrobat 5.0 nicht mit 8.0 zusammenarbeiten wollte...

    Wolfgang
     
  6. WolfgangKoehler

    WolfgangKoehler New Member

    Nach Update von System 8.0 auf 9.1 stürzt XPress 4.11 kurz nach dem Start mit Fehler 3 ab.
    Woran kann das liegen? Abhilfe?

    Wolfgang
     
  7. blockbuster

    blockbuster New Member

    Klemmt der Dongle richtig dran?
    Die Dinger machen oft Stress.
    Wenn ja, XPress Temp und XPress Preferences im Quark Ordner in den Papierkorb ziehen und Neustart.
    Dann sollte es laufen.

    bb
     
  8. WolfgangKoehler

    WolfgangKoehler New Member

    Danke Dir!
    Hat geholfen.
    Jetzt aber was ganz anderes: stelle gerade mit Schrecken fest, daß die Funktionstasten in XPress nicht mehr wie üblich mit den XPress Funktionen belegt sind, sondern sich immer ein Dialog für Funktionstasten auf Betriebssystemebene öffnet. Das ist ja überhaupt nicht auszuhalten!
    Kann man das irgendwo abstellen?

    Danke, Wolfgang
     
  9. Aschie

    Aschie New Member

    Kontrollfeld "Tastatureinstellungen" aufrufen und unter "Funktionstasten" "Kurzbefehle aktivieren" abklicken.

    Grüße
     
  10. WolfgangKoehler

    WolfgangKoehler New Member

    Danke Aschie!

    Mußt entschuldigen, hab bis vor ein paar Tagen noch mit OS 8.0 gearbeitet. Da bin ich solchen Schnickschnack (gottlob) nicht gewohnt.
    Wurde zum Update gezwungen, weil Acrobat 5.0 nicht mit 8.0 zusammenarbeiten wollte...

    Wolfgang
     
  11. WolfgangKoehler

    WolfgangKoehler New Member

    Nach Update von System 8.0 auf 9.1 stürzt XPress 4.11 kurz nach dem Start mit Fehler 3 ab.
    Woran kann das liegen? Abhilfe?

    Wolfgang
     
  12. blockbuster

    blockbuster New Member

    Klemmt der Dongle richtig dran?
    Die Dinger machen oft Stress.
    Wenn ja, XPress Temp und XPress Preferences im Quark Ordner in den Papierkorb ziehen und Neustart.
    Dann sollte es laufen.

    bb
     
  13. WolfgangKoehler

    WolfgangKoehler New Member

    Danke Dir!
    Hat geholfen.
    Jetzt aber was ganz anderes: stelle gerade mit Schrecken fest, daß die Funktionstasten in XPress nicht mehr wie üblich mit den XPress Funktionen belegt sind, sondern sich immer ein Dialog für Funktionstasten auf Betriebssystemebene öffnet. Das ist ja überhaupt nicht auszuhalten!
    Kann man das irgendwo abstellen?

    Danke, Wolfgang
     
  14. Aschie

    Aschie New Member

    Kontrollfeld "Tastatureinstellungen" aufrufen und unter "Funktionstasten" "Kurzbefehle aktivieren" abklicken.

    Grüße
     
  15. WolfgangKoehler

    WolfgangKoehler New Member

    Danke Aschie!

    Mußt entschuldigen, hab bis vor ein paar Tagen noch mit OS 8.0 gearbeitet. Da bin ich solchen Schnickschnack (gottlob) nicht gewohnt.
    Wurde zum Update gezwungen, weil Acrobat 5.0 nicht mit 8.0 zusammenarbeiten wollte...

    Wolfgang
     

Diese Seite empfehlen