nach Update auf 10.5 kein Netzwerkzugriff auf Windowsrechner

Dieses Thema im Forum "Software" wurde erstellt von Athelas, 26. Oktober 2007.

  1. Athelas

    Athelas New Member

    Hallo,
    was vor dem Update problemlos funktionierte macht nun Schwierigkeiten. Ich bekomme nur Zugriff auf einen anderen Mac-Rechner, Windows XP und Windows Vista wollen einfach nicht mit Mac und umgekehrt. Die entprechende Freigabe des SMB/CIFS-Dienst auf die gleiche Arbeitsgruppe im Programm Verzeichnisdienste (wurde an anderer Stelle empfohlen) kriege ich nicht hin, da dieses nun ganz anders aufgebaut ist. Wie kann ich wieder mit Windows kommunizieren, hat da jemand schon eine Problemlösung??

    Übrigens wird mein Netzwerkdrucker problemlos angesprochen.

    Vielen Dank!
     
  2. DominoXML

    DominoXML New Member

    Hi,

    10.5 hat eine deutlich erweiterte Firewall.

    Die neuen Einstellungen sind:

    - Alle eingehenden Verbindungen erlauben
    - Alle eingehenden Verbindungen blockieren
    - Verbindungen auf bestimmte Dienste und Programme beschränken.

    Findet man nun unter Systemeinstellungen->Sicherheit->Firewall

    Nehme an, daß bei Dir per Default geblockt wird.

    Gruß

    Volker
     
  3. Athelas

    Athelas New Member

    Hallo Volker,
    vielen Dank für den Tipp, allerdings ist bei mir "alle eingehenden Verbindungen erlauben" aktiviert.

    Gruß

    Sven
     
  4. DominoXML

    DominoXML New Member

    Kannst Du die anderen Rechner mit ihrer IP Pingen?
     
  5. Athelas

    Athelas New Member

  6. DominoXML

    DominoXML New Member

    Schau dir erst mal in deiner Netzwerkverbindung-Weitere Optionen unter dem Reiter Wins (windows Namensauflösung) die Einstellungen an.

    - Arbeitsgruppe
    - Netbiosname

    Wenn die OK sind, mache mal im Finder Wahl(Apfel) + K und gebe folgendes ein:

    smb://ip-desanderen rechners z.B. smb://192.168.0.1

    Geht das?
     
  7. Athelas

    Athelas New Member

    Hi Volker,
    danke für den Tipp, also wenn ich die Arbeitsgruppe unter Wins eintrage, die nicht eingetragen war, dann wird sie nicht gespeichert. Rufe ich erneut das Fenster auf, dann ist es wieder leer. Netbiosname ist schon vorhanden (grau) mit dem Hinweis daneben, das dieser Name verwendet wird. (ist das ok?)

    Aber, über den smb-Befehl konnte ich mich mit allen freigegeben Ordnern verbinden bzw. diese mounten, schon mal ein Riesenerfolg, vielen Dank dafür. So richtig zufrieden bin ich aber, wenn auch Windows den Mac erkennt. Vielleicht hast Du ja noch einen Tipp parat, mit diesem Teilerfolg gebe ich mich aber für heute zufrieden, und werde "morgen" weitertüfteln" (hab zwei kleine Kinder, die uns pünktlichst wecken)

    Vielen Dank!!!!

    und gute Nacht
     
  8. DominoXML

    DominoXML New Member

    Ein paar Screenshots.

    habe leider beide Win-Laptops beim Kunden, da ich morgen eine Datenmigration habe.

    Deshalb hier mal die Einstellungen meines iMac.

    Sollte niemand Anderes eine Tip haben, dann melde dich morgen nachmittag.

    Gruß

    Volker
     

    Anhänge:

  9. Athelas

    Athelas New Member

    Hallo,

    ohne weitere Einstellungen zu treffen, funktioniert seit heute der Netzwerkzugriff beiderseits problemlos, das versteh wer will.

    Vielen Dank für die Bemühungen!

    Neues Problem: Keine Druckertreiber zu finden - aber das in einem neuen Thread

    Sven
     
  10. DominoXML

    DominoXML New Member

    Hi,

    ist nicht so verwunderlich. Nach dem Zugriff mittels smb:// zwischen den Rechnern wurden die Einstellungen und die Schlüsselbund-Einträge aktualisiert.

    Die Auswirkungen zeigen sich erst nach einem Neustart bzw. nach einer erneuten Anmeldung.

    Gruß

    Volker
     

Diese Seite empfehlen