Nach Update auf Leopard keine Verbindung zum Server

Dieses Thema im Forum "Hardware" wurde erstellt von jaba, 28. Dezember 2007.

  1. jaba

    jaba New Member

    Hallo, nach dem Update auf Leopard kann mein G5 keine Verbindung zur Netberry (Server) aufbauen. Muss dabei sagen, dass es sich bei dem Update um eine Mehrplatzversion (5 Rechner) von Leopard handelt.
    Die erste Version habe ich auf einem MacBook Pro installiert, da läuft alles ohne Probleme. Die zweite Version habe ich auf einen G5 1.8 GHz installiert. Seitdem kann ich mit dem G5 nicht mehr auf den Sever zugreifen, das Symbol der Netberry ist allerdings in der Seitenspalte des Finders unter der Rubrik "Freigaben" zu sehen, aber das war auch schon alles. Wenn ich die Funktion "Verbinden als ..." anklicke, passiert nichts mehr. Die Einstellungen des Severs sind nicht verändert worden. Das gleiche Problem ist auch bei einem weiteren Rechner (PowerBook G4) nach dem Update auf Leopard aufgetreten.

    Wäre schön wenn mir jemand helfen könnte.
    Gruß Jan
     
  2. DominoXML

    DominoXML New Member

    Hi,

    schau mal unter Dienstprogramme Schlüsselbundverwaltung nach den Schlüsseln für den Server.

    Lösche diese und versuche danach noch mal mit "Verbinden als".
    Ansonsten könnte Dir eventuell noch die Firewall-Einstellungen Schwierigkeiten machen.

    Gruß

    Volker
     
  3. jaba

    jaba New Member

    Hallo Volker,

    den Schlüssel aus dem Schlüsselbund habe ich gelöscht - ohne Erfolg.
    Die Firewall habe ich rauf und runter geschaltet, auch ohne Erfolg.

    Es hat sich im Grunde nichts geändert, dass der G5 den Server im Netz gefunden hat zeigt er ja im Finder an. Aber leider lässt er keine Verbindung zu.

    Das komische ist ja, dass das MacBook Pro, das ich zuerst upgedatet habe, ohne Probleme auf den Sever zugreifen kann. Der zweite und dritte Rechner haben offensichtlich dagegen die gleichen Probleme, beiden stellen keine Verbindung zum Server her.

    Gruß Jan
     
  4. DominoXML

    DominoXML New Member

    Hi Jan,

    poste mal einen Link zur technischen Beschreibung dieses Netberry Servers.

    Leider sagt mir das Stichwort überhaupt nichts.

    Werde mich heute nacht mal kurz einlesen und dann mal schauen, was mir zur Netzwerkkonfiguration noch so einfällt.

    Der Fehler kann mehrere Ursachen haben.

    Ich hoffe Du hast so lange Zeit.

    Gruß

    Volker
     
  5. jaba

    jaba New Member

    Hallo Volker,

    zur Zeit kann ich ja über das MacBook Pro auf den Server zugreifen, von daher komme ich ja an die Daten ran, ein Dauerzustand ist das allerdings nicht :)

    Möglich ist ja alles, aber ich glaube nicht das es am Server liegt.

    Anbei der Link zum Server "http://www.netberry.de/neu.html"

    Besten Dank erst mal.

    Gruß Jan
     
  6. DominoXML

    DominoXML New Member

    Hi,

    wenn beim Überfliegen nichts verpasst habe handelt es sich um eine Suse-Linux Box mit Samba.

    Hast Du schon einmal versucht mit ("Apfel"-k im Finder)

    smb://ip des Server/Freigabename

    auf die Freigaben zu zugreifen?

    Sollte das gehen musst Du mal die DNS bzw. Samba Einstellungen des Servers checken.

    Wenn nicht, vergleiche bitte mal die Netzwerk und Firewall, bzw. Sharing-Einstellungen der drei Mac's, ob nicht doch ein Unterschied vorhanden ist.

    Sollte überhaupt nichts helfen können wir versuchen die Einstellungen zusammen durchzugehen. (habe SLES auf dem Server und Leo auf den Clients).

    Gruß

    Volker
     
  7. jaba

    jaba New Member

    Hallo Volker,

    mir ist aufgefallen, dass ich vom G5 auch nicht auf das MacBook komme. Das MacBook sowie der Server erscheinen zwar als Symbole auf der rechten Seite des Finders unter der Rubrik "Freigaben" es wird aber keine Verbindung hergestellt. Anders herum funktioniert es aber, also vom MacBook zum G5.

    Ich weiß nicht ob es wichtig ist, aber das Drucken vom G5 übers Netzwerk klappt genauso wie der Datentransfer vom MacBook zum G5.

    Die Netzwerkeinstellungen sind im übrigen die gleichen (bis auf die IP-Adresse) wie beim MacBook.

    Ich kann also vom G5 keinerlei Verbindungen zu anderen Rechnern herstellen, sieht so aus als will er mit den anderen nicht spielen ;-(

    Gruß Jan
     
  8. DominoXML

    DominoXML New Member

    Hi Jan,

    beim Leo haben sich die Sharing-Einstellungen geändert.

    Unter Optionen mußt Du inzwischen AFP / SMB und User explizit konfigurieren.
    Weiterhin kann es immer noch ein Problem mit der Firewall sein.
    Nach Migration vom Tiger hatte ich zunächst auch das Problem.
    Hier hilft u.U. Abschalten, Neustart und wieder einstellen.

    Kannst du vom G5 aus die anderen Rechner pingen?
    Wenn ja, gebe mal einen Testordner of dem Macbook explizit nur für einen User frei.
    Dann muß smb://Rechner(ip)/Freigabe auf jeden Fall gehen.

    Wenn Du nicht sicher bist hänge einfach einen Screenshots deiner Sharing Einstellung hier rein.

    Gruß

    Volker
     
  9. jaba

    jaba New Member

    Hi Volker,

    die Verbindung zwischen den einzelnen Rechnern funktioniert wieder (nicht die zum Server). Habe beim G5 die Zugriffsrechte neu anlegen lassen, danach klappte es wieder - keine Ahnung warum.

    Habe an dem dritten Rechner (PowerBook G4) die Netzwerk- und Firewall-Konfiguration genau so eingestellt wie an dem MacBook Pro (AFP / SMB)

    War ohne Erfolg :-(

    Gruß Jan
     

Diese Seite empfehlen