Nach Update auf Lion Migration nur von Logic?

Dieses Thema im Forum "OS X Lion" wurde erstellt von jamesbo, 13. Februar 2012.

  1. jamesbo

    jamesbo New Member

    Hallo!

    Ich würde gerne mein altes Snow L. durch ein frisches Lion ersetzen.

    Bis auf meine Logic8 Installation kann alles weg.

    Nun die Frage...ich habe ein aktuelles TM Snow L Backup auf externer WD Platte.

    Wenn ich jetzt Lion NEU installiere, kann ich mit dem Migrationsassi aus dem Backup NUR die Logic Installation/Programme "rüberschieben"???

    Vielen Dank für eure Hilfe.

    Gruß aus Hamburg
     
  2. MacS

    MacS Active Member

    Vorgesehen ist nach Apple ein Update von 10.6.8 auf 10.7.x. Wenn du einen Clean-Install machen willst, dann richtig! Du musst dir wie auf vielen Seiten, so auch hier, den DMG-File extrahieren und auf einen USB-Stick oder DVD ziehen.

    Ich kenne Logic nicht und weiss auch nicht, ob die Installation mit dem Kopieren des Programm auf Festplatte vollständig ist. Falls Logic aber Dateien in System-Ordner ablegt, dann müsstest du wissen, was du alles wieder aus dem TM-Backup holen musst. Der Migrationsassisten ist nicht so intelligent und würde nur das Programm zurückholen. Und der MA holt auch alle Pref-Dateien zurück, auch von Programmen, die du längst nicht mehr nutzt. Also wenn Clean, dann richtig und installiere Logic neu von CD/DVD.
     
  3. MACaerer

    MACaerer Active Member

    Um eine cleane Installation von 10.7.x auf ein anders Laufwerk zu machen ist es nicht unbedingt nötig sich erst eine bootfähige Kopie auf eine DVD oder Stick zu machen. Vielmehr kann man auch den Installer starten und dann eine andere Partition oder Laufwerk auswählen. Aber eines ist klar, der Installer läuft nur unter einem lauffähigen System 10.6.8, das ist also die Installations-Voraussetzung.
    Zu Logic Pro 8 kann ich leider auch nichts sagen. Läuft die Version 8 überhaupt unter Lion, oder braucht man da nicht schon die Version 9?
     
  4. Ghostuser

    Ghostuser Active Member

    Wenn du ja einen Mac unter OS 10.6.8 mit Logic 8 hast, dann kannst du mit dem Dienstprogramm Aktivitätsanzeige sehen ob es sich bei Logic 8 um ein Intel- oder PowerPC-Programm handelt. Ein PowerPC-Programm wird unter Lion sicher nicht laufen. bei einem Intel-Programm ist die Wahrscheinlichkeit gross, aber nicht garantiert. Das musst du dann halt einmal ausprobieren.

    Wenn Logic das einzige ist, das du vom alten System noch haben willst, dann würde ich einen Clean-Install machen und das Programm einfach neu installieren. So hast du sicher ein sauberes System.

    Allenfalls kann es sinnvoll sein die Installation von Lion zuerst auf einer vom aktuellen OS 10.6.8 unabhängigen Test-HD bzw. Testpartition durchzuspielen. So ersparst du dir das Zurückladen des Backup, wenn sich nicht der gewünschte Erfolg einstellt.


    Gruss GU
     
  5. jamesbo

    jamesbo New Member

    Jupp, das mit einem lauffähigen Logic8er unter Lion ist nicht einfach....

    Mir ging es eigentlich darum, mein zugemülltes SL "auszutauschen".

    Wenn es nur um Logic Neuinstallation ginge, ok...aber ich habe zig Plugins...da
    brauche ich Tage.....

    Ich lass mal alles beim alten...warte auf einen neuen iMac mit Ivy Bridge und mach dann alles neu....

    Vielen Dank für den Hinweis mit der Kompatibilität...hätte ich von Apple nicht erwartet:eek::eek:
     

Diese Seite empfehlen