navigation von webseite will nicht richtig

Dieses Thema im Forum "Software" wurde erstellt von salzborn, 9. September 2004.

  1. salzborn

    salzborn New Member

    hallo forumsleudde.

    so wie gehts wie stehts?

    hab mal eine bitte. könntet ihr euch mal folgende site anschauen:
    http://www.standup.univers-art.ch/

    klick euch durch... bis zur eigentlichen seite.... mit navigation...

    nun meine frage... nach dem ersten klicken verhalten sich die buttons ganz anders als nach dem neuladen der seite.

    sie müssten bei "over" den hintergrund einblenden und den punkt, nach dem click nur noch den farbigen punkt.

    wieso geht das nicht?

    vielen dank für eure hilfe
     
  2. RaMa

    RaMa New Member

    öhmm...irgendwie spinnt das teil komplett. klick ich auf einem knopf, schalten sich alle mouse.over ab. also bevor du da viel rumspielst und probierst, fang noch mal von vorne an. wird die schnellere variante sein.
    ev. mit dreamweaver die navigation machen, ich finde diese macht einen recht guten code, wenn man nicht grad selber tippen mag.

    ich steh auf aqua-style
    ra.ma. am 09.09.2002
     
  3. salzborn

    salzborn New Member

    ja.. hab das aber schon mal gemacht.. dazumal auch erfolgreich...

    vielleicht spinnt grad alles da ich nochmals so'n zeug neu auf den server geladen habe... ich lass es jetzt einfach mal so....

    jetzt gibt es halt keinen selected statuts. naja...

    muss es eben bis morgen.. besser noch heute fetrig haben.... wenigstens grob.


    dreamweaver? macht man das dann direkt dort? bin grade mit photoshop imageready und golive unterwegs... aber werds mir eventuell mall anschauen (zeit hab ich ja sonst schon... )

    vielen dank
     
  4. SRALPH

    SRALPH New Member

    und ich finde die seite erst gar nicht mit safari :confused:
     
  5. SC50

    SC50 New Member

    Hmmm

    funkioniert doch
    wo ist das Problem?
     
  6. salzborn

    salzborn New Member

    WEBSHIRTS muss einfach gross geschrieben sein... dann klappts...

    oder halt eben.

    http://www.standup.univers-art.ch/




    habe übrigens jetzt nur noch Over-status definiert bei den buttons...
     
  7. maciator

    maciator Member

    im selected status bleibt die Schrift schwarz stehen, aber sonst läuft es rund. Ist doch ne Kleinigkeit in Image Ready.

    Was mir sonst noch auffällt ist Dein Metatag "keywords":

    <meta name="keywords" content="poster posters plakate univers univers-art gandhi mahatma nelson mandela che guevara martin luther king patrice lumumba patrice babatunde ben harper bob marley john lennon">

    suchmaschinen wie google werden deine Page geflissentlich ignorieren, wenn Du in der Beschreibung deiner Page Begriffe benutzt, die dann nirgendwo mehr erscheinen. Du möchtest von allen möglichen Leuten gefunden werden (Geschäft) und das funktioniert eben gerade nicht.
     
  8. oli

    oli New Member

    wie ich sehe, hasst du die navi-bar mit imageready gemacht. ich habe da wenig ahnung, aber laut quelltext gibt es nur ein mouseover und ein mouseout, aber kein onklick. es werden auch nur fünf bilder geladen. die normale plus vier selected. es müssten aber 9 sein.
     
  9. salzborn

    salzborn New Member

    ahh.. danke. habe die page und somit auch die keywords von einer meiner alten pages kopiert... deswegen... muss ich noch ändern... danke.

    wegen den 9 bildern... hmm. mal schaun....

    muss jetzt leider zuerst noch den inhalt der seite vervollsrtändigen... bis ich mich wieder der navigation (welche inzwischen auf ein funktionierendes minimum reduziert wurde) zu widmen.

    danke.
     

Diese Seite empfehlen