ne dumme Frage zu Netscape...

Dieses Thema im Forum "Software" wurde erstellt von RoMi, 26. Januar 2003.

  1. RoMi

    RoMi New Member

    Hallo zusammen,

    ... ich schaffe es nämlich gerade nicht, Netscape7 beizubringen, sich beim Programmstart nicht einzuwählen. Die Startseite habe ich schon rausgenommen (das hatte glaube ich bei v4.5 ausgereicht), aber N. baut immer noch gleich die Verbindung auf. Gibt es einen guten Tip?

    Gruß
    Roman
     
  2. maccie

    maccie New Member

    Moin, moin,

    Welches System?
     
  3. RoMi

    RoMi New Member

    Hallo,

    System 9.04. Muß ich da was im System einstellen?

    Gruß
    Roman
     
  4. maccie

    maccie New Member

    Uhh, Sys 9.x.............

    Remote Access-Optionen?
     
  5. RoMi

    RoMi New Member

    Da ist die Option "bei Zugriff auf TCP/IP automatisch verbinden" angehakt. Wenn ich die aushake, dann kann (und muß) ich die Verbindung selber herstellen, soweit ich das richtig verstanden habe.

    Eigentlich möchte ich aber nur verhindern, dass Netscape beim Programmstart die Verbindung anfordert, die Version 4.5 hatte das nur dann getan, wenn eine Startseite eingetragen war (oder?).

    Schon mal vielen Dank für den Tip.
    Habe ich noch was anderes übersehen?

    Gruß
    Roman
     
  6. maccie

    maccie New Member

    Tut mir Leid, Netscape war noch nie so mein Fall.
    Das mit der Startseite ist mir so nicht bekannt, auch von anderen Browsern nicht, ich hatte immer ne Startseite :)

    Schreib doch bitte fürs nächste Mal Deine Rechner-Konfiguration in Dein Profil.

    Morgen werden schon die Netscape-Cracks hier auftauchen.

    Gruß
    maccie

    Heia safari©
     
  7. RoMi

    RoMi New Member

    Jedenfalls Danke - und gute Nacht !
     
  8. peter_bey

    peter_bey New Member

    Du mußt über das menue Bearbeiten -> Einstellungen -> Navigator
    den Eintrag der Anfangsseite löschen und Button leere Anfangsseite aktivieren. Dann zeigt Netscape eine leere Seite beim Start.
     
  9. maiden

    maiden Lever duat us slav

    kann es sein, daß Du mit Netscape auch dessen Mail-Client nutzt und dieser ständig automatisch nach neuen Mails abfragt?
     
  10. RoMi

    RoMi New Member

    Hallo Peter,
    Startseite ist gelöscht, leere Seite wird angezeigt. Das wars noch nicht.
    Gruß
    Roman
     
  11. RoMi

    RoMi New Member

    Hallo Harald,
    das müßte es sein, den mail-client nutze ich. Aber wie sage ich dem, dass er nicht automatisch abfragen soll, sondern wenn ich es will?
    Gruß
    Roman
     
  12. magpie

    magpie New Member

    Hi Roman,

    kannst ja mal unter *Preferences* > *Apearance* > *When Netscape starts up, open...* den Haken bei *Mail & Newsgroups* wegklicken?!?!

    oder in den Mail-Accountsettings > *Server Settings* unter *Check for new...* Deine Auswahl treffen.

    Gruss magpie
     
  13. RoMi

    RoMi New Member

    Hallo Magpie,

    an "mail & newsgroups" wegklicken hatte ich auch schon gedacht. Jetzt hab ich noch alles andere weggenommen bis auf "navigator".

    Server settings ist eine guter Tip, da war doch tatsächlich in einem Konto noch "Abfrage bei Start" angehakt.
    Jetzt ist alles raus. Aber das blöde Ding wählt immer noch ein. Übrigens schon bevor das navigator-Fenster geöffnet wird.

    Danke für die Hinweise.
    Anscheinend muß ich damit leben.

    Gruß
    Roman
     
  14. RoMi

    RoMi New Member

    Hallo zusammen,

    ... ich schaffe es nämlich gerade nicht, Netscape7 beizubringen, sich beim Programmstart nicht einzuwählen. Die Startseite habe ich schon rausgenommen (das hatte glaube ich bei v4.5 ausgereicht), aber N. baut immer noch gleich die Verbindung auf. Gibt es einen guten Tip?

    Gruß
    Roman
     
  15. maccie

    maccie New Member

    Moin, moin,

    Welches System?
     
  16. RoMi

    RoMi New Member

    Hallo,

    System 9.04. Muß ich da was im System einstellen?

    Gruß
    Roman
     
  17. maccie

    maccie New Member

    Uhh, Sys 9.x.............

    Remote Access-Optionen?
     
  18. RoMi

    RoMi New Member

    Da ist die Option "bei Zugriff auf TCP/IP automatisch verbinden" angehakt. Wenn ich die aushake, dann kann (und muß) ich die Verbindung selber herstellen, soweit ich das richtig verstanden habe.

    Eigentlich möchte ich aber nur verhindern, dass Netscape beim Programmstart die Verbindung anfordert, die Version 4.5 hatte das nur dann getan, wenn eine Startseite eingetragen war (oder?).

    Schon mal vielen Dank für den Tip.
    Habe ich noch was anderes übersehen?

    Gruß
    Roman
     
  19. maccie

    maccie New Member

    Tut mir Leid, Netscape war noch nie so mein Fall.
    Das mit der Startseite ist mir so nicht bekannt, auch von anderen Browsern nicht, ich hatte immer ne Startseite :)

    Schreib doch bitte fürs nächste Mal Deine Rechner-Konfiguration in Dein Profil.

    Morgen werden schon die Netscape-Cracks hier auftauchen.

    Gruß
    maccie

    Heia safari©
     
  20. RoMi

    RoMi New Member

    Jedenfalls Danke - und gute Nacht !
     

Diese Seite empfehlen