Need HELP ;-)

Dieses Thema im Forum "Software" wurde erstellt von Lenalein, 6. Januar 2002.

  1. Lenalein

    Lenalein New Member

    Hi
    hab eigentlich nur eine kurze Frage: und zwar arbeite ich mit einem Mac System 8.6 und würde eigentlich gerne Internetbanking betreiben. Das funktioniert aber leider nicht, da ich immer folg. Fehlermeldung bekomme sobald ich die entsprechende Seite im Netz aufrufe (ich komm noch nicht mal zum Log-in):

    java.lang.ArrayIndexOutofBoundsExeption 0>=0

    Kann damit irgendwer hier was anfangen? Über einen kleinen Tipp würd ich mich sehr freuen.
    Thanks
    Gruß Lenalein
     
  2. lum

    lum New Member

    Sieht so aus als würdes du mit einem älteren Browser arbeiten
    Mit dem Internnet Explorer 5 sollte es klappen.
     
  3. loggin-good

    loggin-good New Member

    Oder Netscape Navigator ab 4.5 :)
     
  4. tabi

    tabi New Member

    Hallo,

    ich hatte neulich dasselbe Problem beim Internet-Banking. Die Lösung war der Internet Explorer 5.0 (nicht 5.1!) und die neueste MacIntosh Runtime for Java (MRJ, ich glaube 2.25). Nur damit hat's funktioniert.

    Grüße,

    tabi
     
  5. DonRene

    DonRene New Member

    ja die mrj 2.25 brauchts auch
     
  6. Lenalein

    Lenalein New Member

    Ja super vielen lieben Dank! Damit funzt es tatsächlich ;-) allerdings nur beim IE 5.0. Netscape 6 weigert sich standhaft *g*

    Lenalein
     
  7. Blaubeere

    Blaubeere Active Member

    Hä, MRJ 2.25? Seit wann gibt es denn die? Ist die für X? Ich habe doch alle Updates von Apple mitgemacht und habe OS 9.2.2, trotzdem habe ich noch MRJ 2.24. Und Software-Aktualisierung sagt mir, dass es nichts Neues zum updaten gibt. Oder gibt es MRJ 2.25 bislang nur fürs US-OS?

    Blaubeere

    PS: US-OS klingt gut, nicht?
     
  8. DonRene

    DonRene New Member

    dann halt 2.24 ;-) ich weiß es nicht-. aber für x gibts nur java 1.3 oder 1.4 komplett
     
  9. tabi

    tabi New Member

    Hallo

    ich habe MRJ 2.2.5 unter System 9.2.2. Nur falls es jemanden interessiert...

    @ Lenalein
    schön, daß es geklappt hat

    Grüße,
    tabi
     
  10. Ahnungsloser

    Ahnungsloser 24" ist nie zu groß

    Jaa, das Prob kenne ich zur Genüge.
    Bei mir funzt das Online-Banking nur per Netscape 4.77. (Sparkasse) Der IE5.X bringt auch die genannte Fehlermeldung.
    Die aktuelle MRJ zum deutschen System passend ist die 2.24. Korigiert mich wenn dem nicht so ist!!
     
  11. DonnaK

    DonnaK New Member

    und beim naechsten mal heist der Titel z.B.
    Online Banking geht nicht
    aber wir helfen ja immer gerne.
     
  12. Convenant

    Convenant Haarfestiger

    Aber "Hilfe, Hilfe" kommt viel mitleidheischender...
    ;)
     

Diese Seite empfehlen