negative festplattenerkennung...

Dieses Thema im Forum "Hardware" wurde erstellt von MacLefty, 20. Februar 2004.

  1. MacLefty

    MacLefty New Member

    moin forum,

    ich knobel schon den ganzen morgen dran herum. ohne erfolg ! habe die dienstprogramme drüber laufen lassen, fsck -f...
    nichts. mein mac ist der ansicht, dass alles in butter ist. ich teile diese meinung nicht !
    denn, seit heute morgen erkennt er nur noch zwei von fünf festplattenabbildungen !? nämlich die, auf denen os x sitzt. bei mir sieht das so aus :

    60 gb hd.
    einmal 47gb-osx, einmal 10gb os 9.2.2 (für vpc 6.1.1 wegen der besseren lauffähigkeit).

    120gb externe hd.
    einmal 97gb als speicher, einmal 10gb (im moment nicht beschrieben), einmal 10gb osx (ausschliesslich für mich als terminal spielerei - seit ich mac osx hacks habe... :)

    drücke ich zum start die wahltaste erscheinen aber nur die laufwerke mit osx an bord...

    kann mir jemand bei der sache helfen ?

    ich kann nicht schon wieder einen clean install machen...

    danke lefty... :party:
     
  2. maccie

    maccie New Member

    Erkennt das Festplattendienstprogramm alle Partitionen? Starte doch mal von der System-CD und repariere von dort die Volumes und Zugriffsrechte.

    »drücke ich zum start die wahltaste erscheinen aber nur die laufwerke mit osx an bord... «

    Normal, dort werden ja nur die Partitionen angezeigt, auf denen sich ein System befindet.
     
  3. MacLefty

    MacLefty New Member

    hallo maccie,

    joh. habe ich alles heute morgen gemacht. leider zeigt er mir nicht die partition mit os 9.2.2 an. und da wollte ich hin, sapperlot ! im finder stehen sie alle in reih' und glied...
     
  4. Macziege

    Macziege New Member

    Moin,

    und wenn du über Systemeinstellungen, Startvolumes einsteigst?

    Gruß
    Klaus
     
  5. MacLefty

    MacLefty New Member

    moin forum,

    ich knobel schon den ganzen morgen dran herum. ohne erfolg ! habe die dienstprogramme drüber laufen lassen, fsck -f...
    nichts. mein mac ist der ansicht, dass alles in butter ist. ich teile diese meinung nicht !
    denn, seit heute morgen erkennt er nur noch zwei von fünf festplattenabbildungen !? nämlich die, auf denen os x sitzt. bei mir sieht das so aus :

    60 gb hd.
    einmal 47gb-osx, einmal 10gb os 9.2.2 (für vpc 6.1.1 wegen der besseren lauffähigkeit).

    120gb externe hd.
    einmal 97gb als speicher, einmal 10gb (im moment nicht beschrieben), einmal 10gb osx (ausschliesslich für mich als terminal spielerei - seit ich mac osx hacks habe... :)

    drücke ich zum start die wahltaste erscheinen aber nur die laufwerke mit osx an bord...

    kann mir jemand bei der sache helfen ?

    ich kann nicht schon wieder einen clean install machen...

    danke lefty... :party:
     
  6. maccie

    maccie New Member

    Erkennt das Festplattendienstprogramm alle Partitionen? Starte doch mal von der System-CD und repariere von dort die Volumes und Zugriffsrechte.

    »drücke ich zum start die wahltaste erscheinen aber nur die laufwerke mit osx an bord... «

    Normal, dort werden ja nur die Partitionen angezeigt, auf denen sich ein System befindet.
     
  7. MacLefty

    MacLefty New Member

    hallo maccie,

    joh. habe ich alles heute morgen gemacht. leider zeigt er mir nicht die partition mit os 9.2.2 an. und da wollte ich hin, sapperlot ! im finder stehen sie alle in reih' und glied...
     
  8. Macziege

    Macziege New Member

    Moin,

    und wenn du über Systemeinstellungen, Startvolumes einsteigst?

    Gruß
    Klaus
     
  9. MacLefty

    MacLefty New Member

    mensch macziege,

    wieso ist mir das nicht eingefallen ! ? :)
    so bin ich doch im eozän immer eingestiegen...

    danke für für den tritt in die neuronalen-weichteile...

    tschüß, lefty...
     
  10. maccie

    maccie New Member

    Moin, ich habe das auch mal ausgetestet. Im Boot-Manager wird die 9.2.1 auch nicht angezeigt, Startvolume 9.2.1 kann ich in den Sys-Einstellungen auswählen, Classic läuft. Ob mein G4 unter 9.2.1 startet, mal ausprobieren.
     
  11. maccie

    maccie New Member

    Hehe, oder war's das Pleistozän? :party:

    Bleibt trotzdem die Frage

    »drücke ich zum start die wahltaste erscheinen aber nur die laufwerke mit osx an bord... «

    ????
     
  12. maccie

    maccie New Member

    Oioi, habe meinen G4 jetzt unter 9.2.1 gebootet, strange, Internet-Explodierer, wie sieht das denn aus? Alles kriecht, sieht alles ein wenig altbacken aus, ich will meinen Panther wieder.

    :rolleyes:
     
  13. maccie

    maccie New Member

    So, wieder mit der Katze unterwegs, ist doch feiner.

    Nachdem ich aus 9.2.1 neu gestartet habe, zeigt mir der Boot-Manager wieder die 9er Partition an.
     
  14. MacLefty

    MacLefty New Member

    joh.
    irgendwo ist bei mir der wurm drin...
    er hat doch voher alle laufwerke abgebildet. ich kapier das nicht. echt !

    lefty...
     
  15. MacLefty

    MacLefty New Member

    hi maccie,

    ich brauche den neuner nur für vpc. für sonst nichts.
    läuft einfach besser als unter x.
    vielleicht wird das ja mit der 7ner version etwas anders.

    lefty...
     
  16. Macziege

    Macziege New Member

    Hi MacLefty,

    woher hast du nur den Leuchturm Westerheversand? Ist ja beeindruckend!

    Klaus
     
  17. maccie

    maccie New Member

    Und der steht noch nicht mal auf Sylt. Der Hörnumer war ihm wohl zu popelich.

    Lämpchen

    :party:
     

Diese Seite empfehlen