NeoOffice 1.2 (final)

Dieses Thema im Forum "Software" wurde erstellt von arte, 1. Februar 2006.

  1. arte

    arte New Member

    Hallo.

    Ich habe mir eben interessehalber das frisch veröffentlichte NeoOffice 1.2 (final) geladen und installiert.

    Hm, auf den ersten Blick kann ich für mich so recht keine wirklichen Verbesserungen gegenüber Version 1.1 erkennen.
    Nunja, OpenDocument-Unterstützung benötige ich (noch) nicht, und der angeblich (von mit nicht geprüfte) geringere Ressourcenbedarf ist für mich auch nicht so das Thema.
    Mich stört aber schon, daß der Aufbau der Dialogboxen verzögert ist und auch der Bildschirmaufbau bei Textdokumenten deutlich langsamer ist.
    Ist das nur bei mir so? Wie sind denn Eure Erfahrungen?

    Ich bleibe wohl erst noch eine Zeit bei Version 1.1, denn OO auf X11 ist dann doch nicht so wirklich meins.

    Beste Grüße
     
  2. stefpappie

    stefpappie New Member

    wäre mal nett zu wissen, was für ne rechner konfig du hast

    gruß

    der stef
     
  3. arte

    arte New Member

    Also bei mir läuft noch ein G4 AGP mit 400 Mhz und 640 MB RAM.

    Nur nochmal der Deutlichkeit halber: bei Version 1.1 gibt es die Darstellungs- / Geschwindigkeitsprobleme nicht (naja, "Problem" ist eh etwas übertrieben). Das begann erst mit der Alpha-Version von 1.2. Und für eine Final-Version dachte ich eben, das sei ggf. gelöst.
    Vielleicht sollte ich es den Entwicklern einfach mal mitteilen.

    Oder müßte die 1.1er-Version erst komplett gelöscht werden? Och nö, oder ... ?

    Gruß
     
  4. stefpappie

    stefpappie New Member

    du hast bestimmt noch die ati rage 128 drinne...

    die 7000er mac radeon gibts für ein paar kröten im auktionshaus, das und mehr ram sollte die probleme beseitigen (ich weiß ich weiß...)

    mir gehts ähnlich, der kasten pfeifft mittlerweile aus dem letzten loch...


    der stef
     
  5. arte

    arte New Member

    Klar ist die Hardware für heutige Verhältnisse mehr als Asbach. Dafür läuft sie und läuft und läuft ...
    Aber mir erklärt das noch nicht, weshalb das mit den Dialogboxen und der verlangsamten Bildschirmdarstellung erst seit Version 1.2 auftaucht. Mit 1.1 gibt es die "Sorgen" doch auch nicht. Also muß doch unter der Haube etwas entscheidendes passiert sein. Oder bin ich da auf dem Holzweg?
    Daß solch eine All-In-One-Suite ansonsten nicht unbedingt flink ist (zur Startdauer sagt man besser nichts ...), ist mir ja auch klar.
    Ich mag's ja dennoch und arbeite weiterhin damit. Nur eben erstmal weiterhin in Version 1.1. ;-)

    Gruß
     
  6. stefpappie

    stefpappie New Member

    eben, bleib bei v. 1.1

    ich "rüste" auch grad ein paar tools zurück, weil die "performans" nicht besser wird...

    der stef
     

Diese Seite empfehlen