Netgear Powerline und DSL

Dieses Thema im Forum "Hardware" wurde erstellt von macfux, 10. Januar 2005.

  1. macfux

    macfux New Member

    Das gits doch gar nicht,
    mit einem Dazwischenhängenden Router komme ich locker ins Internet, wenn ich den Mac direkt mit dem PowerlineAdapter verbinde und PPPoE in den Syseinstellungen mache, bekomme ich keine Verbindung.
    Ist da etwa ein Router "vorgeschrieben"???

    Sollte doch auch ohne gehen oder??

    Gruß
    macfux
     
  2. mac_the_mighty

    mac_the_mighty New Member

    Vielleicht verstehen die Powerline-Adapter kein PPPoE? Wäre ja möglich, oder?
     
  3. Sunshine

    Sunshine New Member

    Also ich kann mir nicht vorstellen, dass ein Router bei den Powerline-Adaptern von Netgear nötig ist.

    Ich habe die Powerline Adapter von devolo. Bei mir funktionieren beide Varianten einwandfrei. Bis Freitag hatt ich die Verbindung über die Adapter und PPPoE hergestellt. Seit Samstag hängt ein Router dazwischen (Netgear WGR614). Auch damit klappt alles einwandfrei.

    Ich vermute daher eher, dass Du die PPPoE Einstelluneg nicht 100% korrekt vorgenommen hast.
     
  4. macfux

    macfux New Member

    Ich bin mir sicher nichts falsches Eingetragen zu haben. Was will man denn bei PPPoE auch falsch reinschreiben. Ich hab sogar das Ethernet manuell Eingestellt (10Mbit 1xvollduplex 1xhalbduplex) Hat nichts geholfen. Das DSL-Modem muckst nicht. Sobald der Router dazwischenhängt tuts.
    Na ja egal, ist eh besser mit Router wg. der Sicherheit und so.
    Ich verstehs halt nicht……
    Gruß
    macfux
     
  5. fotis

    fotis New Member

    Braucht man ohne Router nicht ein gedrehtes Ethernet-Kabel:confused:
     

Diese Seite empfehlen