Netgear Router - WEP Encryption - ich schaffs nicht

Dieses Thema im Forum "Hardware" wurde erstellt von iGelb, 18. August 2005.

  1. iGelb

    iGelb New Member

    Bin ich einfach zu blöd? Trotz Handbuch und langer Rumprobierei schaffe ich nicht, für ein Airport-Netzwerk mit einem Netgear-Router ein WEP-geschütztes Netz aufzubauen.

    Ich soll die Encryption wählen (64/128), ein Passwort eingeben und dann gibt mir der Router automatisch einen »Key«. Wenn ich diesen Key aber als WEP-Passwort im Airport-Menü eingebe, kommt die lakonische Meldung: Bei der Anmeldung ist ein Fehler aufgetreten. Wer kann helfen?

    Danke!

    P.S. - Suche auch schon bemüht, wahrscheinlich bin ich zu blöd ...
     
  2. iGelb

    iGelb New Member

    P.S. - der Trick mit dem Dollarzeichen scheint nicht zu funktionieren
     
  3. QNX

    QNX New Member

    Ich habe in meinem Netgear das so eingestellt und den Key kopiert.
     

    Anhänge:

  4. QNX

    QNX New Member

    Und am MAC hab ichs so eingestellt.

    Geht ohne Problem.
     

    Anhänge:

  5. Nyuu

    Nyuu in der Dunkelheit

    Hallo!

    Resete mal das Teil und konfigurier ihn neu durch - keys und der gleichen manuell mal eingeben probieren.

    Hab leider meinen nicht da... grumel... sonst würd ich gerne weiter helfen :)

    bzw. probier mal ob du anfangs ohne Verschlüsselung eine Verbindung zustande bekommst, wenn die läuft dann erst mal mit verschlüsseln versuchen..


    viel Glück
     
  6. iGelb

    iGelb New Member

    Vielen Dank schon mal. So mache ich es auch - trotzdem immer »Fehler aufgetreten« Dieser Thread beschreibt genau mein Problem, aber schlau werde ich da auch nicht draus.

    Wenn ich einen Key als WEP-Passwort eingebe, schlägt die Anmeldung fehl - egal, ob ich ein Dollarzeichen davorsetze oder nicht.

    Übrigens: Copy & Paste funktioniert nicht, muss immer die 26 Stellen von Hand eingeben, ist das normal?
     
  7. iGelb

    iGelb New Member

    Alles klar, jetzt scheint es zu funktionieren. Habe die Lösung in diesem gesegneten Thread gefunden. Jetzt probiere ich mal rum, wenn ich mich nicht mehr melde, hat es geklappt!
     
  8. rhekeren

    rhekeren New Member

    Hallo,

    was ist denn das für ein NETGEAR Router? Ich habe einen DG834GB und mein Powerbook verschlüsselt verbunden. Allerdings würde ich ohnehin zur WPA Verschlüsselung raten. Sollte dein NETGEAR keine WPA Verschlüsselung beherrschen, ist dieses in aller Regel per Firmwareupdate nachzurüsten.

    WPA Verschlüsselung ist sicherer als WEP und vor allem kannst du dir ein "normales" Kennwort einrichten. Diese kryptische 128Bit Hex-Zahlen kann sich ja auch keine Socke merken.

    Gruß vom

    Ralf
     
  9. iGelb

    iGelb New Member

    Ist ein olles Teil - MR814v2. Fürs erste reicht mal die Wep-Geschichte, das Passwort ist im Schlüsselbund. Mit WPA und Firmware-Update beschäftige ich mich dann irgendwann mal ...
     

Diese Seite empfehlen