Netscape 4.77 öffnet nicht PDF ? ? ?

Dieses Thema im Forum "Software" wurde erstellt von dmerth, 30. Mai 2001.

  1. dmerth

    dmerth Member

    Moin, moin,

    habe MacOS 9.1 inst., habe mit einem email eine PDF Nachricht erhalten, konnte ich in Netscape nicht öffnen (Speicher an Netscape 40 Mb RAM).
    Habe den EMail-Anhang auf den Desktop kopiert und dann mit Acrobat Reader (5.0) aufgemacht, etwas umständlich aber es ging dann wenigstens.
    Bilde mir ein, früher solche Anhänge direkt in Netscape aufgemacht zu haben.
    Hat jemand eine Idee was hier verkehrt läuft?
    Danke
    dmerth
     
  2. ede716167

    ede716167 New Member

    Hast Du das PlugIn in den entsprechenden Ordner Deines Browsers gepackt? Sollte dann klappen.

    Andreas
     
  3. Philanthrop

    Philanthrop New Member

    Vielleicht mußt Du das entsprechende Acrobat plug-in in den Netscape plug-in Ordner legen.
     
  4. ede716167

    ede716167 New Member

    Hehe,
    war schneller!
     
  5. Philanthrop

    Philanthrop New Member

  6. ede716167

    ede716167 New Member

    Na, nicht traurig sein ;-)
     
  7. dmerth

    dmerth Member

    Moin, moin,

    danke für die Tips, alles kontrolliert, alles wo es hingehört.
    Habe auch im Internet-Kontrollfeld noch einmal .pdf gezeigt wo der Reader wohnt, hat sich aber nichts gebessert.
    Trotzdem Danke.

    dmerth
     
  8. dmerth

    dmerth Member

    passiert eigentlich bei der Installation, aber noch einmal kontrolliert, ist alles wo es hingehört.
    Bei "PDF"s aus der Win-Welt kann ich nur nach Kopieren auf Desktop mit dem Reader aufmachen.
    Danke
    dmerth
     
  9. dmerth

    dmerth Member

    Moin, moin,

    habe MacOS 9.1 inst., habe mit einem email eine PDF Nachricht erhalten, konnte ich in Netscape nicht öffnen (Speicher an Netscape 40 Mb RAM).
    Habe den EMail-Anhang auf den Desktop kopiert und dann mit Acrobat Reader (5.0) aufgemacht, etwas umständlich aber es ging dann wenigstens.
    Bilde mir ein, früher solche Anhänge direkt in Netscape aufgemacht zu haben.
    Hat jemand eine Idee was hier verkehrt läuft?
    Danke
    dmerth
     
  10. ede716167

    ede716167 New Member

    Hast Du das PlugIn in den entsprechenden Ordner Deines Browsers gepackt? Sollte dann klappen.

    Andreas
     
  11. Philanthrop

    Philanthrop New Member

    Vielleicht mußt Du das entsprechende Acrobat plug-in in den Netscape plug-in Ordner legen.
     
  12. ede716167

    ede716167 New Member

    Hehe,
    war schneller!
     
  13. Philanthrop

    Philanthrop New Member

  14. ede716167

    ede716167 New Member

    Na, nicht traurig sein ;-)
     
  15. dmerth

    dmerth Member

    Moin, moin,

    danke für die Tips, alles kontrolliert, alles wo es hingehört.
    Habe auch im Internet-Kontrollfeld noch einmal .pdf gezeigt wo der Reader wohnt, hat sich aber nichts gebessert.
    Trotzdem Danke.

    dmerth
     
  16. dmerth

    dmerth Member

    passiert eigentlich bei der Installation, aber noch einmal kontrolliert, ist alles wo es hingehört.
    Bei "PDF"s aus der Win-Welt kann ich nur nach Kopieren auf Desktop mit dem Reader aufmachen.
    Danke
    dmerth
     

Diese Seite empfehlen