Netscape 6.01- Problem

Dieses Thema im Forum "Software" wurde erstellt von macsinchen, 27. März 2001.

  1. macsinchen

    macsinchen New Member

    Hi,

    ich habe es doch getan. Ich habe mir den Netscape 6.01 geladen.

    Er läuft ganz gut, aber:

    ich kriege keine Mail raus, sondern folgende Nachricht:
    "sending of message failed".

    Im Ordner "Outgoing" habe ich meinen Server "addcom" eingestellt.
    Kann einer helfen?

    Mails empfangen ist kein Problem.
     
  2. samoth

    samoth New Member

    Hab zwar keine Lösung für Dein Problem.
    Nur soviel. der Sechser machte mir auch nur Probleme.
    nim entweder den 4.7 oder noch besser ICAB der is wirklich gut.
    Fairerweise muß gesagt werden, das der Explorer auch gut ist,
    auch wenn er von Microsoft kommt, Sorry, aber solche belanglosen Diskussionen finde ich eh albern. Weil alles hat sein für und wieder.
    Und für Deine Mailkonten würde ich dir so was wie Eudora ans Herz legen.
    Ist Anfangs Gewöhnungsbedürftig, aber es funzt super. Frank
     
  3. fungerer

    fungerer New Member

    Ja, ja, Netscape... dieser verdammte M... Hat mich als Webdesigner schon zu zahlreichen Wutausbrüchen getrieben. Fehlerhafte Darstellung und Probleme mit Java in Version 6. Ausserdem einfach viel zu langsam und zu schwerfällig. Netscape 6 ist noch viel schlechter als alle vorherigen Versionen (sorry, wenn ich das jetzt so sage, ist aber einfach so...). Der Internet Explorer ist zwar auch nicht wesentlich besser, schafft es aber immerhin, Java Skripts ohne Probleme auszuführen und mir eine vernünftige Darstellung zu liefern und ignoriert nicht einfach (wie Netscape) Tabellenspalten und zahlreiche Formatierungen. Bei einem Projekt sah ich mich sogar gezwungen, alle Natscape Users auszuschliessen, da Netscape 6 beharrlich die Arbeit mit Floating Boxen, die ihren Zustand ändern sollen, verweigerte.
     
  4. macsinchen

    macsinchen New Member

    Hi,

    ich habe es doch getan. Ich habe mir den Netscape 6.01 geladen.

    Er läuft ganz gut, aber:

    ich kriege keine Mail raus, sondern folgende Nachricht:
    "sending of message failed".

    Im Ordner "Outgoing" habe ich meinen Server "addcom" eingestellt.
    Kann einer helfen?

    Mails empfangen ist kein Problem.
     
  5. samoth

    samoth New Member

    Hab zwar keine Lösung für Dein Problem.
    Nur soviel. der Sechser machte mir auch nur Probleme.
    nim entweder den 4.7 oder noch besser ICAB der is wirklich gut.
    Fairerweise muß gesagt werden, das der Explorer auch gut ist,
    auch wenn er von Microsoft kommt, Sorry, aber solche belanglosen Diskussionen finde ich eh albern. Weil alles hat sein für und wieder.
    Und für Deine Mailkonten würde ich dir so was wie Eudora ans Herz legen.
    Ist Anfangs Gewöhnungsbedürftig, aber es funzt super. Frank
     
  6. fungerer

    fungerer New Member

    Ja, ja, Netscape... dieser verdammte M... Hat mich als Webdesigner schon zu zahlreichen Wutausbrüchen getrieben. Fehlerhafte Darstellung und Probleme mit Java in Version 6. Ausserdem einfach viel zu langsam und zu schwerfällig. Netscape 6 ist noch viel schlechter als alle vorherigen Versionen (sorry, wenn ich das jetzt so sage, ist aber einfach so...). Der Internet Explorer ist zwar auch nicht wesentlich besser, schafft es aber immerhin, Java Skripts ohne Probleme auszuführen und mir eine vernünftige Darstellung zu liefern und ignoriert nicht einfach (wie Netscape) Tabellenspalten und zahlreiche Formatierungen. Bei einem Projekt sah ich mich sogar gezwungen, alle Natscape Users auszuschliessen, da Netscape 6 beharrlich die Arbeit mit Floating Boxen, die ihren Zustand ändern sollen, verweigerte.
     

Diese Seite empfehlen