Netscape Communicator 4.7e-Problem

Dieses Thema im Forum "Software" wurde erstellt von Snood, 11. Dezember 2000.

  1. Snood

    Snood New Member

    Hallo Leute,
    seit geraumer Zeit hatte ich immer ein Ruckeln bei Internetnutzung bei dem bis auf die Maus alles erstarrte (einschl. Uhr). Nun hab´ich mal ein neues Profil für den Communicator erstellt, ihm weniger Cache gegeben und siehe da: Es ruckelt nicht mehr! Kennt ihr eine optimale Einstellung? Oder ist Euch das Problem überhaupt nicht bekannt??
     
  2. MACrama

    MACrama New Member

    alles schon gehabt...

    speicherzuwesiung von netscape raufsetzen, virtuellenspeicher aus...

    cachegröße ist im prinzip egal, nur sollte man den ab und zu entleeren,...

    ra.ma.
     
  3. Harib

    Harib New Member

    Hallo,

    Wenn man den Netscape Cache auf Null stellt arbeitet der Browser spürbar schneller. Kaum zu glauben, aber wahr. (kann man in diversen Test nachlesen, ich habe es auch zuerst nicht fassen können)

    Grüße aus Berlin

    Thorsten
     
  4. Saesch

    Saesch New Member

    das ist nur logisch:
    wenn der cache auf null ist wird netscape gezwungen den cacheinhalt ins ram zu schreiben und hat deshalb viel den schnelleren zugriff&

    gruss säsch
    www.saesch.ch
     
  5. Super-It

    Super-It New Member

    Geht das auch mit Netscape 6?
    Wie bringe ich Netscape 6 dazu den Cache auf meiner RAM-Diskette anzulegen? Auswählen kann mann (den Cache-Ordner) in den "Preferences" nicht mehr, bei Netscape 4.7 ging es noch...schade.
     
  6. MACrama

    MACrama New Member

    ram disk?
    NS6 hat jetzt die option einen ramchache anzulegen, wofür noch eine ramdisk??
     
  7. Super-It

    Super-It New Member

    Oh...ja, Du hast Recht. Prima, da war ich nur zu Voreilig.
     

Diese Seite empfehlen