Netscape spinnt und muß immer zwei Mal gestartet werden

Dieses Thema im Forum "Software" wurde erstellt von maiden, 11. Juli 2004.

  1. maiden

    maiden Lever duat us slav

    außerdem schmiert er in letzter Zeit häufiger ab.
    Zwei Mal starten heißt: klicke ich aufs Icon, kommt das Startfenster und verschwindet gleich wieder. Klicke ich gleich nochmal drauf, startet der Browser.

    Was kann man also tun?
    Die entsprechende .plist löschen.

    Aber welche Einstellungen gehen dann verloren?
    Sind die Lesezeichen anschließend weg?
    Wie ist es mit Zertifikaten - werden die gelöscht?

    Danke für Hilfe

    System ist 10.3.4
    Netscape 7.0.2
     
  2. AndreasG

    AndreasG Active Member

    Nach vielen Problemen mit Netscape unter Windwos und Mac bin ich auf Mozilla umgestiegen: Praktisch identisches Look&Feel, aber 100x stabiler.

    Ich würde Dir ebenfalls den Umstieg empfehlen.

    Gruss
    Andreas
     
  3. maiden

    maiden Lever duat us slav

    Habe ich schon vor einiger Zeit wieder aufgegeben, weil das Tool genauso spinnt.
     
  4. sandretto

    sandretto Gast

    Du hast nicht zufällig das Programm in einem Unterordner im Ordner "Programme", oder sonstwo ? Falls ja, lege Netscape direkt in den Ordner "Programme", also die erste Ebene des Programme-Ordners!
     
  5. maiden

    maiden Lever duat us slav

    genau das habe ich - in einem Unterordner. Komischerweise funzte das aber bisher, also seit über einem Jahr problemlos. Erst seit etwa drei Wochen zickt es.

    Werden, wenn ich die plist lösche, die angesprochenen wichtigen Daten denn gelöscht?
     
  6. sandretto

    sandretto Gast

    Keine Ahnung was Netscape so alles in den Preference-Dateien speichert. Lege die "alten" Preference-Dateien einfach an einen sicheren Ort ( so eine Art "Backup" ;) ), starte Netscape neu, und du wirst schon sehen was alles fehlt!

    Beherzige aber mein Tip, und du wirst schon ein paar Probleme weniger haben mit Netscape. :)
     
  7. maiden

    maiden Lever duat us slav

    wo ich meine Unterordnerordung aber doch so mag...
     
  8. maiden

    maiden Lever duat us slav

    außerdem schmiert er in letzter Zeit häufiger ab.
    Zwei Mal starten heißt: klicke ich aufs Icon, kommt das Startfenster und verschwindet gleich wieder. Klicke ich gleich nochmal drauf, startet der Browser.

    Was kann man also tun?
    Die entsprechende .plist löschen.

    Aber welche Einstellungen gehen dann verloren?
    Sind die Lesezeichen anschließend weg?
    Wie ist es mit Zertifikaten - werden die gelöscht?

    Danke für Hilfe

    System ist 10.3.4
    Netscape 7.0.2
     
  9. AndreasG

    AndreasG Active Member

    Nach vielen Problemen mit Netscape unter Windwos und Mac bin ich auf Mozilla umgestiegen: Praktisch identisches Look&Feel, aber 100x stabiler.

    Ich würde Dir ebenfalls den Umstieg empfehlen.

    Gruss
    Andreas
     
  10. maiden

    maiden Lever duat us slav

    Habe ich schon vor einiger Zeit wieder aufgegeben, weil das Tool genauso spinnt.
     
  11. sandretto

    sandretto Gast

    Du hast nicht zufällig das Programm in einem Unterordner im Ordner "Programme", oder sonstwo ? Falls ja, lege Netscape direkt in den Ordner "Programme", also die erste Ebene des Programme-Ordners!
     
  12. maiden

    maiden Lever duat us slav

    genau das habe ich - in einem Unterordner. Komischerweise funzte das aber bisher, also seit über einem Jahr problemlos. Erst seit etwa drei Wochen zickt es.

    Werden, wenn ich die plist lösche, die angesprochenen wichtigen Daten denn gelöscht?
     
  13. sandretto

    sandretto Gast

    Keine Ahnung was Netscape so alles in den Preference-Dateien speichert. Lege die "alten" Preference-Dateien einfach an einen sicheren Ort ( so eine Art "Backup" ;) ), starte Netscape neu, und du wirst schon sehen was alles fehlt!

    Beherzige aber mein Tip, und du wirst schon ein paar Probleme weniger haben mit Netscape. :)
     
  14. maiden

    maiden Lever duat us slav

    wo ich meine Unterordnerordung aber doch so mag...
     
  15. maiden

    maiden Lever duat us slav

    außerdem schmiert er in letzter Zeit häufiger ab.
    Zwei Mal starten heißt: klicke ich aufs Icon, kommt das Startfenster und verschwindet gleich wieder. Klicke ich gleich nochmal drauf, startet der Browser.

    Was kann man also tun?
    Die entsprechende .plist löschen.

    Aber welche Einstellungen gehen dann verloren?
    Sind die Lesezeichen anschließend weg?
    Wie ist es mit Zertifikaten - werden die gelöscht?

    Danke für Hilfe

    System ist 10.3.4
    Netscape 7.0.2
     
  16. AndreasG

    AndreasG Active Member

    Nach vielen Problemen mit Netscape unter Windwos und Mac bin ich auf Mozilla umgestiegen: Praktisch identisches Look&Feel, aber 100x stabiler.

    Ich würde Dir ebenfalls den Umstieg empfehlen.

    Gruss
    Andreas
     
  17. maiden

    maiden Lever duat us slav

    Habe ich schon vor einiger Zeit wieder aufgegeben, weil das Tool genauso spinnt.
     
  18. sandretto

    sandretto Gast

    Du hast nicht zufällig das Programm in einem Unterordner im Ordner "Programme", oder sonstwo ? Falls ja, lege Netscape direkt in den Ordner "Programme", also die erste Ebene des Programme-Ordners!
     
  19. maiden

    maiden Lever duat us slav

    genau das habe ich - in einem Unterordner. Komischerweise funzte das aber bisher, also seit über einem Jahr problemlos. Erst seit etwa drei Wochen zickt es.

    Werden, wenn ich die plist lösche, die angesprochenen wichtigen Daten denn gelöscht?
     
  20. sandretto

    sandretto Gast

    Keine Ahnung was Netscape so alles in den Preference-Dateien speichert. Lege die "alten" Preference-Dateien einfach an einen sicheren Ort ( so eine Art "Backup" ;) ), starte Netscape neu, und du wirst schon sehen was alles fehlt!

    Beherzige aber mein Tip, und du wirst schon ein paar Probleme weniger haben mit Netscape. :)
     

Diese Seite empfehlen