Netzwerk einrichten?

Dieses Thema im Forum "Hardware" wurde erstellt von gelu56, 1. Juni 2004.

  1. gelu56

    gelu56 New Member

    Hallo Forum,
    es sollen 2 Rechner (Pulsar mit G3-Karte unter OS 8.1 sowie G4 MDD 1,25 GHz unter OS X 10.3.x und OS 9.2.2) vernetzt werden. Es gibt einen Internet-Anschluß (DSL über Ethernet), der eigentlich nur von dem G4 genutzt werden soll. Sonst hauptsächlich Daten-Austausch zwischen den Rechnern.
    Habe folgende Fragen:
    1. Was brauche ich an Hardware dafür? Hub oder Switch? Welche Kabel?
    2. Kann der DSL-Anschluß über den Hub/Switch laufen, denn den Ethernet-Anschluß des G4s brauche ich ja wohl für das Netzwerk, oder?
    3. Was kostet die Hardware in etwa?
    4. Gibt es softwaremäßig Lösungen und/oder gute Anleitungen im Netz.
    Die verschiedenen Betriebssysteme sollten ja wohl kein Problem darstellen, oder?
    Wäre nett, wenn ihr mir helfen könntet.
    Grüsse
     
  2. kawi

    kawi Revolution 666

    > Was brauche ich an Hardware dafür? Hub oder Switch?
    hab hier nen Ethernet HUB und bin damit zufrieden, wenn eh nur der eine Rechner ins Netz soll brauchst du auch keinen Router der vor allem *wesentlich* teurer wäre. Für den Einzelfall kann auch der eine Rechner als Router dienen und die anderen Rechner können dann seine Internetverbindung einfach mitbenutzen.

    > Welche Kabel?
    Normale Ethernet Kabel

    > Kann der DSL-Anschluß über den Hub/Switch laufen
    ja, das DSL Modem kommt in den Uplink Port des Hubs

    > Was kostet die Hardware in etwa?
    Ethernet Hub gibts je nach Anzahl der Ports schon für 20 EUR
    Kabel je nach Länge ab 7 EUR

    > Gibt es softwaremäßig Lösungen
    Lösungen für was?
    Alles zusammenstecken und dann sollten sich die rechner automatisch erkennen. Evtl ist es sinnvoll jedem in den netzwerkeinstellungen eine eigene IP fest zuzuweisen.
    Interne IPs mit fortlaufenden Nummern: 192.168.0.1, 192.168.0.2, 192.168.0.3 und alle unter Subnet 255.255.255.0
    Der Rest ist quasi automatisch
     
  3. gelu56

    gelu56 New Member

    Das war ja wirklich superschnell.
    Nach 9 Minuten schon alle Fragen beantwortet.
    @kawi
    Lots of thanks. Wird morgen gekauft und installiert.
    (Fünf-Port-Switch für 19 Euro beim PC-Händler um die Ecke, 2 Stück 5-Meter-Kabel je 5 Euro)
     
  4. gelu56

    gelu56 New Member

    Habe heute den 5-Port-Switch und die Ethernetkabel gekauft.
    Ethernetkabel von dem DSL-Modem in den Port 1, Kabel von G4 (OS 10.3.4 und OS 9.2.2) in den Port 2, Kabel vom Pulsar (OS 8.1) in den Port 3.
    Ergebnis:
    Komme mit dem G4 ohne Problem über DSL (T-Online) ins Internet. (Der Pulsar soll nicht ins Internet).
    Aber:
    Kein Zugang zum Pulsar (OS 8.1 mit G3-Karte).
    Habe wohl irgendwie etwas nicht geschnallt.
    Deshalb die Frage:
    Was muß genau unter den 3 Systemen eingestellt oder freigeschaltet werden. Brauche Hilfe in einer Art "Step-to-step-Anleitung". Irgendwo ist der Gedanken-Knoten drin!
    Danke im voraus …
     
  5. kawi

    kawi Revolution 666

    Ohjeh ... ich habe KEINE ahnung wo das unter 8.1 steckt, ist wahrlich zu lange her. aber irgendwo muss es ein Kontrollfeld netzwerk geben, oder bzw TCP/IP oder sowas. außerdem ein Kontrollfeld "FileSharing" diese müssen aktiv sein also im systemordner / Kontrollfelder liegen
    Beim Kontrollfeld "Filesharing" musst du erstmal das Filesharing starten, damit du überhaupt eine Möglichkeit hast auf dem rechner verzeichnisse frei zu geben auf die du von dem anderen zugreifen kannst.

    Solange du FileSharing ujnter 8.1 nicht aktiviert hast, kann der ander mac auch nicht drauf zugreifen.
    mach das mal und dann gib mal bescheid wie es läuft ... zur Not kümmern wir uns dann wenn nötig um die Einrichtung von TCP/IP - aber wenn FileSharing aktiv ist und dazu vielleicht noch Apple talk dann müsste der andere mac den Pulsar schonmal im netzwerk entdecken.
     
  6. lateralformats

    lateralformats New Member

    Ich habe es hier der Einfachheit so gemacht, beim 9er auch Gästen lesen/schreiben zu erlauben (Festplatte_Info_gemeinsam nutzen_Gast). FileSharing und AppleTalk müssen an sein, und unter X in Verzeichnisdiensten auch AppleTalk (sollte aber schon an sein).
     
  7. gelu56

    gelu56 New Member

    Heute habe ich mich noch einmal an das kleine Netzwerk gemacht, alle Einstellungen überprüft und so weiter.
    Auf einmal konnte ich unter OS X unter <Netzwerk> im Finder auf die Festplatten des Oldie-Pulsars zugreifen.
    :D
    Habe noch nicht konkret heraus, woran es gelegen hat, dass es vorher nicht klappte. Aber vielleicht muss ich noch mal eine Nacht drüber schlafen.
    Also vielen Dank an alle, die mir geholfen haben.
    Schon klasse, dass es dieses Forum gibt!
    :cool: :klimper:
     
  8. mac_esel

    mac_esel New Member

    also bei mir funktioniert das nicht mit dem Telekom-DSL-Modem331 am uplink vom switch und netzwerk. einmal konnte ich mich kurz einwählen(war quälend langsam) und dann ging wieder nix. Netzwerk funktioniert sonst 1a.(alle 9.2.2).
    habt ihr für mich vielleicht auch´n Tipp?
    Hab bisher hier noch nichts gefunden über dieses Modem.Einstellung läuft über PPP und DHCP, hab aber noch nichts gefunden,wie man das Modem konfigurieren kann(feste IPs).
     
  9. gelu56

    gelu56 New Member

    Heute habe ich mich noch einmal an das kleine Netzwerk gemacht, alle Einstellungen überprüft und so weiter.
    Auf einmal konnte ich unter OS X unter <Netzwerk> im Finder auf die Festplatten des Oldie-Pulsars zugreifen.
    :D
    Habe noch nicht konkret heraus, woran es gelegen hat, dass es vorher nicht klappte. Aber vielleicht muss ich noch mal eine Nacht drüber schlafen.
    Also vielen Dank an alle, die mir geholfen haben.
    Schon klasse, dass es dieses Forum gibt!
    :cool: :klimper:
     
  10. mac_esel

    mac_esel New Member

    also bei mir funktioniert das nicht mit dem Telekom-DSL-Modem331 am uplink vom switch und netzwerk. einmal konnte ich mich kurz einwählen(war quälend langsam) und dann ging wieder nix. Netzwerk funktioniert sonst 1a.(alle 9.2.2).
    habt ihr für mich vielleicht auch´n Tipp?
    Hab bisher hier noch nichts gefunden über dieses Modem.Einstellung läuft über PPP und DHCP, hab aber noch nichts gefunden,wie man das Modem konfigurieren kann(feste IPs).
     
  11. gelu56

    gelu56 New Member

    Heute habe ich mich noch einmal an das kleine Netzwerk gemacht, alle Einstellungen überprüft und so weiter.
    Auf einmal konnte ich unter OS X unter <Netzwerk> im Finder auf die Festplatten des Oldie-Pulsars zugreifen.
    :D
    Habe noch nicht konkret heraus, woran es gelegen hat, dass es vorher nicht klappte. Aber vielleicht muss ich noch mal eine Nacht drüber schlafen.
    Also vielen Dank an alle, die mir geholfen haben.
    Schon klasse, dass es dieses Forum gibt!
    :cool: :klimper:
     
  12. mac_esel

    mac_esel New Member

    also bei mir funktioniert das nicht mit dem Telekom-DSL-Modem331 am uplink vom switch und netzwerk. einmal konnte ich mich kurz einwählen(war quälend langsam) und dann ging wieder nix. Netzwerk funktioniert sonst 1a.(alle 9.2.2).
    habt ihr für mich vielleicht auch´n Tipp?
    Hab bisher hier noch nichts gefunden über dieses Modem.Einstellung läuft über PPP und DHCP, hab aber noch nichts gefunden,wie man das Modem konfigurieren kann(feste IPs).
     
  13. gelu56

    gelu56 New Member

    Heute habe ich mich noch einmal an das kleine Netzwerk gemacht, alle Einstellungen überprüft und so weiter.
    Auf einmal konnte ich unter OS X unter <Netzwerk> im Finder auf die Festplatten des Oldie-Pulsars zugreifen.
    :D
    Habe noch nicht konkret heraus, woran es gelegen hat, dass es vorher nicht klappte. Aber vielleicht muss ich noch mal eine Nacht drüber schlafen.
    Also vielen Dank an alle, die mir geholfen haben.
    Schon klasse, dass es dieses Forum gibt!
    :cool: :klimper:
     
  14. mac_esel

    mac_esel New Member

    also bei mir funktioniert das nicht mit dem Telekom-DSL-Modem331 am uplink vom switch und netzwerk. einmal konnte ich mich kurz einwählen(war quälend langsam) und dann ging wieder nix. Netzwerk funktioniert sonst 1a.(alle 9.2.2).
    habt ihr für mich vielleicht auch´n Tipp?
    Hab bisher hier noch nichts gefunden über dieses Modem.Einstellung läuft über PPP und DHCP, hab aber noch nichts gefunden,wie man das Modem konfigurieren kann(feste IPs).
     

Diese Seite empfehlen