Netzwerk mit OS D1 7.7.7,Rev.2 auf Performa 630

Dieses Thema im Forum "Software" wurde erstellt von Didi54, 23. April 2006.

  1. Didi54

    Didi54 New Member

    Hallo,

    ich habe in meinen Performa eine Asante Netzwerkkarte am PDS-Slot eingebaut und möchte über einen Router ein Heimnetzwerk mit Windows-Computern einrichten, bzw. ins Internet gehen. Lt. dem Benutzerhandbuch benötige ich hierfür eine zusätzliche Netzwerksoftware- kann mit jemand Info's geben, bzw. die Software per eMail zur Verfügung stellen? Vielen Dank für alle, die mir helfen wollen.

    Didi 54
     
  2. MacS

    MacS Active Member

    MacOS 7.7.7??? Was'n das? Bin seit 1990 und MacOS 6.0.7 dabei, aber 7.7.7 gab's nie! Es gab 7.5.x, dann 7.6, danach 8.0...

    OK, Netzwerk. Wenn dein Mac nur eine TCP/IP-Verbindung für's Internet braucht, dann schau mal, ob es nicht das Kontrollfeld TCP/IP schon unter 7.5 gab. Wenn nicht, dann brauchst du MacTCP. Vielleicht findest du das ja noch mit dem VersionTracker...

    Wenn du aber Daten zwischen Win und Mac tauschen willst, geht das so ohne Weiteres nicht. Dazu braucht man auf dem Mac DAVE, damit dieser das Windows-Protokoll beherrscht, oder PCMacLan auf dem PC, damit dieser AppleTalk sprechen kann. Beides sind kommerzielle Produkte, die aber auf 7.x in der aktuellen Version nicht mehr laufen werden. Da musst du dich auf dem Gebrauchtmarkt umsehen.
     
  3. Ghostuser

    Ghostuser Active Member

  4. Didi54

    Didi54 New Member

    Hallo,
    also ich habe die Open Transport Netzwerksoftware mit den Kontrollfeldern Apple Talk und TCP/IP. Unter TCP/IP habe ich folgende Einstellungen gemacht:
    connect via "Ethernet",
    Configure: Using DHCP Server,
    die IP-Adress, Subnet mask, Router adress und Name server adress ist die Einstellung: will be supplied by server - aber leider bekomme ich keine Verbindung zwischen Mac und Router.
    Vielleicht kann mir jemand helfen?
    Danke ;-)

    Didi54
     
  5. mac-christian

    mac-christian Active Member

    Beim Router ist eingestellt, dass er DHCP-Server sein soll?

    Christian
     
  6. MacS

    MacS Active Member

    Da bist du genau richtig! Wenn der Rechner am Router hängt und dann so gestartet wird (Voraussetzung der Router ist DHCP-Server), dann sollte der Mac eine gültige IP bekommen. Dann sollte im Kontrollfeld TCP/IP die Adresse erscheinen. Wenn nicht, dann musst du am Router nachsehen, ob es Einschränkungen bei der Vergabe gibt, z.B. die maximale Anzahl der Clients überschritten oder der Router vergibt nur an vorher festgelegte MAC-Adressen. Im letzten Fall musst du die MAC-Adresse der Netzwerkkarte des Macs am Router eintragen und freigeben!
     
  7. Ghostuser

    Ghostuser Active Member

    Hast du denn bereits mit einem anderen Rechner geprüft, dass der Router wirklich als DHCP Server arbeitet?

    Oder versuche einmal eine feste IP Adresse einzustellen. Dazu musst du natürlich im Router nachsehen, welche Subnetmaske dort eingestellt ist und vielleicht vorher mit "ping" prüfen, ob die IP die du verwenden willst nicht schon belegt ist.

    Hast du am Router bzw. Switch und andeiner Netzwerkkarte eine LED, mit der du testen kannst, ob die Ethernetverbindung auf layer 1 vorhanden ist?


    Gruss GU
     
  8. Didi54

    Didi54 New Member

    Also, der Router ist als DHCP eingestellt, es hängen 3 PCs dran.
    Eine feste IP habe ich auch schon versucht, aber das klappt leider auch nicht, und ich bin mir 100%ig sicher, dass diese IP nicht vergeben ist.
    Mir ist noch aufgefallen, dass ich den Mac an Port 1 habe, aber am Router auf Port 1 kein einziges Lämpchen leuchtet. Woran mag das liegen?
     
  9. mac-christian

    mac-christian Active Member

    Wenn der Router DHCP macht, würde ich dabei bleiben. Schau mal bei den andern Kisten in den Einstellungen ob da auc DHCP gewählt ist (es könnte auch "Adresse automatisch beziehen" heissen).

    Falsches Kabel. Wenn du direkt von einem Router mit nur einem Port auf ein Endgerät gehst, brauchst du idR ein gekreuztes Kabel. Wenn du von einem Router mit integriertem Hub/Switch (= mehrere Ports) auf ein Endgerät gehst, brauchst du idR ein normales Patchkabel.

    Die neuen Macs (so etwa ab G4) haben Anschlüsse, die selber erkennen was für ein Kabel dran ist und ob es geht und sich im Bedarfsfall umschalten. Die Performas konnten das aber definitiv noch nicht.

    Christian.
     
  10. Ghostuser

    Ghostuser Active Member

    Scheint klar ein Problem auf layer 1 zu sein. Dein Performa hat auf Ethernet keine Verbindung zum Router.

    Du sprichst von Port 1 am Router. Hat der Router denn mehrere Port?

    Vermutlich liegt es am falschen Kabel, wie schon mac-christian screibt. (Wenn der Router mehrere Port hat, in der Regel 4, so hat er einen HUB/Switch eingebaut und du brauchst ein gerades Kabel. Mac zu Switch Gerades Kabel, Mac zu Mac (bzw. Router mit nur 1 Port) gekreuztes Kabel. Achtung : nicht etwa ein ISDN-Kabel verwenden!

    Wenn am Router noch 3 PC angeschlossen sind, die ja funktionieren, so häng einmal einen ab und steck das Kabel in deinen Performa! Das müsste dann mindestens funktionieren. Falls doch nicht, dann könnte das Problem an der eingebauten Netzwerkkarte liegen.


    Gruss GU
     
  11. Didi54

    Didi54 New Member

    Dann liegt es anscheinend an der Karte, denn ich hab das Kabel vom Mac mal an meinen Laptop angeschloßen, und das dunktionierte sofort einwandfrei...
    Schade aber auch :cry:
     

Diese Seite empfehlen