Netzwerk OS7.5 - X.2

Dieses Thema im Forum "Hardware" wurde erstellt von Andrin, 5. Oktober 2002.

  1. Andrin

    Andrin New Member

    ' wähle, findet
    der iMac den IIcx. Ich kann mich dann auch anmelden, worauf allerdings
    nichts weiter passiert. Keine Fehlermeldung, nichts, der IIcx wird aber
    nicht gemountet.
    War heute mein erster Versuch in Sachen Netzwerk mit OSX, kann also
    sein, das ich irgendwas nicht richtig konfiguriert habe.
    Weiss jemand weiter?

    Der IIcx läuft übrigens unter OS7.5.

    Danke erstmal!

    gruss
    andrin
     
  2. Andrin

    Andrin New Member

    Habe gerade mit einem iBook unter OS9 probiert, da hats geklappt.
    Kann es sein, das man die älteren Mac OS gar nicht mit dem OSX verbinden kann?

    gruss

    andrin
     
  3. MacGhost

    MacGhost Active Member

    Hi,

    klar geht das. Ich habe hier im Netz von 7.1 - 9.2.2 im Kontakt zu den X.1.5 - X.2.1.
    Ging auch in den Vorversion von X, habe ich aber nicht mehr im Hause.
    Vielleicht solltest Du mal das OpenTransport Update installieren, gibt es bei Apple unter den Older Downloads.

    Joern
     
  4. Andrin

    Andrin New Member

    Ah cool wenn das funktioniert. Ich dachte schon, ich müsste extra
    für das wieder ins 9er wechseln.

    Ich werde das Update mal installieren, danke für den Tipp.

    gruss
    andrin
     
  5. MacGhost

    MacGhost Active Member

    Ich habe einfach mal den gesamten FTP Server von Apple runtergeladen (alles in Deutsch, Englisch und Multicountry) und dann auf den ganzen Systemen jeweils die neueste Version von allen Erweiterungen usw. installiert.
    Einiges ging nicht oder hatte die falsche Sprache aber was ging habe ich installiert.
    Das ist ein Maclike, einfach draufprügeln die Software und läuft, Software die nicht für den Rechner oder das System gedacht ist will sich nicht installieren lassen.

    Joern
     
  6. Andrin

    Andrin New Member

    Ja, werde ich wohl auch so machen.
    Mit einem MacII habe ich vorhin noch probiert, da hats auch geklappt.
    Jetzt muss ichs noch beim SE/30 und dem IIcx hinkriegen.
    Wird schon gehen, sind ja schliesslich Macs.

    gruss
    andrin
     
  7. Andrin

    Andrin New Member

    Noch eine Frage: Kannst du dich auch von einem Mac mit 7.1 oder so
    auf dem X anmelden. Das klappt nämlich beim IIer nicht. Er meldet:
    Verbindung zum Server ist unterbrochen worden.

    gruss
    andrin
     
  8. MacGhost

    MacGhost Active Member

    Ja klappt vom IIcx aus mit 7.1 und 7.5.5 und den höheren Systemversionen auf den anderen Macs.
    Arbeite hier über eine 10/100 MBit Ethernet wie Hub & Switch, allerdings ist hier ein Server der eine Apple Talk Zone bereitstellt, kann auch sein das es deswegen 0Probleme gibt.
     
  9. Andrin

    Andrin New Member

    Ich kann nun mit dem iMac unter X auf alle anderen Macs zugreifen.
    Es lag an einer zu alten Version der Erweiterung FileSharing.
    Nur auf den iMacs kann ich mit keinem, überall der gleiche Fehler.
    Vielleicht finde ichs noch heraus, sonst ists auch nicht so schlimm.

    Nochmals Danke für deine Hilfe!

    gruss
    andrin
     

Diese Seite empfehlen