Netzwerk-Problem beim Start von Mac OS 9

Dieses Thema im Forum "Software" wurde erstellt von x-mac, 17. Januar 2007.

  1. x-mac

    x-mac New Member

    So oft benötige ich es nicht, wenn ich aber mal auf ein kleines Programm zugreifen muss, was nur unter OS 9 läuft, wartet der Rechner immer auf einen anderen Rechner, der dann aber gerade ausgeschalten ist. Das passiert nicht nur bei einem Programm, sondern generell, wenn OS 9 mal gestartet wird.

    Erst kommt „Suche nach Rechner sowieso“ und nach langem Warten dann

    „Verbindung fehlgeschlagen
    Möglicherweise ist der Server nicht vorhanden oder zurzeit nicht in Betrieb. Überprüfen Sie den Server-Namen oder die IP-Adresse und versuchen Sie es erneut.“

    Wie kann ich dieses „Nachfragen“ unterbinden?
     
  2. mac_esel

    mac_esel New Member

    Hallo,

    stehen im Apfelmenü unter benutze Server (oder so ähnlich) noch Rechner drin? Wenn ja, dann lösch die mal raus. Ist irgendwo im Systemordner.
    Was ist denn mit den Startobjekten? Ist da was drin?
    Genauer weiss ichs grad nicht mehr, hatte ich damals aber auch immer. Habe da ein Appleskript gebastelt, das dann immer beim Runterfahren gelaufen ist und die benutzten Server gelöscht hat. Danach ist der Rechner immer schnell hochgefahren, auch wenn nicht alle Rechner im Netzwerk liefen.

    mac_esel
     
  3. x-mac

    x-mac New Member

    Der „Benutzte Server“-Ordner ist voll. 10 Stück an der Zahl. Er fragt aber immer nur nach einem ganz bestimmten Rechner im Netz. Ich habe nun alle benutzten Server gelöscht. Im Startobjekte-Ordner ist nichts drinnen.

    Habe es gerade wieder probiert.

    „AFP Verbindungsstatus:
    Suche nach Mac sowieso“
     
  4. teson

    teson New Member

    Betrifft da Problem einen Rechner der unter OSX läuft und bei dem Du Classic startest, oder bootet der Rechner unter nativem OS9?

    Ansonsten meine Lösungsvorschläge (wenn der Rechner unter 9 bootet):
    - Rechner mit gedrückter Shift-Taste booten (ohne Systemerweiterungen)
    - im Systemordner unter Preferences die Dateien
    AppleTalk Voreinstellungen
    AppleShare Prep
    FileSharing Voreinstellungen
    löschen
    - neu starten.
    Ohne Garantie, 9 ist bei mir laaange her.

    Gruss, teson
     
  5. Ghostuser

    Ghostuser Active Member

    Soweit ich mich erinnere, konnte man bei OS 9 einen Server automatisch verbinden. Dabeui wurde der Server automatisch nach dem Start des Rechners übers Netz gemountet. Ist der entsprechende Server jedoch nicht vorhanden, dann dauert es einige Zeit, bis der Mac das meldet. Also etwa das, was du beschrieben hast.

    Fals du weisst welcher Server es ist und der eigentlich auch existiert, aber eben zur Zeit nicht läuft, dann schalte ihn ein. Wenn du dann diesen Server mounten willst, dann sollte es möglich sein, das entsprechende Kreuzch/Häckchen wegzunehmen.


    Gruss GU
     
  6. x-mac

    x-mac New Member

    System 9 ist bei mir auch sehr lange her.

    Es betrifft einen Rechner unter OS X (10.4.8). Hin und wieder habe ich doch mal ein kleines Programm, dass ich in Classic starten muss.

    Übrigens komme ich an diese Einstellungen nicht mehr unter OS X ran.
     
  7. x-mac

    x-mac New Member

    @Ghostuser

    Das denke ich auch. Den Rechner gibt es leider nicht mehr.

    @teson

    Die Prefs habe ich gelöscht. Classic wartet nun nicht mehr. Startet schon mal viel schneller. Es gibt nur einige Male die letzte Fehlermeldung.

    Hat also schon geholfen. Damit kann ich leben.

    Vielen Dank!
     

Diese Seite empfehlen