Netzwerk + Vigor

Dieses Thema im Forum "Software" wurde erstellt von loggin-good, 13. Juni 2002.

  1. loggin-good

    loggin-good New Member

    Hallo Leute, hab ein kleines Netzwerkproblemchen:
    ich betreibe ein Netzwerk mit mehreren G3 beige, vernetzt über Hub, teilweise mit separater 100er Karte unter OS 9 via Appletalk. Nun möchte ich ALLE Rechner über einen Vigor-ISDN-Router ans Web anbinden. Zum Einen muß ich da ja wohl bei allen Rechnern über einen freien E-Net-Port an den Router dran, oder? Zum Anderen muß ich dann wohl aufs TCP/IP-Protokoll wechseln. Immer noch richtig? Somit hätte ich 2 TCP/IP-Einstellungen, zwischen denen ich dann manuell immer wechseln müßte? Bei Anwahl Web unterbreche ich ja dann meine File Sharing Dienste und könnte z.B. Webseiteninhalte nicht mehr ausdrucken?
    Wo liegt mein Denkfehler - irgendjemand hat da mal was von dynamischer Einstellung/Vergabe gemurmelt...
    Bin für alle Tipps äußerst dankbar.
    Peter
     
  2. RaMa

    RaMa New Member

    hi kleiner denkfehler ist drinnen...

    mach mal so...
    rechner --> hub --> vigor
    dann vergibts du manuel jedem rechner eine ip zb.
    192.168.0.1 --> vigor
    192.168.0.2 --> rechner 1
    192.168.0.10 --> drucker...
    usw

    und als router/gateway den 192.168.0.1 eingeben,..

    dann kannst du untereinander datenaustauschen, drucken, surfen usw... ohne irgendwas umstellen zu müßen..

    oder du aktivierst den DCHP dienst des servers und stellst im Tcp/ip KF auf ethernet/DHCP...

    alles klar? wenn nicht, werd ichs dir ausführlicher erläutern...

    ra.ma.
     
  3. lisa136

    lisa136 New Member

    ... und ganz wichtig: ethernetkabel am vigor in den uplink-port, am hub aber nur in einen ganz normalen port! im übrigen habe ich nur für die angeschlossenen rechner neue ip's vergeben, nicht aber für drucker o. ä. - kann trotzdem problemlos drucken.

    lisa
     
  4. RaMa

    RaMa New Member

    hi lisa...

    ähm nicht umgekehrt?? die kabel vom vigor in den uplink board des hubs?...
    in den uplink/wan port kommt das modem...

    ra.ma.
     
  5. lisa136

    lisa136 New Member

    nö, bei uns net. hab lange ein bißchen rumgebastelt, so funktionierts einwandfrei...

    ich hatte nur das problem, dass ich vom dsl-modem ein crossoverkabel zum vigor nehmen musste, nicht das von den telekomikern. aber unser ratsuchender möchte ja nur per isdn online gehen, so wie ich es verstanden habe.

    muss weg, gruß lisa
     
  6. loggin-good

    loggin-good New Member

    Hallo Leute, hab ein kleines Netzwerkproblemchen:
    ich betreibe ein Netzwerk mit mehreren G3 beige, vernetzt über Hub, teilweise mit separater 100er Karte unter OS 9 via Appletalk. Nun möchte ich ALLE Rechner über einen Vigor-ISDN-Router ans Web anbinden. Zum Einen muß ich da ja wohl bei allen Rechnern über einen freien E-Net-Port an den Router dran, oder? Zum Anderen muß ich dann wohl aufs TCP/IP-Protokoll wechseln. Immer noch richtig? Somit hätte ich 2 TCP/IP-Einstellungen, zwischen denen ich dann manuell immer wechseln müßte? Bei Anwahl Web unterbreche ich ja dann meine File Sharing Dienste und könnte z.B. Webseiteninhalte nicht mehr ausdrucken?
    Wo liegt mein Denkfehler - irgendjemand hat da mal was von dynamischer Einstellung/Vergabe gemurmelt...
    Bin für alle Tipps äußerst dankbar.
    Peter
     
  7. RaMa

    RaMa New Member

    hi kleiner denkfehler ist drinnen...

    mach mal so...
    rechner --> hub --> vigor
    dann vergibts du manuel jedem rechner eine ip zb.
    192.168.0.1 --> vigor
    192.168.0.2 --> rechner 1
    192.168.0.10 --> drucker...
    usw

    und als router/gateway den 192.168.0.1 eingeben,..

    dann kannst du untereinander datenaustauschen, drucken, surfen usw... ohne irgendwas umstellen zu müßen..

    oder du aktivierst den DCHP dienst des servers und stellst im Tcp/ip KF auf ethernet/DHCP...

    alles klar? wenn nicht, werd ichs dir ausführlicher erläutern...

    ra.ma.
     
  8. lisa136

    lisa136 New Member

    ... und ganz wichtig: ethernetkabel am vigor in den uplink-port, am hub aber nur in einen ganz normalen port! im übrigen habe ich nur für die angeschlossenen rechner neue ip's vergeben, nicht aber für drucker o. ä. - kann trotzdem problemlos drucken.

    lisa
     
  9. RaMa

    RaMa New Member

    hi lisa...

    ähm nicht umgekehrt?? die kabel vom vigor in den uplink board des hubs?...
    in den uplink/wan port kommt das modem...

    ra.ma.
     
  10. lisa136

    lisa136 New Member

    nö, bei uns net. hab lange ein bißchen rumgebastelt, so funktionierts einwandfrei...

    ich hatte nur das problem, dass ich vom dsl-modem ein crossoverkabel zum vigor nehmen musste, nicht das von den telekomikern. aber unser ratsuchender möchte ja nur per isdn online gehen, so wie ich es verstanden habe.

    muss weg, gruß lisa
     

Diese Seite empfehlen