Netzwerk zwischen g4 und g3

Dieses Thema im Forum "Software" wurde erstellt von Alexxx, 8. März 2003.

  1. Alexxx

    Alexxx New Member

    mist wir kriegen einfach kein netzwerk mehr hin. File sharing sucht ewig und funktioniert nicht. apple talk ist auf beiden rechnern aktiviert. Aber nix unter auswahl zu finden...und unter jaguar flimmert das bild auf beiden rechnern immer wieder kurz auf bei verbindungsaufbau auf und verbindet dann doch nicht.. -help
     
  2. Aschie

    Aschie New Member

    Ein paar genauere Angaben wären hilfreich, z. B. System, welche Netzwerkhardware etc.

    Ich vermute, Du hast OSX. Wie hast Du die beiden Rechner zusammen gesteckt? Direkt mit einem Crossverkabel oder mit einem normalen Ethernetkabel und ein Hub?

    Grüße
     
  3. Alexxx

    Alexxx New Member

    Auf beiden Rechnern ist jeweils System 9.2.1 und OS X 2.3.
    Mit dem selben Kabel das wir jetzt benutzen (Crosslink) waren wir auch schonmal vernetzt, damals unter den 9ern und einem OS X 1.5-System.

    Soweit zu ersehen sind alle Systemerweiterungen fürs Ethernet an. Welcher braucht man denn unabdingbar? Weiß das vielleicht jemand aus dem Hut?

    In TCP/IP ist Ethernet DHCP ausgewählt und Filesharing aktiv, Ordner sind freigegeben. Vorgestern hat es einmal unter OS X geklappt, die Volumes des einen Rechners zu mounten, beim G3 verschwand beim Versuch der Finder unter X. Nun passiert das bei beiden Rechnern.

    Unter OS 9 erscheinen einfach keine Verbindungen in Apple Share unter der Auswahl. Verflixt...was kann man nur machen???

    Weiß jemand Rat?
     
  4. Alexxx

    Alexxx New Member

    mist wir kriegen einfach kein netzwerk mehr hin. File sharing sucht ewig und funktioniert nicht. apple talk ist auf beiden rechnern aktiviert. Aber nix unter auswahl zu finden...und unter jaguar flimmert das bild auf beiden rechnern immer wieder kurz auf bei verbindungsaufbau auf und verbindet dann doch nicht.. -help
     
  5. Aschie

    Aschie New Member

    Ein paar genauere Angaben wären hilfreich, z. B. System, welche Netzwerkhardware etc.

    Ich vermute, Du hast OSX. Wie hast Du die beiden Rechner zusammen gesteckt? Direkt mit einem Crossverkabel oder mit einem normalen Ethernetkabel und ein Hub?

    Grüße
     
  6. Alexxx

    Alexxx New Member

    Auf beiden Rechnern ist jeweils System 9.2.1 und OS X 2.3.
    Mit dem selben Kabel das wir jetzt benutzen (Crosslink) waren wir auch schonmal vernetzt, damals unter den 9ern und einem OS X 1.5-System.

    Soweit zu ersehen sind alle Systemerweiterungen fürs Ethernet an. Welcher braucht man denn unabdingbar? Weiß das vielleicht jemand aus dem Hut?

    In TCP/IP ist Ethernet DHCP ausgewählt und Filesharing aktiv, Ordner sind freigegeben. Vorgestern hat es einmal unter OS X geklappt, die Volumes des einen Rechners zu mounten, beim G3 verschwand beim Versuch der Finder unter X. Nun passiert das bei beiden Rechnern.

    Unter OS 9 erscheinen einfach keine Verbindungen in Apple Share unter der Auswahl. Verflixt...was kann man nur machen???

    Weiß jemand Rat?
     

Diese Seite empfehlen