Netzwerkdrucker drucken nicht

Dieses Thema im Forum "Software" wurde erstellt von Gerald, 21. Februar 2001.

  1. Gerald

    Gerald New Member

    Folgendes Problem:
    Unsere Netzwerkdrucker (HP Laserjet 4MV und Lexmark Optra SC1275)
    werden im Auswahl-Menü (Mac-OS 9.1) angezeigt,
    können dort auch konfiguriert und aktualisiert werden (z.B.: PPDs),
    trotzdem druckt keine Anwendung.
    SimpleText z. B. behauptet, daß kein Drucker ausgewählt wurde,
    XPress vertschüsst sich mit Fehler 64.
     
  2. local_hero

    local_hero New Member

    Hi Gerald,

    wir hatten das gleiche Problem. Nach langem Probieren habe ich herausgefunden, dass ATM der Übeltäter ist; egal ob in Version 4.5.2 oder 4.6.1, die ja für Mac OS 9.1 propagiert wird. Wir arbeiten momentan ohne ATM und alle Anwendungen drucken.
    Leider gibt es jetzt Darstellungsprobleme der Schriften!
    Über eine Lösung dieses Problems weiss ich nichts und suche auch. Im Netz habe ich noch nichts gefunde....

    Gruß, Matthias
     
  3. Gerald

    Gerald New Member

    Habe mein Problem gelöst und löse vielleicht damit auch deines - falls ihr Suitcase verwendet:
    1.) Finde in Systemordner-Kontrollfelder die Suitcase-MenuFonts-Datei
    ~Suitcase9MenuFonts
    2.) Tippe zwischen die Tilde und dem S von "Suitcase" ein Leerzeichen ein
    (damit wird die Ladereihenfolge verändert)
    3.) Neustart, ev. neues Anlegen der Zeichensatzgruppe und alle Programme drucken wieder

    Die Fehlerbehebung habe ich bei MacFixIt.com, Sektion Troubleshooting Mac OS 9.1 gefunden (http://www.macfixit.com/reports/macos9.1.shtml), sie steht aber angeblich auch in den "Late Breaking News", die bei OS 9.1-Installation im Harddisk-Root-Verzeichnis angelegt werden.
     

Diese Seite empfehlen