Netzwerkfestplattengehäuse VGear LAN-Disk

Dieses Thema im Forum "Hardware" wurde erstellt von Raphi, 22. August 2005.

  1. Raphi

    Raphi New Member

    Hallo,
    habe mir heute die V-Gear LANDisk gekauft für 88,- Euro (und eine 160 GB WD-Platte eingebaut) und will sie in einem Netzwerk mit iMacs und iBooks unter MacOS X 10.3.9 nutzen. Neueste Firmware 019 aufgespielt

    http://www.jacob-computer.de/_artnr_100688.html?SID=e4887da70e167f17e00df9e0aaf1160f

    Habe die LAN-Disk an einen WLAN-Router/Switch von SMC angeschlossen, der auch als DHCP-Server arbeitet. Der LAN-Disk wurde automatisch eine IP zugeteilt, über die ich dann per Safari-Browser die LAN-Disk konfigurieren konnte.
    Ebenfalls problemlos wurde die LAN-Disk per SMB als Netzwerkplatte im Finder gemountet. Kleinere Dateimengen (bis ca. 20 MB) konnte ich bereits rüberkopieren.

    ABER folgendes Problem tauchte auf: Für Backupzwecke wollte ich meinen Dokumenten Ordner (ca. 6 GB mit mehreren 100 Dateien) auf die LAN-Disk kopieren - immer nach ca. 30 bis 50 MB brach der Kopiervorgang ab und die Meldung "Netzlaufwerk wurde getrennt" kam. Habe das mit mehreren Ordnern probiert - keine Lösung gefunden.
    Wo liegt der Fehler? Kann jemand helfen?
     
  2. Florian

    Florian New Member

    Hast Du die User-Kommentare auf der von Dir verlinkten Seite gelesen? Wenn schon Windows-User unter SMB und FAT32 Probleme mit Dateinamenlängen und -umlauten haben, wie sollte es da Mac-Usern besser gehen?

    Da verschwinden reihenweise Daten, Netzwerke werden lahmgelegt usw., usf.

    Ich habe selbst einige Tage entnervendes (und letztlich nutzloses) Rumprobieren mit einer LAN-Disk hinter mir und sie schließlich bei eBay wieder verkauft.

    Ich fürchte, Dir wird auch nichts anderes übrig bleiben. . .

    Gruß,
    Florian
     
  3. Raphi

    Raphi New Member

    ...habe ich festgestellt:

    Wenn ich iBook oder iMac per Ethernetkabel via Router mit der VGear-Landisk verbinde, kann ich problemlos grosse Dateien hin- und herkopieren. ohne dass die Verbindung verloren geht.

    Der o.g. Fehler scheint damit zusammenzuhängen, dass es per 54g WLAN (Airport-Extreme im iBook) irgendwie nicht geht - wie gesagt, erst bei größeren Dateien ab 30 bis 50 MB aufwärts trennt sich manchmal die Verbindung.

    Vielleicht liegt es an der geringeren Bandbreite, dass die SMB/Netzwerk-Protokolldateien nicht ausreichend Platz haben neben den zu kopierenden Daten... Na ja, bin kein Netzwerkfachmann - aber per Ethernetkabel gehts ganz gut.

    Die Geschwindigkeit reicht allerdings bei weitem nicht an Ethernet, Firewire oder USB2 heran. Sie liegt nach meiner Einschätzung etwas höher als USB1, VGear gibt sie mit der Firmware 019 mit über 5 MB/s an.
     

Diese Seite empfehlen