Netzwerkproblem unter 10.2

Dieses Thema im Forum "Hardware" wurde erstellt von oefie, 17. Dezember 2002.

  1. oefie

    oefie New Member

    Halo,
    wir haben in der Firma ein kleines Netzwerk mit 4 Rechnern (Alle Dual G4 1GHz). Da die Mitarbeiter gegenseitig (und möglichst einfach) auf die Datenordner der anderen zugreifen wollen, hab ich die Datenordner in die Öffentlichen Ordner getan, so das sie sich nur als Gast anmelden müssen. Dann sollte es möglich sein, von einem anderen Rechner einen Alias auf diese Ordner zu erstellen und mittels eines Doppelklicks auf den Alias Zugriff auf die Datenordner zu bekommen.
    Das funktioniert unter 10.2 aber immer nur mit jeweils EINEM gemountetem Volume, der Alias des Zweiten zeigt auf dasselbe wie der erste oder er kann das Original nicht finden... Unter OS9 ging das doch problemlos, oder? Oder mach ich da was falsch, bin kein Netzwerkprofi...

    Gruß,
    oefie
     
  2. Kate

    Kate New Member

    ...kann es sein, dass alle diese identischen G4er auch noch alle den gleichen Namen haben? Dann wäre das das Problem. Kann man denn die jeweils anderen drei Macs im Finder sehen und jeweils einzeln verbinden, wenn man vorher den bereits gemounteten Mac wieder unmounted?
     
  3. oefie

    oefie New Member

    Leider nicht. Sie haben alle unterschiedliche Namen. Man kann sie im Finder sehen und einzeln miteinander verbinden. Auch mehrfach verbinden geht über »mit Server verbinden«, weil ich aber diese Prozedur (Apple+k, Rechner auswählen, verbinden klicken, als Gast anmelden) vermeiden will wollte ich es mit den Aliasen machen, wie unter 9, aber eben das funzt nicht...

    Gruß,
    oefie
     

Diese Seite empfehlen