netzwerkprobleme bei pb1400...

Dieses Thema im Forum "Software" wurde erstellt von Andri, 22. Dezember 2000.

  1. Andri

    Andri New Member

    bitte dringend um Hilfe :
    Ich habe mit meinem powerbook 1400 ernsthafte probleme ins internet zu kommen , seit ich es als file-sharing-server benutzt habe .
    Alle PPP sowie TCP-IP Einstellungen sind korrekt , Apple-Talk ist deaktiviert und die Einwahl über ein PC-Card-Modem funktioniert auch ,
    aber der Browser kann keine Seiten laden (findet die Server nicht) . Der Fehler tritt bei Explorer und Navigator auf , auch nach einer Neuinstallation , ich vermute , dass es sich um einen Fehler bei OpenTransport handelt , bin mir aber nicht sicher . Ich habe wirklich schon alles probiert , auch das Löschen vom pram usw. ...
    ich würde mich sehr über Hilfe freuen ...
    vielen Dank ,
    Andri
     
  2. Guenther

    Guenther New Member

    wahrscheinlich hast du keinen dns server angegeben. bei manchen anbietern muß er manuell eingegeben werden.
     
  3. Andri

    Andri New Member

    vielen Dank für deine Antwort ,aber
    das ist leider nicht der Grund ! ich bin bei einem by-call-Anbieter und bekomm die ganzen Daten ja von ihm . Die Einwahl klappt ja auch , nur Programme , die sich des Internets bedienen , also der Browser ,tuen so, als ob der computer nicht online wäre , und geben eine Fehlermeldung ("kann Server nicht finden") wenn ich eine Adresse aufrufe .
    würde mich über weitere Hilfe wirklich freuen , irgendjemand hier muss mir doch helfen können...

    frohe Weihnachten , Andri
     
  4. Folker

    Folker New Member

    Hallo,

    bekommst Du wirklich alle Daten über einen "by-call" Anbieter? Die IP-Adresse i.d.R. schon, aber den Domain-Name-Server (DNS) auch? Der DNS übersetzt einen "Aliasnamen" (z.B: www.irgendwas.de) in die entsprechende IP-Adresse.

    Gruß, Folker
     
  5. Andri

    Andri New Member

    vielen Dank für deine Antwort , aber
    das ist es ja gerade:
    es hat ja bisher alles funktioniert , bis ich das PB als file-sharing-server verwendet habe , auch ohne Angabe der DNS . normalerweise braucht man bei dem Provider (MSN) nur die Nummer und benutzername sowie passwort . ich habe eigentlich gar nichts an den Einstellungen verändert die bisher immer funktioniert haben , es ist wie als ob alle Programme einfach ignorieren würden dass ich mich eingewählt habe !
    gruß andri
     
  6. Folker

    Folker New Member

    Also, meine Einstellungen:

    KF TCP/IP: Verbindung: PPP; Konfigurationsmethode: PPP Server; Name Server Adresse: LEER funktioniert doch!

    KF Remote Access: Name: msn; Kennwort: msn und die Telefonnummer. Das ist auch alles auf www.msn.de dokumentiert.

    Gruß, Folker
     
  7. Andri

    Andri New Member

    wieso weiß denn niemand , an was es liegt !
    das muss doch ein softwareinterner fehler sein (opentransport oder so),
    kann mir denn niemand sagen an was es liegt .
    würde mich freuen , wenn sich jemand meldet , der schoneinmal ein ähnliches problem hatte .
    gruß andri
     
  8. g4macuser

    g4macuser New Member

    vergessen' hast wieder umzustellen?
    Ob Apple-Talk aktiviert oder deaktiviert ist, spielt doch für die Internet-Verbindung auch gar keine Rolex, soweit ich weiß.
    Hast du denn noch andere Programme auf dem Rechner, die eine Internet-Verbindung benutzen, wie z.B. FTP-Programme, o. ä. Wenn nicht, dann installiere doch mal ein solches (Anarchie, Fetch,...) von irgendeiner Shareware-CD. Wenn das Programm dann den Zugang findet, kann das Problem zumindest nicht mehr an Open Transport liegen.
    Im Moment wüßte ich auch keine weitere Lösung, sorry.

    cu
    Michael
     
  9. Andri

    Andri New Member

    vielen Dank für deine Antwort , Michael !
    Aber daran liegts (leider) auch nicht .
    Die Browser sind auf "online" gestellt , ich habe auch schon probiert den Fehler zu beseitigen indem ich offline geschaltet habe um anschließend wieder "verbinden" zu wählen , aber :
    Es funktioniert nicht .
    Ich habe inzwischen eine mail von einem anderen Powerbook-User bekommen der das gleiche Problem hat , also wäre ich für weitere Tips wirklich dankbar !
    gruß andri
     
  10. woS

    woS New Member

    Mußt Du vielleicht in Deinem Browser noch einen Proxy-Server eintragen? Bei mir gabs, bevor ich das gemacht habe, ähnliche Probleme!
    Grüße,
    woS
     
  11. Andreas

    Andreas New Member

    Vielleicht klappt ja folgendes:
    In den Preferences-Ordner gehen und einige Voreinstellungsdateien löschen (besonders nach filesharing-prefs etc. schauen). Ich hatte es mal, dass TCP-IP Einstellungen doppelt waren (wegen D- und Int-OS Version).

    Viel Glück
    Andreas
     

Diese Seite empfehlen