Netzwerkprobleme

Dieses Thema im Forum "Hardware" wurde erstellt von Dennis24, 5. Februar 2004.

  1. Dennis24

    Dennis24 New Member

    Hallo Liste,

    habe Pobleme dem Netzwerk in unserer Firma. Wir (Großunternehmen) sind eine Art "Mac-Insel" in unserem Netzwerk. Soll heißen das es hauptsächlich PC´s in unserem Netzwerk gibt. Unser Problem ist nun folgendes (in Kurzform):
    Zwei unserer Mac´s kommen nicht korrekt (bezogen auf die Verbindungsgeschwindigkeit) ins Netz/ auf den Server. Dies sind Mac´s der Generation "Quicksilver" 933 MHz, OS 9.2.2. (Modell-Nr. M8493, lt. Rückseite des Mac´s)
    Wenn ich nun im Apple System Profiler in der Netzwerkübersicht nachschaue, dann habe ich nur bei den beiden Quicksilver-Mac´s den Verbindungstyp: 10 und Duplex: Halb. Bei den anderen Mac´s liegt diese Einstellung,dank autom. Geschwindigkeitserkennung vom Port (Switch), bei Typ:100, Duplex: Voll.

    Zur Austattung:

    - Mac´s: insgesamt 11 Stück
    - G4: 4 Mac´s Dual 1.25 GHz
    - G4: 3 Mac´s 400 MHz
    - G3: 2 Mac´s iMac+türkis G3
    - G4: 2 Mac´s 933 MHz "Quicksilver" (---> "Problemkinder" !)

    Habe außerdem gelesen wenn der Port am Switch nicht auf automatische Geschwindigkeitserkennung eingestellt ist, dann wird auch der Duplex-Modus einer Ethernet Verbindung zu einem Switch nicht erkannt. Der Mac erkennt zwar die korrekte Geschwindigkeit, arbeitet aber standardmäßig mit Halb-Duplex. Kann man dies irgendwie abändern!? Zur Info unser IT-Spezi hat aber alle(!) Port´s auf autom. Geschwindigkeitserkennung eingestellt!, Switch in unserem Rechenzentrum 100MBit. Wenn aber nun der Port am anderen Ende der Verbindung auf Voll-Duplex eingestellt ist, und der Rechner dies nicht erkennt, kommt es zu Verzögerungen bei der Datenübertragung. Leider kann ich nicht genau sagen welche Windows-Version auf den Server draufgespielt wurde! :(, muss leider noch genauer nachfragen!
    Habe im Internet zusätzlich fleißig recherchiert und ein Zusatztool von Apple gefunden: "Duplexer Tool" mit dem angeblich die Duplexeinstellung abgeändert werden kann, funktioniert bei uns aber nicht. Meine Frage also: Kann dies eventuell an den Netzwerkkarten liegen, also ein Hardware-Problem? Weil wir haben schon die vermeintlich "langsamen" Quicksilver an die "schnellen" Ports gehängt und es gab keine Änderung in der Geschwindigkeit! Gibt es irgendein Firmware-Update seitens Apple o.ä.?, bzw. wo kann ich herauslesen was für eine Netzwerkkarte mein Mac hat? Wie kann ich dieses Problem also lösen ? ? ? Meine Kollegen und ich wissen nicht mehr weiter! Kennt irgendjemand von euch dieses Problem?

    Gruß

    Dennis
     
  2. F.Golchert

    F.Golchert New Member

    Hallo, Dennis,

    habe mit grossen Interesse Deinen Beitrag gelesen. In der Tat scheint es ein Problem zu geben mit der Netzwerkgeschwindigkeit.

    Habe ähnliche Konfiguration wie in Eurem Büro, allerdings nur Macs. Komme auf die gleichen schlechten Werte.
    Um es aber ein wenig abzukürzen, habe 2 G4 Rechner mit einem Cross-Kabel verbunden, der ASP erkennt beide Ethernet-Port mit 1GB Vollduplex.
    Datentransfer erreicht im TCP/IP schlappe 900KB !!!
    Über Apple Talk geht das ganze doppelt so schnell....
    Habe dieverse Testsoftware laufen lassen. Bislang keinen Fehler gefunden. Apple wird sich zu diesem Thema nächste Woche melden, da sie auch etwas ratlos sind.

    Interessanterweise erhalte ich beste Übertragungsdaten ( dann im Netz mit Switcher ) bei Transfer zum Netzwerkdrucker. Nur die Rechner untereinander haben da ein Problem.

    Habe die Tests mit mehreren G3 und G4 Rechnern mit jeweils eigener Ethernet-Schnittstelle ausprobiert. Im Modus Lesen und Schreiben erreiche ich im Durchschnitt Werte von 800-1000KB .... ???

    Ihr seid nicht allein..........

    Halte Euch auf dem Laufenden sobald Info von Apple kommt. Ansonsten falls Fragen sind, einfach melden.


    Mfg


    Frank Golchert
     
  3. Duc916

    Duc916 New Member

    Es gibt manchmal Probleme bei der automatischen Erkennung der Geschwindigkeit zwischen Switch und Rechner.
    Mir persönlich sind inkompabilitäten bei Apple Rechnern besonders bei 3com Switches der SuperStack II Serie aufgefallen.
    Eine Abhilfe war eigendlich immer am Switch die gewünschte Geschwindigkeit (hier also 100 Mbit Full Duplex) fest einzustellen.
    (notfalls auch am Mac 100 Mbit fest verdrahten)
    Das ist für den Admin eine Aufgabe, die er unter 5 Minuten bewerkstelligen kann.
    Natürlich kannes auch sein, daß die Netzwerkkarten defekt sind, aber zwei gleiche Rechner mit dem selben Defekt?
    Eher unwahrscheinlich.

    (nicht vergessen am Mac mal das P-Ram zu löschen, die merken sich da die erstaunlichsten Sachen :wink: )
     
  4. F.Golchert

    F.Golchert New Member

    P-RAM....selten wurde er so oft gelöscht wie heute. Hilft aber trotzdem nix. Die Geschwindigkeit von G4 zu G4 bei 1GB kommt nicht über rund 1000KB hinaus.
    Wie gesagt, per AppleTalk immerhin doppelt so schnell und mit der G3-Serie via MBit gleiches Ergebnis, ob mit oder ohne Switch, hioer ein HP 2512.

    ....nur Drucken geht schneller.

    Verwendetes Tool : Helios LanTest 3.1 Freeware

    Fiel bisher auch nicht wirklich auf, da nie grosse Datenmengen versandt wurden, aber die Zeiten ändern sich.

    Gruss


    frank Golchert
     
  5. Dennis24

    Dennis24 New Member

    Hallo Frank,

    hat sich Apple eigentlich schon bei dir wegen denn Netzwerkproblemen bei dir gemeldet?
    Ansonsten ist bei uns alten beim Alten : (
    Komme wahrscheinlich erst am Montag dazu, mir die ganze Sache nochmals anzuschauen und die Serverseitigen Geräte (Modell etc.) unter die Lupe zu nehmen! Hoffe das sich etwas Neues ergibt und ich eine Lösung finde.

    Gruß Dennis
     

Diese Seite empfehlen