Netzwerkverbindung bricht immer wieder ab

Dieses Thema im Forum "Hardware" wurde erstellt von stan_kube, 25. Oktober 2006.

  1. stan_kube

    stan_kube New Member

    Hallo zusammen!

    Ich habe ein Heimnetzwerk für den Internetzugang von 3 Macs. Benutze ein Kabelmodem (Provider Cablecom in der Schweiz, 5MBit Leitung), einen Router von Netgear RP614v3 und einen Hub von Asante, um meine Geräte zu verbinden. Es ist alles so konfiguriert, dass die Geräte problemlos aufs Netz kommen. Soweit alles ok.

    Allerdings bricht die Netzwerkverbindung meines G4 (Digital Audio mit Sonnet 1.8GHz Prozessorkarte, läuft 24/7) täglich ein- bis zweimal ab. Der Router erkennt dann nicht mal mehr, dass der G4 im Netz ist. Kann auch nicht mehr übers Netzwerk drucken. Es hilft nur noch ein Neustart, um den Zugang über Ethernet wieder zu ermöglichen. Ausserdem muss ich dann auch den Router die freigeschalteten Ports neu "anwenden" (Port Forwarding -> Apply) lassen, damit die Verbindung zum Internet wieder hergestellt werden kann.
    Ein gleichzeitig im gleichen Netz angehängtes MacBookPro kommt problemlos ins Netz. An Modem und Router kann's also nicht liegen.
    Das Problem scheint das Ethernet meines G4 zu sein.

    Weiss jemand was das Problem sein kann und wie diese Unterbrüche vermieden werden können? Ich kann das Problem zwar konstant beheben, allerdings ist es mir lieber nicht zwei mal täglich alles runter- und wieder rauffahren zu müssen. Kann es am konstanten Betrieb liegen? Hatte das Problem vorher nie.

    Vielen Dank für jede Hilfe!

    Stan
     

Diese Seite empfehlen