Neue 160GB Festplatte und verlängerte Boot - Zeit?!

Dieses Thema im Forum "Hardware" wurde erstellt von Reyman, 9. April 2005.

  1. Reyman

    Reyman New Member

    Hallo!
    Habe einen

    PowerMac G4 1,2Ghz (Sonnet Upgrade)
    ~780 MB Ram
    80GB Festplatte von Samsung



    Nun habe ich folgende neue Festplatte von Samsung erworben:
    160GB SP1614N
    Ich habe die Festplatte, da meine 80GB als Master konfiguriert ist,
    als Slave eingebaut. Anfangs fiel mir auf,
    dass bei dem ersten Start nach dem Einbau der Festplatte ein chronisches
    Aftersausen abging und mein Macintosh somit länger zum Starten benötigte.
    Bevor der weiße Hintergrund (mit dem Apple Logo etc.) erschien,
    war nur eine Zeit lang ein hell-grauer Hintergrund zu sehen.
    Nach ca. 30 Sekunden ging der graue Hintergrund zu dem weißen
    üblichen Hintergrund mit Apple Logo und Lade - Vorgangs - Status - Anzeige über.

    Natürlich wurde die oben genannte Festplatte noch nicht angezeigt.
    Somit startete ich das Festplattendienstprogramm und partitionierte bzw.
    erstellte sie als Festplatte 2.
    Sie wurde nun angezeigt, jedoch frierte sich nun, wenn der Bildschirmschoner starten sollte, das OS X ein.

    Da ich in dieser Situation keine andere Möglichkeit sah, als meinen Mac
    mit dem Not - Ausschalter zu betätigen, musste ich ihn wieder
    starten.

    Ich installierte OS X auf meine neue Festplatte und startete neu.
    Nun dauerte es wieder bis zu 2 Minuten, bis der Bildschirm
    von einem grau-weißen zu einem weißen Hintergrund mit Apple Logo
    und Lade - Vorgangs - Status - Anzeige über ging.
    Nun drehte sich wieder der Kreis, aber plötzlich wurde aus dem Apple Symbol ein Kreis, der mit einem Querstrich durchstrichen wurde.

    Von da an fand mein OS X keine Festplatte.

    Nun baute ich die Festplatte aus und nun funktioniert der Mac wie er funktionieren sollte und zwar ohne chronisches Aftersausen.
    Der Lade - Bildschirm wird sofort weiß (mit Apple Logo und
    Lade - Vorgangs - Status - Anzeige ).

    Nun möchte ich von euch wissen,
    was ich machen soll, dass die Festplatte funktioniert (160GB SP1614N Samsung) und der Mac trotzdem schnell startet und beim Bildschirmschoner nicht einfriert.

    Die Festplatte wurde von Samsung überprüft und ist somit vollkommen neu und funktionsfähig. Somit muss der Fehler von dem Macintosh ausgehen.


    Vielen Dank!
     
  2. TimP

    TimP New Member

    also ich muss bei meinem rechner alle platten auf "cs" jumpen. allerdings ist dein rechner auch etwas älter... da sollen mal lieber die freaks was zu sagen! ;)
     
  3. Macziege

    Macziege New Member

    Welcher G4 ist es denn? Ohne Upgrade!
     
  4. Reyman

    Reyman New Member

    PowerMac
     
  5. Macziege

    Macziege New Member

    Davon gibt es mindestens 20 verschiedene.
     
  6. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    :D
     

Diese Seite empfehlen