Neue Alutastatur: Funktionstasten gehen nicht!

Dieses Thema im Forum "Hardware" wurde erstellt von Energija, 13. August 2007.

  1. Energija

    Energija New Member

    Hallo!

    Ich habe gerade die neue Tastatur* angeschlossen und die neue Keybord Software installiert. Leider funktioniert die Exposé sowie Dashboard Taste nicht. Alle anderen Sondertasten, wie Lautstärke etc., funktionieren.
    Was muss ich tun?

    P.S.: Parameter RAM habe ich schon gelöscht.



    *geniales Teil, passt ideal zu meinem 23" Cinema Display. :)
     
  2. Kar98

    Kar98 New Member

    Das Handbuch lesen. Exposé und Dashboard liegen jetzt auf anderen F-Tasten.
     
  3. Energija

    Energija New Member

    Oder auf Symbole achten. Nützt aber nix. Wenn ich F3 bzw. F4 drücke passiert nix!
     
  4. MissMoneypenny

    MissMoneypenny New Member

  5. Energija

    Energija New Member

    Danke! Aber wie ich schon schrieb, habe ich die neue Keyboard Software schon geladen :-(
    Irgendwo muß es ein Systemkonflikt geben. Nur Wo?
     
  6. Batcomputer

    Batcomputer New Member

    Hab das gleiche Problem. Schon eine Lösung gefunden?

    P.S.: Die Tastatur ist wirklich ein geiles Teil!
     
  7. Holidayman

    Holidayman New Member

    Ich schließe mich mal der Reihe der Problemtastaturenbesitzer an ;(
    Lautstärke und Musik-Sondertasten gehen, Helligkeit Dashboard usw. nicht! Bin gespannt, wann und wie das gelöst wird! Echt schade, denn rein von der Optik und vom Tippgefühl her ist die Tatstatur der Hammer!!!
     
  8. brumbaer

    brumbaer New Member

    Habt Ihr mal versucht die Tastenzuordnung über die Systemsteuerung vorzunehmen ?
     
  9. Holidayman

    Holidayman New Member

    Ja, aber bringt auch nichts!
     
  10. Holidayman

    Holidayman New Member

    Also ich habe jetzt alles mögliche hin und her probiert, aber die neuen Tasten wollen nicht...haben denn noch mehr dieses Problem???
     
  11. Energija

    Energija New Member

    Ja, das Problem ist bekannt. Nur Apple wohl nicht. Es gibt immer noch kein Treiberupdate. Dann werde ich wohl die Tastatur zurückschicken :-(

    http://www.mactechnews.de/index.php?id=17490
     
  12. friedrich

    friedrich New Member

    Merkwürdig, ich war letztens bei Gravis hier in HH - und alle Sondertasten funktionierten, auch Dashboard und Expose.

    Bei Comspot verriet man mir, daß man OS 10.4.10 braucht, damit alle Sondertasten funktionieren.

    Hilft das jetzt irgendwem?
     
  13. brumbaer

    brumbaer New Member

    Bei mir funktioniert die Tastatur unter 10.4.10 mit Keyboard Treiber.

    Einzige Merkwürdigkeit sind die Lautstärketasten, die manchmal "unlogisch" reagieren.

    Z.B. Tonausgabe auf Kopfhörere, aber die Regler regeln Lineout und nicht die Gesamtlautstärke. Nach dem Umschalten auf Lineout regeln sie den Kopfhörer. Wenn Itunes läuft wieder Lineout.

    mfg
    SH
     
  14. frankvommond

    frankvommond New Member

    'Abend,

    ich habe gelesen, dass Apple angeblich den Treiber zwischenzeitlich "heimlich" noch mal aktualisiert hat...? Kann ich mir zwar nicht vorstellen, aber wenn was dran ist, würde ich noch mal einen Download empfehlen. Bei mir läuft jedenfalls die Tastatur fehlerfrei... Mit dem eben noch mal geladenen Treiber. : )

    Noch eine Info an die anderen ganz Heißen (wie ich ;-) ):
    Die Tastatur sieht sexy aus. Ohne Frage. Sie schreibt sich allerdings ziemlich hart. Ist für Vielschreiber ggf. wichtig. Weiterhin ist der charakteristische Tastatur-Sound weg... ---> also erst mal im Laden testen.

    Was natürlich klasse ist, ist der USB 2.0-Hub an der Tastatur!! Mit der mitgelieferten kleinen Verlängerung kann man auch die dicken, alten Sticks anschließen.

    In diesem Sinne bis denne.
    Schönen Abend noch.

    F.
     
  15. Batcomputer

    Batcomputer New Member

    Hab gerade den Treiber erneut installiert. Aber leider Fehlanzeige, die Dashboard und Expose-Tasten funktionieren immernoch nicht. Helligkeit, Media, und Lautstärke-Tasten funktionieren einwandfrei. Schade, aber vielleicht kommt ja bald ein weiteres Update raus, welches diesen Umstand behebt.

    Eine Frage zur Expose-Taste: Was passiert eigentlich, wenn man diese drückt? Bekommt man eine Option, welche Fenster eingeblendet werden sollen, oder werden einfach alle Fenster angezeigt? Irgendwie merkwürdig die 3-stufige Funktion auf nur eine Taste zu legen.

    Und eines ist mir auch noch aufgefallen: anscheinend erkennt der Treiber nun einen Unterschied zwischen Auswerfen und Ausschalten. Während man seit einem der letzten Updates ewig auf die Auswurf-Taste drücken musste, um die CD/DVD auszuwerfen, und auch "ewig" warten musste, bis er auf die Tasten-Kombi ctrl + alt + apfel + Auswurf mit dem runterfahren reagierte, reagiert diese Kombi wieder sofort auf die Eingabe und fährt den Rechner sofort runter. Nur auf den Laufwerk-Auswurf muss man weiterhin etwas länger warten...
     
  16. brumbaer

    brumbaer New Member

    Die Expose Taste zeigt alle Fenster

    Command Expose Taste den Schreibtisch

    Ctrl Expose das Programmfenster

    mfg
    SH
     
  17. frankvommond

    frankvommond New Member

    ... Dank Brumbaer!
    Warum zum Teufel steht so was nicht in der Anleitung. Wo kann man sowas nachlesen??

    Bis denne

    F. : )
     
  18. Holidayman

    Holidayman New Member

    Bei mir funktioniert trotzdem weiterhin nichts...
     
  19. macintosn

    macintosn New Member

    hatte auch das problem und das liess mir auch keine ruhe. habe dann in syst-einstellung bei "tastatur" das häkchen "alle F1, F2 usw. ..." rausgenommen und dann funzte alles. (softwareupdate 11 am 24.08.2007, tastaturkurzbefehle standard)
     
  20. goodiceman

    goodiceman New Member

    Hallo, wollte mich mal kurz einschalten. Habe das gleiche Problem die Funktionstasten gehen alle nur die Expose und die Dashboard gehen nicht (Software eben Neu gezogen) Auch das deaktivieren der F Tasten hilft nicht. Kann es denn sein ich habe den "alten" (weisen) iMac. Das es am Neuen geht und am Alten nicht. Der 2.0 Usb an der Tastatur funktioniert auch nur am Neuen im vollen Umfang. z.B. kann man den IPod nur am Neuen anschließen, bei mir gehts nicht wegen der Stromversorgung.
     

Diese Seite empfehlen