neue comdirect seite/älteres betriebssystem

Dieses Thema im Forum "Software" wurde erstellt von toddo, 1. September 2003.

  1. toddo

    toddo New Member

    hallo,

    komme mit meinem power macintosh 7300, system 8.6(upgrade von 7.5), Prozessor 604e, Arbeitsspeicher 80mb, zwar auf die neue (aber schlechtere) seite der comdirect, es dauert aber nicht lange bis der rechner hängt, das uhrensymbol erscheint und es geht nichts mehr, dann hilft nur noch neustart.
    bei der comdirect sagte man mir system 9 sei erforderlich. ich befürchte allerdings das mein 7300er mit dem 9er betriebssystem nicht richtig arbeitet, zumal schon upgrade von 7.5 auf 8.6!
    deshalb meine frage:
    wer hat erfahrung damit oder kann mir weiterhelfen?
    wie komme ich an die software 9.0?
    falls ein upgrade auf 9.0 mit meinem sytem nicht mehr möglich ist, kennt jemand eine andere lösung, ausser die bank zu wechseln?
    provider:aol; browser: netscape 7.0

    vielen dank! toddo
     
  2. Xboy

    Xboy New Member

    Hallo!!

    Hast du schon mal versucht einen anderen Browser zu verwenden? Internet Explorer zum Beispiel.

    Die seite verwendet anscheinend ein paar Scripts, kann durchaus sein, dass diese deinen Rechner überfordern.

    Wenn die Urh dennoch wieder erscheint versuchs mit
    Apfel-Alt-ESC und versuche den Browser so zu killen.

    Wenn das nicht klappt bleibt vermutlich nur der Neustart!
     
  3. lamariposa

    lamariposa New Member

    Bei mir läuft die Seite einwandfrei, war jetzt etwa 5 min. darauf unterwegs. Habe auch MacOS 8.6, alten iMac, Mozilla 1.2.1.
    Aber was soll ne html Seite auch mit dem Betriebssystem zu tun haben? Das ist doch Blödsinn!

    Hast du Javascript aktiviert, Cookies erlaubt? Dann sollte es auch laufen. Sonst wie schon empfohlen anderen Browser verwenden - an deinem Betriebssystem liegt es mit Sicherheit nicht.

    Willi
     
  4. Macowski

    Macowski New Member

    Nebenbei:
    Tonline hat die alte Börsenseite der comdirect noch weitergeführt. Nach der Umstellung bei T-on vor wenigen Tagen, kommt bei mir auf Kursabfragen aber gar nichts mehr. Ist das nur bei mir so oder ist das Bestandteil des Premiumbereichs??
     
  5. toddo

    toddo New Member

    hallo,

    komme mit meinem power macintosh 7300, system 8.6(upgrade von 7.5), Prozessor 604e, Arbeitsspeicher 80mb, zwar auf die neue (aber schlechtere) seite der comdirect, es dauert aber nicht lange bis der rechner hängt, das uhrensymbol erscheint und es geht nichts mehr, dann hilft nur noch neustart.
    bei der comdirect sagte man mir system 9 sei erforderlich. ich befürchte allerdings das mein 7300er mit dem 9er betriebssystem nicht richtig arbeitet, zumal schon upgrade von 7.5 auf 8.6!
    deshalb meine frage:
    wer hat erfahrung damit oder kann mir weiterhelfen?
    wie komme ich an die software 9.0?
    falls ein upgrade auf 9.0 mit meinem sytem nicht mehr möglich ist, kennt jemand eine andere lösung, ausser die bank zu wechseln?
    provider:aol; browser: netscape 7.0

    vielen dank! toddo
     
  6. Xboy

    Xboy New Member

    Hallo!!

    Hast du schon mal versucht einen anderen Browser zu verwenden? Internet Explorer zum Beispiel.

    Die seite verwendet anscheinend ein paar Scripts, kann durchaus sein, dass diese deinen Rechner überfordern.

    Wenn die Urh dennoch wieder erscheint versuchs mit
    Apfel-Alt-ESC und versuche den Browser so zu killen.

    Wenn das nicht klappt bleibt vermutlich nur der Neustart!
     
  7. lamariposa

    lamariposa New Member

    Bei mir läuft die Seite einwandfrei, war jetzt etwa 5 min. darauf unterwegs. Habe auch MacOS 8.6, alten iMac, Mozilla 1.2.1.
    Aber was soll ne html Seite auch mit dem Betriebssystem zu tun haben? Das ist doch Blödsinn!

    Hast du Javascript aktiviert, Cookies erlaubt? Dann sollte es auch laufen. Sonst wie schon empfohlen anderen Browser verwenden - an deinem Betriebssystem liegt es mit Sicherheit nicht.

    Willi
     
  8. Macowski

    Macowski New Member

    Nebenbei:
    Tonline hat die alte Börsenseite der comdirect noch weitergeführt. Nach der Umstellung bei T-on vor wenigen Tagen, kommt bei mir auf Kursabfragen aber gar nichts mehr. Ist das nur bei mir so oder ist das Bestandteil des Premiumbereichs??
     
  9. toddo

    toddo New Member

    hallo,

    komme mit meinem power macintosh 7300, system 8.6(upgrade von 7.5), Prozessor 604e, Arbeitsspeicher 80mb, zwar auf die neue (aber schlechtere) seite der comdirect, es dauert aber nicht lange bis der rechner hängt, das uhrensymbol erscheint und es geht nichts mehr, dann hilft nur noch neustart.
    bei der comdirect sagte man mir system 9 sei erforderlich. ich befürchte allerdings das mein 7300er mit dem 9er betriebssystem nicht richtig arbeitet, zumal schon upgrade von 7.5 auf 8.6!
    deshalb meine frage:
    wer hat erfahrung damit oder kann mir weiterhelfen?
    wie komme ich an die software 9.0?
    falls ein upgrade auf 9.0 mit meinem sytem nicht mehr möglich ist, kennt jemand eine andere lösung, ausser die bank zu wechseln?
    provider:aol; browser: netscape 7.0

    vielen dank! toddo
     
  10. Xboy

    Xboy New Member

    Hallo!!

    Hast du schon mal versucht einen anderen Browser zu verwenden? Internet Explorer zum Beispiel.

    Die seite verwendet anscheinend ein paar Scripts, kann durchaus sein, dass diese deinen Rechner überfordern.

    Wenn die Urh dennoch wieder erscheint versuchs mit
    Apfel-Alt-ESC und versuche den Browser so zu killen.

    Wenn das nicht klappt bleibt vermutlich nur der Neustart!
     
  11. lamariposa

    lamariposa New Member

    Bei mir läuft die Seite einwandfrei, war jetzt etwa 5 min. darauf unterwegs. Habe auch MacOS 8.6, alten iMac, Mozilla 1.2.1.
    Aber was soll ne html Seite auch mit dem Betriebssystem zu tun haben? Das ist doch Blödsinn!

    Hast du Javascript aktiviert, Cookies erlaubt? Dann sollte es auch laufen. Sonst wie schon empfohlen anderen Browser verwenden - an deinem Betriebssystem liegt es mit Sicherheit nicht.

    Willi
     
  12. Macowski

    Macowski New Member

    Nebenbei:
    Tonline hat die alte Börsenseite der comdirect noch weitergeführt. Nach der Umstellung bei T-on vor wenigen Tagen, kommt bei mir auf Kursabfragen aber gar nichts mehr. Ist das nur bei mir so oder ist das Bestandteil des Premiumbereichs??
     
  13. toddo

    toddo New Member

    hallo,

    komme mit meinem power macintosh 7300, system 8.6(upgrade von 7.5), Prozessor 604e, Arbeitsspeicher 80mb, zwar auf die neue (aber schlechtere) seite der comdirect, es dauert aber nicht lange bis der rechner hängt, das uhrensymbol erscheint und es geht nichts mehr, dann hilft nur noch neustart.
    bei der comdirect sagte man mir system 9 sei erforderlich. ich befürchte allerdings das mein 7300er mit dem 9er betriebssystem nicht richtig arbeitet, zumal schon upgrade von 7.5 auf 8.6!
    deshalb meine frage:
    wer hat erfahrung damit oder kann mir weiterhelfen?
    wie komme ich an die software 9.0?
    falls ein upgrade auf 9.0 mit meinem sytem nicht mehr möglich ist, kennt jemand eine andere lösung, ausser die bank zu wechseln?
    provider:aol; browser: netscape 7.0

    vielen dank! toddo
     
  14. Xboy

    Xboy New Member

    Hallo!!

    Hast du schon mal versucht einen anderen Browser zu verwenden? Internet Explorer zum Beispiel.

    Die seite verwendet anscheinend ein paar Scripts, kann durchaus sein, dass diese deinen Rechner überfordern.

    Wenn die Urh dennoch wieder erscheint versuchs mit
    Apfel-Alt-ESC und versuche den Browser so zu killen.

    Wenn das nicht klappt bleibt vermutlich nur der Neustart!
     
  15. lamariposa

    lamariposa New Member

    Bei mir läuft die Seite einwandfrei, war jetzt etwa 5 min. darauf unterwegs. Habe auch MacOS 8.6, alten iMac, Mozilla 1.2.1.
    Aber was soll ne html Seite auch mit dem Betriebssystem zu tun haben? Das ist doch Blödsinn!

    Hast du Javascript aktiviert, Cookies erlaubt? Dann sollte es auch laufen. Sonst wie schon empfohlen anderen Browser verwenden - an deinem Betriebssystem liegt es mit Sicherheit nicht.

    Willi
     
  16. Macowski

    Macowski New Member

    Nebenbei:
    Tonline hat die alte Börsenseite der comdirect noch weitergeführt. Nach der Umstellung bei T-on vor wenigen Tagen, kommt bei mir auf Kursabfragen aber gar nichts mehr. Ist das nur bei mir so oder ist das Bestandteil des Premiumbereichs??
     
  17. toddo

    toddo New Member

    hallo,

    komme mit meinem power macintosh 7300, system 8.6(upgrade von 7.5), Prozessor 604e, Arbeitsspeicher 80mb, zwar auf die neue (aber schlechtere) seite der comdirect, es dauert aber nicht lange bis der rechner hängt, das uhrensymbol erscheint und es geht nichts mehr, dann hilft nur noch neustart.
    bei der comdirect sagte man mir system 9 sei erforderlich. ich befürchte allerdings das mein 7300er mit dem 9er betriebssystem nicht richtig arbeitet, zumal schon upgrade von 7.5 auf 8.6!
    deshalb meine frage:
    wer hat erfahrung damit oder kann mir weiterhelfen?
    wie komme ich an die software 9.0?
    falls ein upgrade auf 9.0 mit meinem sytem nicht mehr möglich ist, kennt jemand eine andere lösung, ausser die bank zu wechseln?
    provider:aol; browser: netscape 7.0

    vielen dank! toddo
     
  18. Xboy

    Xboy New Member

    Hallo!!

    Hast du schon mal versucht einen anderen Browser zu verwenden? Internet Explorer zum Beispiel.

    Die seite verwendet anscheinend ein paar Scripts, kann durchaus sein, dass diese deinen Rechner überfordern.

    Wenn die Urh dennoch wieder erscheint versuchs mit
    Apfel-Alt-ESC und versuche den Browser so zu killen.

    Wenn das nicht klappt bleibt vermutlich nur der Neustart!
     
  19. lamariposa

    lamariposa New Member

    Bei mir läuft die Seite einwandfrei, war jetzt etwa 5 min. darauf unterwegs. Habe auch MacOS 8.6, alten iMac, Mozilla 1.2.1.
    Aber was soll ne html Seite auch mit dem Betriebssystem zu tun haben? Das ist doch Blödsinn!

    Hast du Javascript aktiviert, Cookies erlaubt? Dann sollte es auch laufen. Sonst wie schon empfohlen anderen Browser verwenden - an deinem Betriebssystem liegt es mit Sicherheit nicht.

    Willi
     
  20. Macowski

    Macowski New Member

    Nebenbei:
    Tonline hat die alte Börsenseite der comdirect noch weitergeführt. Nach der Umstellung bei T-on vor wenigen Tagen, kommt bei mir auf Kursabfragen aber gar nichts mehr. Ist das nur bei mir so oder ist das Bestandteil des Premiumbereichs??
     

Diese Seite empfehlen