neue festplatte, neue OSX installation erfordert alte version??

Dieses Thema im Forum "Software" wurde erstellt von thomaskevin, 27. Februar 2004.

  1. thomaskevin

    thomaskevin New Member

    Hilfe!!!

    Bei der Installation von Mac OS X Panther auf einer neuer formatierten Festplatte wird eine alte Version von Mac OS X verlangt
    Fehlermeldung:
    "...kann nicht auf dieser Festplatte installiert werden, da keine ältere Version von Mac OSX gefunden wurde."

    Nach Rücksprache mit Apple, konnten die mir leider auch nicht weiterhelfen. Ich habe mir eine Version von MacOSX Jaguar besorgt. Ebenfalls eine Vollversion. Aber bei der Installation bringt er leider die selbe Fehlermeldung.
    Eine Version von Mac OS 9 nimmt er voll entgegen.
    Wenn ich allerdings von dort aus die Installation vornehmen möchte, bringt er wieder diese Fehlermeldung.

    Kann mir jemand weiterhelfen?
     
  2. Macci

    Macci ausgewandert.

    Da hast du wohl Upgrade-CDs von Panther, die laufen nur, wenn ein MacOS X (Jaguar) auf der Platte ist. Und die Jaguar-CDs könnten 10.1-CDs sein, die gab es ebenfalls als Upgrade ...
    Vielleicht wollte dir Apple auch nicht helfen?
    ;)
     
  3. hm

    hm New Member

    Nein stimmt nicht !!! Auf meinem PB G4/550 war zuvor 10.1.5 installiert, und das Update auf Panther mittels der Update Version funktionierte reibungslos.

    Grüsse Heinz
     
  4. Macci

    Macci ausgewandert.

    Sorry, stimmt, es geht auch mit 10.1.x :embar:
    Das löst aber das Problem nicht ...
     
  5. hm

    hm New Member

    Stimmt auch wieder.....:D :D :D

    Hmmm, vieleicht zunächst Festplattentreiber aktualisieren, oder die Firmware des Mac´s ???

    Grüsse Heinz
     
  6. thomaskevin

    thomaskevin New Member

    Hilfe!!!

    Bei der Installation von Mac OS X Panther auf einer neuer formatierten Festplatte wird eine alte Version von Mac OS X verlangt
    Fehlermeldung:
    "...kann nicht auf dieser Festplatte installiert werden, da keine ältere Version von Mac OSX gefunden wurde."

    Nach Rücksprache mit Apple, konnten die mir leider auch nicht weiterhelfen. Ich habe mir eine Version von MacOSX Jaguar besorgt. Ebenfalls eine Vollversion. Aber bei der Installation bringt er leider die selbe Fehlermeldung.
    Eine Version von Mac OS 9 nimmt er voll entgegen.
    Wenn ich allerdings von dort aus die Installation vornehmen möchte, bringt er wieder diese Fehlermeldung.

    Kann mir jemand weiterhelfen?
     
  7. Macci

    Macci ausgewandert.

    Da hast du wohl Upgrade-CDs von Panther, die laufen nur, wenn ein MacOS X (Jaguar) auf der Platte ist. Und die Jaguar-CDs könnten 10.1-CDs sein, die gab es ebenfalls als Upgrade ...
    Vielleicht wollte dir Apple auch nicht helfen?
    ;)
     
  8. hm

    hm New Member

    Nein stimmt nicht !!! Auf meinem PB G4/550 war zuvor 10.1.5 installiert, und das Update auf Panther mittels der Update Version funktionierte reibungslos.

    Grüsse Heinz
     
  9. Macci

    Macci ausgewandert.

    Sorry, stimmt, es geht auch mit 10.1.x :embar:
    Das löst aber das Problem nicht ...
     
  10. hm

    hm New Member

    Stimmt auch wieder.....:D :D :D

    Hmmm, vieleicht zunächst Festplattentreiber aktualisieren, oder die Firmware des Mac´s ???

    Grüsse Heinz
     

Diese Seite empfehlen