neue Festplatte wacht spät auf

Dieses Thema im Forum "Hardware" wurde erstellt von SonicReducer, 27. Januar 2005.

  1. SonicReducer

    SonicReducer New Member

    Hallo Apfel-Freunde,

    ich habe mir neulich eine weitere Festplatte in meinen G4 PowerMac (1 GHz Single) eingebaut. Ich habe die Festplatte als "Slave" gejumpert. Funktioniert auch schön bis auf ein Problem:

    Wenn die Festplatte eingeschlafen ist und ich auf sie zugreifen möchte, dann dauert es so ca. 10 - 15 Sekunden, bis sie aufwacht. Das nervt und darf ja sicher auch nicht sein.

    Habe ich da beim Einbau was falsch gemacht?
     
  2. macixus

    macixus Hofrat & Traktorist

    10 - 15 sec dürften eher "eingebildet" als gemessen sein - ist immer so, wenn man auf was wartet.

    Das Aufwachen ist nicht das Problem, sondern das "auf Touren kommen" (bis 7200 RPM) - und das kann schon mal 5 sec dauern.

    Also: Stoppuhr raus und dann reden wir nochmal drüber. :klimper:
     
  3. SonicReducer

    SonicReducer New Member

    Nun ja, der Hinweis ist berechtigt, trifft aber vorliegend nicht zu.

    Wenn ich auf die Festplatte zugreife, dann dauert es ca. 10 Sek. (mindestens - werde zu Hause aber gern nachmessen), bis überhaupt das "klicken" der anspringenden Festplatte zu hören ist. Anschließend ist das übliche "Hochtouren" zu hören. In der Zwischenzeit ist der ungeliebte bunte Ball zu sehen.

    Kann man denn der Festplatte nicht irgendwie "verbieten", einzuschlafen oder sie zumindest "zwingen", mit der System-Festplatte aufzuwachen und einzuschlafen?

    Muss ich vielleicht anders jumpern? oder die Festplatte an den ersten freien Stecker anschließen? Derzeit habe ich sie an den 2. freien Stecker angeschlossen.

    Ich bin zwar schon lange Mac-User, habe aber bisher noch nie an der Hardware rumgeschraubt. Deshalb bitte ich für meine laienhaften Fragen um Entschuldigung.
     
  4. macixus

    macixus Hofrat & Traktorist

    Ich kann nur für meine externe HD sprechen: da ist es so, dass sie entspr. meinen Energiespar-Einstellungen "einschläft" und erst dann wieder erwacht, wenn ein Zugriff auf sie erfolgt (vgl. Anhang). Dann dauert es etwa 5 sec, bis sie wieder hochgefahren ist.

    Ich denke, mit der Jumperei und Kabelei hast du alles richtig gemacht, aber ich bin kein Schraublöter. Vielleicht weiß da ein anderer mehr.
     

Diese Seite empfehlen