Neue HDD im Bondiblue

Dieses Thema im Forum "Hardware" wurde erstellt von MrPC, 15. Mai 2006.

  1. MrPC

    MrPC New Member

    Hi

    ich wollt meinem Bondiblue ne neue HDD spendieren und zwar ne 40GB, ist entweder ne Seagate oder ne Western Digital (aufkleber fehlt). Hab also ne neue reingebaut und wollt OSX (10.3) installieren. Hat dann erstmal nicht geklappt, sie wurde trotz Formatierung nicht als Zielvolume anerkannt.

    Dann hab ich zum test ne 4GB von Western Digital reingebaut. Die hat dann nach der Formatierung auch nicht geklappt, aber dann bin ich nen schritt weiter gegangen und hab das Format MacOS Extended statt MacOS Extendes Journaled (ich glaube die hießen so) genommen. Dann wurde sie zum glück als Zielvolume angezeigt, also OSX drauf...

    Als dann OSX drauf war und es Neustart hieß kam dann der schock. Er bootet absolut nicht von der neuen HDD. Habs auch mit Linux probiert, aber das Bootet auch nicht.

    An was kann das liegen? Hinterhältiger Trick von Apple der nur erlaubt original Hardware zu benutzen?

    PS: Mir ist auch schon aufgefallen dass mein Compaq DVD Laufwerk da drin nicht von CD booten lässt. Normal zum abspielen von CD's und DVD's funktionierte es unter MacOS 9.2.2 einwandfrei.

    MFG
    MrPC
     
  2. Sluggahs

    Sluggahs Teilzeitschizzo

    Mal ne Frage, hast du 10.3 da schon mal drauf laufen gehabt? Und hast du mal nachgesehen, ob der G3 auch die passende Firmware für OSX hat? Falls die Firmware nicht passt, dann hast du mir OSX nämlich ein riesen Problem, da hats schon den einen oder andere G3 böse erwischt bei der Installation ohne passende Firmware, bzw. ohne Update.
     
  3. MrPC

    MrPC New Member

    Nein da war früher OS9.2.2 drauf, allerdings auf der Original Festplatte (Quantum Fireball EX mit Apple Logo drauf).

    Firmware ist Version 1.2, also die Richtige, da hab ich schon aufgepasst, da der BondiBlue ja 1.2 und nicht 4.1.9 oder so braucht.
     
  4. Sluggahs

    Sluggahs Teilzeitschizzo

    Was für ein G3 ist es denn? Ich hab nochnmal nachgesehen, bei allen G3 iMacs ab Oktober 99 ist die Version 4.1.9 Vorraussetzung für OSX. 1.2 wäre demnach die falsche.

    Zum Problem mit dem Starten fällt mir spontan nur ein, die PRam zu zappen, ich glaub dazu muss man Apfel+Alt+P+R beim Start gedrückt halten, wenn ich mich nicht irre.
     
  5. MrPC

    MrPC New Member

    Das ist ein 233MHz Rev B glaube ich, der braucht schon 1.2 sonst wär der schon schrott weil ich ja immerhin schon versucht habe osx zu installieren.

    Apfel + Alt + P + R ist doch ein PRam reset, da muss man meines wissens abwarten bis der 2 mal gegongt hat, hab ich auch, bootet aber trozdem nicht.
     
  6. mac_the_mighty

    mac_the_mighty New Member

    Ist jedenfalls bei frisch eingebauten Platten ein bekannter bug, wenn man OS X nicht sofort installieren kann. Beim zweiten Versuch hatte es bei mir mit iMac und iBook funktioniert.
     
  7. tuvix

    tuvix Member

    Beim iMac 233 muss die Startpartition die erste auf dem Volume sein und darf höchstens 8 GB groß sein.
    Geh lieber ein bisschen darunter, 7,5 GB oder so.
    Wenn du das so machst, kannst du den Panther installieren.
    (Hab das gleiche Modell mit 45 GB-Platte und hab das Problem auch so gelöst).
     
  8. Sluggahs

    Sluggahs Teilzeitschizzo

    Ok, für die Rev B is 4.1.9 nix. Halt dich mal an tuvix, das müsste funktionieren.
     
  9. MrPC

    MrPC New Member

    @mac_the_mighty:
    was is mit linux? brauch ich da auch 2 versuche?

    @tuvix:
    Auch die 8GB kenn ich schon

    Mich wundert dann aber dass meine 4GB Platte auch nicht läuft. Und das DVD-Laufwerk? Alles das gleiche Problem.
     
  10. MrPC

    MrPC New Member

    Habs jetzt 2 Mal versucht, hat auch nix gebracht.

    @tuvix: darf man fragen was für ne HDD du drin hast (Marke, evtl Modell)
    vielleicht mag der ja kein Western Digital

    Ich hätt noch zwei 2GB Platten von Fujitsu und Seagate, vielleicht bau ich die mal ein und probiere es. Aber auf dauer geht das halt nicht, 40GB sind eh schon unterste Grenze.

    MFG
    MrPC
     
  11. lateralformats

    lateralformats New Member

    Ich hatte anfangs im 233er auch partitioniert und das Startvolume micht größer als die bekannten 8GB gemacht, habs jetzt umgebaut und alles auf der 60er so gelegt, das funktioniert. Daran kann es also wirklich nicht liegen. Jumper richtig gesetzt?
     
  12. tuvix

    tuvix Member

    Meine 45GB-Platte stammt von IBM, 7200 upm.
    Hab ich vor ein paar Jahren gekauft, als IBM noch Festplatten produziert hat.
    Die Modellbezeichnung bekomm ich gerade nicht mehr zusammen (der iMac ist zuhause - im Gegensatz zu mir).
     
  13. MrPC

    MrPC New Member

    Ah ok danke, ich werd mal schaun ob ich irgend ne IBM oder so auftreiben kann. Ich arbeite gelegentlich in nem PCLaden und ich denk dass der mir da mal n Stapel zum testen mitgeben kann, bei dem is eh alles aufgepackt :)

    Hab auch mal bei Alle jetzt angerufen. Zuerst wollt der typ mir da gar nix sagen, weil der iMac zu alt ist, die Garantie abgelaufen ist und was weiss ich. Hab dann noch n bissl genervt und er sagte, dass es aein könne, dass die Firmware nicht kompatibel ist.

    MFG
    MrPC
     
  14. kakue

    kakue New Member

    Hast Du ein Firewire-Gehäuse?
    Baue die HD mal in das Gehäuse und versuche das Mac OS darauf zu installieren.
    Der Mac bootet auch von Firewire (nicht aber von USB)

    Sollte er das nicht mit sich machen lassen, könnte es sein, dass die HD defekt ist.
     
  15. MrPC

    MrPC New Member

    Die Rev B hat leider kein Firewire.

    Und die HDD ist 100%ig OK, hab ja eh schon 2 getestet (40er und 4er) und da sind mit noch weniger Wahrscheinlichkeit beide kaputt.
     
  16. Florian

    Florian New Member

    Firewire im Bondiblue iMac? Meines Wissens gab es Firewire erst ab den DV 400-Modellen.

    Gruß,
    Florian
     
  17. MrPC

    MrPC New Member

    OK habs gelöst,

    ne Seagate 40er läuft jetzt. Ne Samsung 80er hat auch gefunzt. Der Grund scheint einfach eine totale inkompatibilität mit Western Digital Platten zu sein.

    Werd jetzt jedenfalls auch mal über die anschaffung eines Mac Mini's nachdenken, weil das ding manchmal recht langsam is (ja ok hat auch nur 233MHz) und der Bildschirm is mir zu klein :D

    Danke nochmal für eure Hilfe
    MFG
    MrPC
     

Diese Seite empfehlen