Neue MS-BT-Maus nicht an Apple ???

Dieses Thema im Forum "Hardware" wurde erstellt von macmatic, 16. Oktober 2004.

  1. macmatic

    macmatic New Member

    Moinsen Brüder und Schwestern,

    ich habe mir heute (zum testen) eine Microsoft Intellimouse for Bluetooth gekauft. (Das ist die NEUE mit den Tasten zum seitwärts-scrollen, die es erst seit diesen Tagen auf dem Markt gibt).

    Nun, ich zu hause, Batterien einlegen, BT-Assistent gestartet, Maus gefunden, Name wurde aktualisiert (als Microsoft Mouse), Verbindungsversuch starten..... nichts.
    Das OS versucht sich tot, die Verbindung (zu der zuvor erkannten Maus) herzustellen.

    Ich habe alles ausprobiert. Den Knopf zum verbinden an der Maus zu allen möglichen Zeitpunkten probiert zu drücken, Batterien wieder raus/rein, Neustart, usw... schlicht alle möglichen Fehlerquellen.

    Ich probiere an einem PB mit eingebautem BT. Mit dem gleichen Ergebnis habe ich es auch an einem iBook mit Acer-Adapter getestet.
    Der mitgelieferte BT-Adapter der Maus funktioniert an keinem der beiden Rechner. Er wird nicht erkannt, so dass z.B. beim iBook die BT-Einstellungen in den Systemeinstellungen nicht gezeigt werden.

    In den BT-Einstellungen habe ich das Verlangen nach einem Passwort und Verschlüsselung aus und eingeschaltet probiert.

    Hat da jemand eine Idee? Noch kein BT-Maus ließ sich bisher nicht mit meinem PB/iBook verbinden. Und ich hatte schon 4 dranne. Komisch.

    Kann mir da jemand helfen???

    Grüße, macmatic
     
  2. 6699

    6699 New Member

    Das hört sich für mich so an, als ob deine Maus möglicherweise einen Hardwaredefekt hätte. Ich verwende eine BT-Maus von Logitech (MX 900) und einen Cordless Presenter, z.T. beide Geräte gleichzeitig an einem Rechner (Powerbook). Das geht ohne Probleme.

    Ich würde die Maus -falls möglich noch einmal an einem WIN-Rechner testen, ob es da eine Inkompatibilität in Richtung MacOS gibt und das Ding sonst einfach tauschen.
     
  3. RSC

    RSC ahnungslose

    Zimmlich oft liegt das Problem an etwas banalem wie: sind die Batterien drine oder hat die Maus Kontakt zu dem Sender?
    Mit Batterien eher unwahrscheinlich, aber mit dem Sender: die Beider haben "Knöpfe" "connect" . Haste die schon gedrückt?

    so long....
     
  4. RSC

    RSC ahnungslose

    äääähm... hab grade noch mal dein Beitrag gelesen... die Connect Tasten vermute ich haste schon gedruckt...
    ich nehme alles zurück, was ich hier geschireben habe... :embar:
     
  5. macmatic

    macmatic New Member

    So, ich habe mir nun noch eine zweite geholt, um einen Hardware-Defekt auszuschließen.

    Wieder das gleiche Ergebnis. Auch konnte ich heute wieder bei einem Freund eine MX900 testen, die sich wieder innerhalb weniger Sekunden mit meinem PB verbinden hat lassen.

    Um hier vorzugreifen: Ich bin mir dessen, was ich normal machen muss bewusst ;-)
    Ich hatte schon viele Funk- und BT-Mäuse hier bei mir auf dem Schreibtisch (ich habe einen Maus-Tick!)

    Ich gehe nun davon aus, dass für diese Maus nur der beiliegende Sender-Stick benutzt werden kann. Nur dass, diesern ebenfalls nicht von OSX unterstütz wird.

    Auf der Packung steht "nur für Microsoft XP SP2". Dass da nichts von Apple steht ist ja normal, aber hier sind sogar alle Win-OS vor XP SP2 ausgeschlossen. Ist irgendwie ein starkes Stück.

    Ich habe noch bemerkt, dass auf der packung etwas von BT 2.0 steht. Ist das vielleicht einen Standard weiter als in meinem PB. Ich meine dass da irgendetwas von 1.x drinne ist, oder?
    Ist evtl. dieser Standard nicht abwärtskompatibel mit 1.x
    ??????
    (Reine Spekulation)

    Tja, hier scheint MS mal wieder ein Meisterwerk gelungen zu sein. Treiber für den USB-Stecker liegen wohl nur innerhalb Win XP SP2. Na, super!

    Grüße, macmatic
     
  6. ppg01t

    ppg01t New Member

    Hallo,

    ich habe heute die besagte Microsoft Maus gekauft. Hatte erst auch die gleichen Probleme. Dann habe ich mal das Bluetooth Dienstprogramm von OS X gestartet, da versucht einen Anschluss hinzuzufügen, was nicht geklappt hat. Interessanterweise zeigte das Bluetooth-Symbol in der Menüleiste plötzlich eine Verbindung und siehe da, die Maus funktioniert. Dann habe ich mal den Rechner ausgeschaltet. Nachdem der Rechner wieder gestartet war, lief sie immer noch. Sehr seltsam. Der Rechner ist ein Power Mac G5 mit Acer BT500 Bluetooth USB-Adapter, Mac OS X 10.3.5.

    Viele Grüße

    Thomas
     

Diese Seite empfehlen