neue Platte formatiert = Fragezeichen

Dieses Thema im Forum "Software" wurde erstellt von robeson, 1. März 2003.

  1. robeson

    robeson Active Member

    Auf der Platte ist im Moment gar nichts mehr drauf.
    Ich habe versucht 9.04 und/oder 10.2 zu installieren.
    9.04 war erfolgreich, konnte allerdings nicht starten, da Fragezeichen
    10.2 konnte nicht installiert werden, da keine FP gefunden wurde.

    Ich habe mit erste Hilfe die Platte untersucht, war alles ok.
     
  2. robeson

    robeson Active Member

    habe gerade eine 60GB Seagate Barracuda V in meinen alten iMac233 eingebaut. Die Platte habe ich mit der 9er CD erst formatiert und dann das 9er System draufinstalliert.
    Beim Neustart erscheint nur das Fragezeichen.
    Ich habe auch versucht 10.2 zu installieren doch da wird gar keine Festplatte erkannt.
    Ich habe es mehrfach probiert (insg. drei mal neu formatiert!)

    Wie muß ich die Platte formatieren - ahbe ich sonst irgend was falsch gemacht?

    Grüße - robeson
     
  3. macixus

    macixus Hofrat & Traktorist

    Die Platte muss "Mac OS Extended" (HFS+) initialisiert sein.

    Bist du sicher, dass die Platte als "Master" gejumpert (wasn Wort...) ist?

    Mit dem Fragezeichen beim Start sagt dir dein Mac, dass er keinen gültigen Systemordner findet.
     
  4. robeson

    robeson Active Member

    Wie jumpert man die Platte als Master?

    Ich habe in den Kontrollfeldern das Startvolume angegeben.
    Kann ich vielleicht beim Einbau einen Stecker falschrum reingesteckt haben?

    Die Platte ist "Mac OS Extended" (HFS+) intialisiert worden.

    Gruß - robeson
     
  5. macixus

    macixus Hofrat & Traktorist

    Da musst du auf die Platte schauen - meist ist da so ein Sticker drauf, der das Steckschema für die winzigen Pins an der Seite oder Rückseite der Platte zeigt. Möglicherweise war auch ein Beipackzettel dabei.

    Oder du schaust auf die Support-Seiten bei Seagate, da müsste sich dieses Schema auch finden lassen.
     
  6. robeson

    robeson Active Member

    Auf der Seite steht:
    The drive is shipped configured for a master or a single drive with a jumper set on pins 7 and 8.

    Ich glaube, dann muß ich das Teil nicht nochmal aufmachen....
     
  7. macixus

    macixus Hofrat & Traktorist

    Würde ich auch nicht machen, scheint i.O. zu sein.

    Ist denn auf der neuen Platte schon was anderes drauf als Mac OS 9?

    Und welche Version? 9.0.4 oder 9.1 oder 9.2.x?

    Schon mal probiert, von der CD zu starten, den Ordner "Dienstprogramme" (auf der CD!) zu öffnen und "Erste Hilfe" mal laufen lassen?
     
  8. macixus

    macixus Hofrat & Traktorist

    Wo und warum es beim 9.0.4 noch hängt, kann ich dir nicht sagen. Möglicherweise weiß ein anderer weiter, sorry.

    Bei 10.2 kann es daran liegen, dass du eine Upgrade-Version hast. Und die setzt eine 10.1-Version voraus, sonst installiert da nichts.
     
  9. robeson

    robeson Active Member

    Hallo macixus

    es lag doch an dem Master Jumper. Hab die Platte ausgebaut und überprüft!
    Jetzt funktionierts!
    Nochmals vielen Dank für Deine Hilfe.
    Habe über iChat weitere Hilfe bekommen.

    viele Grüße
    robeson
     
  10. robeson

    robeson Active Member

    Hallo macixus

    es lag doch an dem Master Jumper. Hab die Platte ausgebaut und überprüft!
    Jetzt funktionierts!
    Nochmals vielen Dank für Deine Hilfe.
    Habe über iChat weitere Hilfe bekommen.

    viele Grüße
    robeson
     
  11. robeson

    robeson Active Member

    Hallo macixus

    es lag doch an dem Master Jumper. Hab die Platte ausgebaut und überprüft!
    Jetzt funktionierts!
    Nochmals vielen Dank für Deine Hilfe.
    Habe über iChat weitere Hilfe bekommen.

    viele Grüße
    robeson
     

Diese Seite empfehlen