Neue Versionen von iTunes, Quicktime & Front Row

Dieses Thema im Forum "Software" wurde erstellt von mac123franz, 15. Januar 2008.

  1. mac123franz

    mac123franz New Member

    …

    Über die Software-Aktualisierung werden angeboten:


    iTunes 7.6

    "Leihen Sie Ihre Lieblingsfilme in iTunes aus und laden Sie sie auf Ihren Computer oder holen Sie die Filme direkt auf Apple TV in Ihr Wohnzimmer. Genießen Sie ausgeliehene Filme mit Auflösungen bis zu 720p HD und Surround-Sound auf Ihrem Apple TV oder in DVD-Qualität auf Ihrem Computer. Übertragen Sie Ihre ausgeliehenen Filme aus iTunes auf Ihren iPod oder Ihr iPhone und genießen Sie sie unterwegs.

    Kaufen und laden Sie außerdem Ihre Lieblingsfernsehsendungen, -musik und mehr direkt auf Ihr Apple TV. Übertragen Sie Ihre auf Apple TV gekauften Objekte bequem mit iTunes zurück auf Ihren Computer."


    QuickTime 7.4

    "QuickTime 7.4 behebt kritische Sicherheitsprobleme und bietet außerdem:
    - eine Vielzahl an Fehlerbehebungen
    - Unterstützung für iTunes

    Diese Version wird allen Benutzern von QuickTime 7 empfohlen."

    Ausführliche Informationen zum Inhalt dieses Security-Updates finden Sie auf der Website: http://www.info.apple.com/kbnum/n61798-de


    Front Row 2.1.2

    "Dieses Front Row-Update enthält Fehlerbehebungen und verbessert die Kompatibilität mit iTunes."


    …
     
  2. maceddy

    maceddy New Member

    Läuft doch schon.

    maceddy
     
  3. mac123franz

    mac123franz New Member

    …

    Hello,
    ich habe mir die QuickTime-Guided Tours zu MacBook Air, AppleTv und
    iPhone 2008 heruntergeladen. Die Tours zu AppleTV und iPhone laufen,
    nur bei der MacBook Air Tour habe ich keinen Ton. Weder die von der
    deutschen Apple Seite noch von der amerikanischen Seite laufen richtig.

    http://www.apple.com/de/macbookair/guidedtour/

    Hat wer das gleiche Problem und hat das evtl. mit dem QT Update von gestern zu tun? PPC unter 10.5.1.


    Merci…


    …
     
  4. Delphin

    Delphin Weltverbesserer

    Hallo,

    ich finde die von Euch erwähnten Updates, wenn ich unter 10.5.1 die SA bemühe. Aber unter 10.4.11 sagt mir das System, dass ich ein aktuelles System habe. Was läuft hier falsch, denn QT 7.4 gibt es als Version für 10.4.x und iTunes 7.6 setzt auch 10.4.x voraus?

    Viele Grüsse,
    Delphin
     
  5. hintzsche

    hintzsche New Member

    Da der Filmverleih nur in den USA UK und Canada verfügbar ist sind diese Updates in Deutschland eher unwichtiger natur. Übrigens direct nach dem die neue ITunes Funktion bekannt gegeben wurde, standen die updates zum download bereit.
     
  6. Delphin

    Delphin Weltverbesserer

    Hallo,

    ich ziehe die updates immer von der Downloadseite und nie ueber die SA, weil ich lieber ein dmg archiviere als ein pkg. Ich habe auch gestern von dort die Dateien geladen und schon installiert, ohne dass etwas auffaellig gewesen waere.

    Ich weiss aber von anderen, dass sie die updates von QT und iTunes angezeigt bekommen. Haben die Englisch als Benutzersprache eingestellt?
    Und warum bekomme ich die updates unter 10.5.1 und nicht unter 10.4.11? Was macht hier den Unterschied? Und wenn ich mich richtig erinnere war das iTunes-Update fuer das iPhone auch sofort in der SA, also zehn Monate vor dem Deutschlandstart. Sollte dies bedeuten, dass es mehr als zehn Monate dauern wird, bis die Filme nach Deutschland kommen?

    Bei Frontrow ist es erklaert: 2.1.2 benoetigt 10.5 als Vorraussetzung.

    Viele Gruesse,
    Delphin
     
  7. hintzsche

    hintzsche New Member

    Nein der Filmverleih kommt erstmal gar nicht nach Deutschland. Da die lokalisierte Version vom Mac os, genau das selbe Betriebsystem wie in den USA ist, nur mit deutscher Maske, bekommst du auch alle updates. Auch wenn die diese speziellen updates im Moment gar nix bringen. Ander ist das bei windows, deren Lokalisierte Versionen sind etwas komplexer welches auch der grund ist warum sich einige Programme nicht auf anderen lokalisierten Versionen instaallieren lassen.
     
  8. Delphin

    Delphin Weltverbesserer

    Hallo,

    habe gerade noch auf dem iBook 10.3.9 die SA laufen lassen.

    Sie findet QT 7.4, aber kein iTunes 7.6
    Ich installiere beides einzeln, und nach der Installation von iTunes 7.6 muss ich zum ersten Mal bei iTunes einen Neustart machen.
    Irgendwie schon komisch, oder?

    Delphin
     
  9. hintzsche

    hintzsche New Member

    Ich dachte iTunes 7.6 wird von Mac OS 10.3.9 nicht mehr unterstützt ??? Sonst wär es doch in der Softwareaktualisierung oder ???
     
  10. Delphin

    Delphin Weltverbesserer

    Hallo,

    habe gerade nochmals nachgesehen: 10.3.9 , siehe auch Bild.

    Delphin
     

    Anhänge:

Diese Seite empfehlen