neuen time server hinzufuegen...

Dieses Thema im Forum "Hardware" wurde erstellt von logan5, 23. November 2001.

  1. logan5

    logan5 New Member

    time.apple.europe. funktioniert bei mir nicht nicht, kann aber auch an der firewall liegen, weiss jemand den port vm timeserver? und wie ich das aendern kann, ebenso wie ich einen timeserver hinzu fuegen kann? z.B. ntp1.truetime.com?

    waere fuer hilfe dankbar...
     
  2. hakru

    hakru New Member

    ifconfig -a' rauskriegen)

    hakru
     
  3. hakru

    hakru New Member

    ping' erreiche ... "Synchronisierung fehlgeschlage - Timeserver antwortet nicht..." ist alles was ich im GUI kriege.
    In der Console.app sieht die Fehlermeldung so aus:

    "23 Nov 09:17:35 ntpdate[553]: no server suitable for synchronization found"

    ... momentan Ende der Fahnenstange

    hakru
     
  4. DonRene

    DonRene New Member

    ich find das eh blöd mit dem time server bei x, weil sich der mac beim starten einwählt und die uhrzeit abgleicht, das sind mit dsl ca 30 sek länger beim start und mit modem oder so ist das nicht mehr machbar.

    ich würd das ganz lassen. ich hattes mal weil sich die uhrzeit verstellet hat, das hat sich aber von allleine gegeben

    rene
     
  5. logan5

    logan5 New Member

    ja dasselbe bei mir auch...

    konnte die regel zwar via brickhouse hinzufuegen, diesen timeserver konnte ich dann aber trotzdem nicht via datum/uhrzeit auswaehlen, aber klappt ja eh nicht, wuerde aber schon ganz gerne die uhrzeit via netz stets sekundengenau aktuell halten, ebenso wegen datum und so, da bin ich naemlich ein bisschen vergesslich...
     
  6. TomPo

    TomPo Active Member

    Versuch´s mal hiermit:
    in Datum&Uhrzeit unter Punkt Time-Server folgendes eingeben: ntps1-0.cs.tu-berlin.de oder ntp0.fau.de (131.188.34.75) oder ntp2.fau.de (131.188.34.107) oder ntps1-0.uni-erlangen.de (131.188.1.40) oder ntps1-1.cs.tu-berlin.de (130.149.17.8)

    es sollte jetzt funktionieren
     
  7. hakru

    hakru New Member

    ich krieg für alle diese server die gleiche fehlermeldung wie heute morgen.
    Klappt nicht.

    hakru
     
  8. tazmandevil

    tazmandevil New Member

    Ich finde schon, dass das funktionieren sollte!

    Grad im Client-Server Bereich des Desktop-Publishings, wo viele Dokumente miteinander verknüpft sind, vergleichen viele Programme die Aktualität gewisser Dateien miteinander um festzustellen, ob sie verändert wurden oder nicht! (bestes Beispiel: XPress)

    Ist die Urzeit mal verändert (egal aufgrund welcher Ursache), kommt man (je nach Anzahl Datein) z.Bsp. nicht mehr unter regelmässig 5-10 minütigen Aktualisierungen der Daten weg! (ausser man verschiebt alles auf Später, was dann einfach Später wieder auf einen zurückfällt oder macht es gar nicht, in der Hoffnung, dass die Daten nicht mehr gebraucht werden ... und genau dann kommen doch Änderungen!)... man beachte, dass ja teilweise mehrere Leute in den selben Dokumenten-Strukturen arbeiten!

    Da sich Uhren an verschiedenen Rechnern nun mal unterschiedlich verstellen (ganz zu schweigen von Batteriestillständen) ist eine funktionierende Zeitsynchronisation das A und O eines speditiven und effizienten Publishings!
     
  9. hakru

    hakru New Member

    . Hatte mich mal bewußt darum gekümmrt, als ich zuhause meine firewall abgestimmt habe ... ist aber schon 'ne Weile her.
    Vielleicht ging das ja für viele irgendwann mit den letzten Updates verloren?

    hakru
     
  10. macmiguel

    macmiguel New Member

    Also ntps1-0.cs.tu-berlin.de
    hat sofort bei 2Rechnern unter 10.1.1
    gefunzt.Die anderen nicht!
    Gruss
    miguel
     
  11. hakru

    hakru New Member

    130.149.17.21 (ntps1-0.cs.tu-berlin.de) tut bei mir jetzt auch, ... hab' nichts verändert

    hakru
     
  12. logan5

    logan5 New Member

    bei mir funzt es immer noch nicht... kann das vielleicht doch an der firewall liegen? kann mir noch jemand helfen, ich will auch, dass das bei mir funzt...
     
  13. hakru

    hakru New Member

    sudo ipfw flush', dann die passwd-Abfrage mit admin-passwd beantworten;
    2. die frage: "Are you sure? [yn]" mit y beantworten;
    -> "Flushed all rules" kommt dann als Antwort.

    Kannst das auch prüfen mit "sudo ipfw list" -> 65535 allow ip from any to any
    Jetzt ist ipfw offen. Jetzt müsste TimeSyn klappen, wenn ipfw der Sündenbock ist.

    Die Regel für ipfw mit ntp-server-zugriff ist oben schon erwähnt ...

    hakru
     
  14. logan5

    logan5 New Member

    wenn du mir auch gleich noch verraets mit welchen terminal-befehl ich wieder alle regeln aktiviere, waere nett... muesste aber sofort danach mit brickwall auch gehen, oder? wird das beim starten gleich aktualisiert?...

    danke
     
  15. hakru

    hakru New Member

    ne Fehlermeldung geben, wenn da ein Problem wäre ...

    Wiederhol' doch mal (bei offener Firewall) mein "Experiment" und berichte...

    hakru
     
  16. hakru

    hakru New Member

    Ich kenne Brickwall nicht, aber entweder hast du da ne boot-option, so daß deine Regeln, die du via Brickwall festlegst, beim Neustart automatisch aktiv werden (weil Brickwall ein startup-skript für ipfw erzeugt), - oder du musst nach nem Neustart Brickwall selbst aufrufen und die irgendwo in Brickwall gespeicherten Regeln wieder aktiv machen.

    hakru
     
  17. logan5

    logan5 New Member

    ja teste ich, bitte erst noch antwort auf frage, das gegenteil von flush

    danke
     
  18. hakru

    hakru New Member

    da haben sich unserer posts überlappt. "das gegenteil von flush" via Terminal ist komplizierter - du kannst sicher über Brickwall die alten Regeln wiederherstellen.

    hakru
     
  19. logan5

    logan5 New Member

    funktioniert bei mir auch, sprich stellt sich auch automatisch auf die korrekte zeit ein, bei zweitversuch, anmeldung fehlgeschlagen, trotz alle meine regeln aktiviert, meinst du es ist ein fehler im Aqua (GUI) oder tiefer? checked apple solche boards wie dieses? oder haben die dafuer viel zu wenig kapazitäten wuerde sich aber auch fuer die positv auswirken...

    schon witzig, da versucht man die ganze zeit die uhrzeit zu stellen und arbeitet die ganze zeit bei korrekt eingestellter uhrzeit, danke
     
  20. logan5

    logan5 New Member

    aehh bei zweitversuch synchronisierung fehlgeschlagen, timeserver antwortet nicht...

    sorry
     

Diese Seite empfehlen