Neuer G4 1.25 Ton einstellen unter OS 9.2.2

Dieses Thema im Forum "Software" wurde erstellt von hep, 22. Mai 2003.

  1. hep

    hep New Member

    Grüezi,
    kleines Problem, das ich zur Zeit nicht beheben kann. Der Startton ist unangenehm laut, zum Erschrecken laut.
    Der Warnton, wenn z. B. eine Aktion abgeschlossen ist, hört man kaum.
    Zwei Einstellungsleisten zeigen sich im Kontrollfeld "Ton". Ich kann schieben und machen, wie ich will. Der Ueberlaute Ton beim Start des G4 kann nicht auf angenehme Anzahl Phons zurückgenommen werden und die "Warntöne" bleiben zu leise.

    Dasselbe ist beim Abspielen von Videos per Internet zu beobachten respektive "nicht zu hören".
    Was mache ich falsch. Oder spinnt der Computer? Danke für brauchbare Hinweise.

    Grüsse aus der Nordwestschweiz Hanspeter v/o hep
     
  2. unterwurzacher

    unterwurzacher New Member

    hi,

    ich glaube, die lautstärke der starttons kann man nicht verändern, aber die warntöne müssten schon lauter oder leiser einzustellen sein.
    fahre auch mit 9.2.2, aber mit einem iMac und einem powerbook...

    Reinhard
     
  3. Malcolm_X

    Malcolm_X New Member

    N'abend,
    also den Startton würge ich mit einem Klinkenstecker eines Kopfhörers ab.
    An der Front über dem DVD-Laufwerk einstecken.
    Direkt nach dem Ausschalten bzw. vor Neustart einstöpseln und die „Raubkatze“
    im Mac geht schnurrend auf Beute aus.

    Bei den Warntönen gibt's noch Reiter für Ein.- Ausgabe, da hat's auch noch Boxen
    für Ton aus.

    Wenn dem so ist, Hacken entfernen.

    mfg
     
  4. hep

    hep New Member

    Lieber Malcolm_X,
    der Haken an der Sache ist, dass ich das Häkchen nicht angeklickt habe. Und die "Reiterei" habe ich auch schon von vorn nach hinten und zurück konsultiert. Der Warnton ist am Anschlag bei Maximum und gibt kaum einen Ton von sich. Dafür erschreckt mich der Startton jedesmal. Man könnte jetzt antworten, dadurch würden Schlafmützen munter. Aber mich stört es.

    hep
     
  5. Malcolm_X

    Malcolm_X New Member

    Meiner ist ein 2 x 1 Ghz vom Okt. 2002 und den Startton
    würge ich, wie beschrieben ab. (Klinkenstecker)

    Bei deinem Probl. = Systmeinstellungen halt mal probieren???

    mfg
     
  6. hep

    hep New Member

    Weil der noch keine 2 Wochen alte G4 mit OS 9.2.2 allergrösste Probleme verursacht, hier ein "Anhängsel" zu meinen Fragen:

    Pro Betriebstunde erdulde ich mindestens einen Totalabsturz des Systems. Egal, mit welchen Programmen (Word, Outlook Express, Internet Explorer, QuarkXPress, Photoshop, Illustrator) gearbeitet wird. Der Mauszeiger friert nach einem Mausklick ein. Fertig Schluss, Amen. Eine Softwarestörungen wird es kaum sein, denn das gleiche System hat auf einem geliehenen G4 bestens funktioniert.

    Könnte eine nicht ganz saubere Soundkarte solche Sauereien verursachen? Denn mit dem Ton in meiner Kiste stimmt ja etwas nicht.

    Ein ganzes Jahr lang mühte ich mich mit einem anderen neu gekauften G4/933 ab - mit ähnlichen Vorfällen wie oben geschildert (pro Stunde 1 Absturz). Ein weiteres Mal lasse ich mich von Apple nicht nochmals "veräppeln". Ich will jetzt Klarheit schaffen.

    Sachdienliche Hinweise nimmt gerne entgegen

    hep
     
  7. Macci

    Macci ausgewandert.

    und der Startton macht mich zu Arbeitsbeginn richtig MUNTER!!!! Dann höre ich bei Fehlern, die ich mache (JAAA, kommt manchmal vor, vor allem sehr früh...;))nur ein hauchzartes pling .
    Läuft aber unter MacOS X, ist also kein Systemproblem, was du da beschreibst, sondern sollte mit dem verbauten Audio-Kontroller zu tun haben.
     
  8. hep

    hep New Member

    Weil der noch keine 2 Wochen alte G4 mit OS 9.2.2 allergrösste Probleme verursacht, hier ein "Anhängsel" zu meinen Fragen:

    Pro Betriebstunde erdulde ich mindestens einen Totalabsturz des Systems. Egal, mit welchen Programmen (Word, Outlook Express, Internet Explorer, QuarkXPress, Photoshop, Illustrator) gearbeitet wird. Der Mauszeiger friert nach einem Mausklick ein. Fertig Schluss, Amen. Eine Softwarestörungen wird es kaum sein, denn das gleiche System hat auf einem geliehenen G4 bestens funktioniert.

    Könnte eine nicht ganz saubere Soundkarte solche Sauereien verursachen? Denn mit dem Ton in meiner Kiste stimmt ja etwas nicht.

    Ein ganzes Jahr lang mühte ich mich mit einem anderen neu gekauften G4/933 ab - mit ähnlichen Vorfällen wie oben geschildert (pro Stunde 1 Absturz). Ein weiteres Mal lasse ich mich von Apple nicht nochmals "veräppeln". Ich will jetzt Klarheit schaffen.

    Sachdienliche Hinweise nimmt gerne entgegen

    hep
     
  9. Macci

    Macci ausgewandert.

    und der Startton macht mich zu Arbeitsbeginn richtig MUNTER!!!! Dann höre ich bei Fehlern, die ich mache (JAAA, kommt manchmal vor, vor allem sehr früh...;))nur ein hauchzartes pling .
    Läuft aber unter MacOS X, ist also kein Systemproblem, was du da beschreibst, sondern sollte mit dem verbauten Audio-Kontroller zu tun haben.
     
  10. hep

    hep New Member

    Weil der noch keine 2 Wochen alte G4 mit OS 9.2.2 allergrösste Probleme verursacht, hier ein "Anhängsel" zu meinen Fragen:

    Pro Betriebstunde erdulde ich mindestens einen Totalabsturz des Systems. Egal, mit welchen Programmen (Word, Outlook Express, Internet Explorer, QuarkXPress, Photoshop, Illustrator) gearbeitet wird. Der Mauszeiger friert nach einem Mausklick ein. Fertig Schluss, Amen. Eine Softwarestörungen wird es kaum sein, denn das gleiche System hat auf einem geliehenen G4 bestens funktioniert.

    Könnte eine nicht ganz saubere Soundkarte solche Sauereien verursachen? Denn mit dem Ton in meiner Kiste stimmt ja etwas nicht.

    Ein ganzes Jahr lang mühte ich mich mit einem anderen neu gekauften G4/933 ab - mit ähnlichen Vorfällen wie oben geschildert (pro Stunde 1 Absturz). Ein weiteres Mal lasse ich mich von Apple nicht nochmals "veräppeln". Ich will jetzt Klarheit schaffen.

    Sachdienliche Hinweise nimmt gerne entgegen

    hep
     
  11. Macci

    Macci ausgewandert.

    und der Startton macht mich zu Arbeitsbeginn richtig MUNTER!!!! Dann höre ich bei Fehlern, die ich mache (JAAA, kommt manchmal vor, vor allem sehr früh...;))nur ein hauchzartes pling .
    Läuft aber unter MacOS X, ist also kein Systemproblem, was du da beschreibst, sondern sollte mit dem verbauten Audio-Kontroller zu tun haben.
     
  12. hep

    hep New Member

    Weil der noch keine 2 Wochen alte G4 mit OS 9.2.2 allergrösste Probleme verursacht, hier ein "Anhängsel" zu meinen Fragen:

    Pro Betriebstunde erdulde ich mindestens einen Totalabsturz des Systems. Egal, mit welchen Programmen (Word, Outlook Express, Internet Explorer, QuarkXPress, Photoshop, Illustrator) gearbeitet wird. Der Mauszeiger friert nach einem Mausklick ein. Fertig Schluss, Amen. Eine Softwarestörungen wird es kaum sein, denn das gleiche System hat auf einem geliehenen G4 bestens funktioniert.

    Könnte eine nicht ganz saubere Soundkarte solche Sauereien verursachen? Denn mit dem Ton in meiner Kiste stimmt ja etwas nicht.

    Ein ganzes Jahr lang mühte ich mich mit einem anderen neu gekauften G4/933 ab - mit ähnlichen Vorfällen wie oben geschildert (pro Stunde 1 Absturz). Ein weiteres Mal lasse ich mich von Apple nicht nochmals "veräppeln". Ich will jetzt Klarheit schaffen.

    Sachdienliche Hinweise nimmt gerne entgegen

    hep
     
  13. Macci

    Macci ausgewandert.

    und der Startton macht mich zu Arbeitsbeginn richtig MUNTER!!!! Dann höre ich bei Fehlern, die ich mache (JAAA, kommt manchmal vor, vor allem sehr früh...;))nur ein hauchzartes pling .
    Läuft aber unter MacOS X, ist also kein Systemproblem, was du da beschreibst, sondern sollte mit dem verbauten Audio-Kontroller zu tun haben.
     
  14. hep

    hep New Member

    Weil der noch keine 2 Wochen alte G4 mit OS 9.2.2 allergrösste Probleme verursacht, hier ein "Anhängsel" zu meinen Fragen:

    Pro Betriebstunde erdulde ich mindestens einen Totalabsturz des Systems. Egal, mit welchen Programmen (Word, Outlook Express, Internet Explorer, QuarkXPress, Photoshop, Illustrator) gearbeitet wird. Der Mauszeiger friert nach einem Mausklick ein. Fertig Schluss, Amen. Eine Softwarestörungen wird es kaum sein, denn das gleiche System hat auf einem geliehenen G4 bestens funktioniert.

    Könnte eine nicht ganz saubere Soundkarte solche Sauereien verursachen? Denn mit dem Ton in meiner Kiste stimmt ja etwas nicht.

    Ein ganzes Jahr lang mühte ich mich mit einem anderen neu gekauften G4/933 ab - mit ähnlichen Vorfällen wie oben geschildert (pro Stunde 1 Absturz). Ein weiteres Mal lasse ich mich von Apple nicht nochmals "veräppeln". Ich will jetzt Klarheit schaffen.

    Sachdienliche Hinweise nimmt gerne entgegen

    hep
     
  15. Macci

    Macci ausgewandert.

    und der Startton macht mich zu Arbeitsbeginn richtig MUNTER!!!! Dann höre ich bei Fehlern, die ich mache (JAAA, kommt manchmal vor, vor allem sehr früh...;))nur ein hauchzartes pling .
    Läuft aber unter MacOS X, ist also kein Systemproblem, was du da beschreibst, sondern sollte mit dem verbauten Audio-Kontroller zu tun haben.
     
  16. hep

    hep New Member

    Weil der noch keine 2 Wochen alte G4 mit OS 9.2.2 allergrösste Probleme verursacht, hier ein "Anhängsel" zu meinen Fragen:

    Pro Betriebstunde erdulde ich mindestens einen Totalabsturz des Systems. Egal, mit welchen Programmen (Word, Outlook Express, Internet Explorer, QuarkXPress, Photoshop, Illustrator) gearbeitet wird. Der Mauszeiger friert nach einem Mausklick ein. Fertig Schluss, Amen. Eine Softwarestörungen wird es kaum sein, denn das gleiche System hat auf einem geliehenen G4 bestens funktioniert.

    Könnte eine nicht ganz saubere Soundkarte solche Sauereien verursachen? Denn mit dem Ton in meiner Kiste stimmt ja etwas nicht.

    Ein ganzes Jahr lang mühte ich mich mit einem anderen neu gekauften G4/933 ab - mit ähnlichen Vorfällen wie oben geschildert (pro Stunde 1 Absturz). Ein weiteres Mal lasse ich mich von Apple nicht nochmals "veräppeln". Ich will jetzt Klarheit schaffen.

    Sachdienliche Hinweise nimmt gerne entgegen

    hep
     
  17. Macci

    Macci ausgewandert.

    und der Startton macht mich zu Arbeitsbeginn richtig MUNTER!!!! Dann höre ich bei Fehlern, die ich mache (JAAA, kommt manchmal vor, vor allem sehr früh...;))nur ein hauchzartes pling .
    Läuft aber unter MacOS X, ist also kein Systemproblem, was du da beschreibst, sondern sollte mit dem verbauten Audio-Kontroller zu tun haben.
     
  18. hep

    hep New Member

    Weil der noch keine 2 Wochen alte G4 mit OS 9.2.2 allergrösste Probleme verursacht, hier ein "Anhängsel" zu meinen Fragen:

    Pro Betriebstunde erdulde ich mindestens einen Totalabsturz des Systems. Egal, mit welchen Programmen (Word, Outlook Express, Internet Explorer, QuarkXPress, Photoshop, Illustrator) gearbeitet wird. Der Mauszeiger friert nach einem Mausklick ein. Fertig Schluss, Amen. Eine Softwarestörungen wird es kaum sein, denn das gleiche System hat auf einem geliehenen G4 bestens funktioniert.

    Könnte eine nicht ganz saubere Soundkarte solche Sauereien verursachen? Denn mit dem Ton in meiner Kiste stimmt ja etwas nicht.

    Ein ganzes Jahr lang mühte ich mich mit einem anderen neu gekauften G4/933 ab - mit ähnlichen Vorfällen wie oben geschildert (pro Stunde 1 Absturz). Ein weiteres Mal lasse ich mich von Apple nicht nochmals "veräppeln". Ich will jetzt Klarheit schaffen.

    Sachdienliche Hinweise nimmt gerne entgegen

    hep
     
  19. Macci

    Macci ausgewandert.

    und der Startton macht mich zu Arbeitsbeginn richtig MUNTER!!!! Dann höre ich bei Fehlern, die ich mache (JAAA, kommt manchmal vor, vor allem sehr früh...;))nur ein hauchzartes pling .
    Läuft aber unter MacOS X, ist also kein Systemproblem, was du da beschreibst, sondern sollte mit dem verbauten Audio-Kontroller zu tun haben.
     

Diese Seite empfehlen