Neuer G5 - Platte "singt"

Dieses Thema im Forum "Hardware" wurde erstellt von MacLake, 31. Mai 2005.

  1. MacLake

    MacLake New Member

    Heute kam "Gina Nr.3" (2x2,3 GHz, 250 GB HD, 4,5 GB RAM, ATI Radeon 9600 256MB).

    Das Problem die Platte singt… Sie arbeitet, aber dabei summt sie in hohen Tönen, dass ich mir ein bißchen Sorgen mache, ob sie da vielleicht grad "Späne hobelt".

    Gina 1 und Gina 2 beide: (2 x 1,8 GHz, 160 GB HD, 2,5 GB RAM) haben das Problem nicht.

    Kennt das auch einer von Euch?

    Gruß MacLake
     
  2. macbike

    macbike ooer eister

    Wassn da für ne Pladde drin?
    (Marke, Modell…)
     
  3. MacLake

    MacLake New Member

    WDC WD2500JD-41HBC0 stetht im SystemProfiler
     
  4. macbike

    macbike ooer eister

    Die WD sind ja eigentlich nicht so die typischen Krachmacher, hab hier auch so eine da (iMac G5), die gibt sowas nicht von sich…
     
  5. Apfelbaum

    Apfelbaum New Member

    Hatte ich auch einmal bei einer von 5 WD-Platten. <<<<<umgetauscht und alles war gut. Eigentlich sind WD sehr leise.
     
  6. MacLake

    MacLake New Member

    also wenn ich ein icon aus dem Dock zieh (und noch festhalte), dann wird sie plötzlich still. sobald ich das icon wieder auf das Dock bewege ist das singen wieder da.

    Komisch oder?
     
  7. MacLake

    MacLake New Member

    AAAAAHHH - ich hätte ja auch mal nachschauen können. Wenn Spotlight 250 GB indiziert muss die Platte ja auch singen…
     
  8. rootzone

    rootzone New Member

    Das kann auch das Netzteil sein. Nicht dass es Geräusche macht, aber die Spannung kann leicht einknicken und damit verändern sich auch die Lüftergeräusche. Kann es sein, dass es der eingebaute Lüfter der Platten-Sektion ist, der die Geräusche macht? Das wäre meine Erfahrung aus dem PC-Bereich. Typisch bei Drag&Drop oder Scrollen, wenn sich die Spannung an den Lüftern ändert.

    Sein solte das Geräusch beim PowerMac aber in keinem Fall.
     
  9. MacLake

    MacLake New Member

    im Augenblick hör ich nichts, weil alle Ginas laufen. Aber sobald ich heute Abend wieder alleine hier sitze wissen wir mehr.

    so long…

    macLake
     
  10. lastbeatle

    lastbeatle New Member

    Macnews :

    Schon die ersten PowerMacs hatten ein Problem mit dem Netzteil: Sobald der Rechner belastet wurde, ertönte ein sehr hochfrequentes Pfeifen. Auch der iMac G5 wurde von diesem Problem nicht verschont. Nun ist in einigen Threads im Apple-Forum zu lesen, dass auch die neuen Modelle von diesem Problem betroffen sind. Es scheinen aber diesmal nicht alle Benutzer von diesem Problem betroffen zu sein. Am häufigsten scheint es Benutzer des 2,7 Ghz Dual PowerMacs zu treffen.
    Die einzige Lösung, das Pfeifen loszuwerden, ist in den CHUD-Tools von Apple (liegt den Developer Tools bei) den Nap-Modus der Prozessoren auszuschalten.
     

Diese Seite empfehlen