neuer G5 und Panther?

Dieses Thema im Forum "Hardware" wurde erstellt von winne, 29. April 2005.

  1. winne

    winne New Member

    Weiss jemand ob man auf die neuen G5 Modelle noch den "Panther" draufspielen kann?
    Downgraden sozusagen??
    evtl. muss das BIOS auch downgegradet werden??
     
  2. hm

    hm New Member

    BIOS, gar nicht gewusst das es sowas beim Mac gibt:)
     
  3. macbike

    macbike ooer eister

    Willkommen im Forum,

    aber warum den das:confused:
    Tiger ist doch dabei!
     
  4. winne

    winne New Member

    äh...sorry.... natürlich FIRMWARE.............

    weil viele Programme die wir benutzen und Hardware erstmal nicht mit dem Tiger laufen....
     
  5. macbike

    macbike ooer eister

    Naja, heißen tuts vielleicht nicht so, aber geben wirds schon etwas was die selben Funktionen übernimmt (ROM, Firmware…)
     
  6. hm

    hm New Member

    Firmware klingt ganz gut:D
     
  7. kawi

    kawi Revolution 666

    Welche Programme und Hardware denn z.B. ?
    Panther kann man auch auf den G5 installieren, aber der Großteil der Programme und Hardware läuft auch unter Tiger. Im Grunde unterstützt Tiger sogar mehr Hardware als Panther per default. (neue Handys, sync, Brenner ect...)
     
  8. hm

    hm New Member

    Also nach meinen bisherigen Erfahrungen mit der Mac Hardware dürfte es eher nicht funktionieren. :klimper:
     
  9. winne

    winne New Member

    Digidesign Hard und Software.

    aktuell ist ProTools Software 6.9
    ein 6.91 wird es erst in 4-6 Wochen geben, bis dahin kann man eigentlich keinen neuen G5 kaufen..... wenn Panther nicht doch irgendwie geht.....
     
  10. kawi

    kawi Revolution 666

    Kommt wohl eher drauf an welche *neuen* Modelle.
    Bis vor ner Woche wurden die G5s ja auch noch mit Panther ausgeliefert.
    Sollten jetzt nach der Erscheinung von Tiger noch neue Modelle kommen kann es schon sein das sie nicht mit niedrigeren versionen des OS laufen - aber im Moment gibts ja keine so großen veränderungen an der rechner Architektur
     
  11. kawi

    kawi Revolution 666

    Rechner die in den nächsten 4-6 Wochen ausgeliefert werden sind sicher auch noch Panther tauglich
     
  12. winne

    winne New Member

    das wäre genial, aber da ist ein neuer Brenner drin die Prozessoren sind schneller getaktet, wer weiss was noch an der Architektur geändert wurde...
     
  13. harry4145

    harry4145 Gast

    hä?

    pro tools funkt. nicht auf Tiger?????
    was schreibt er denn für meldungen wenn du pro tools startest?

    grüße
    harry
     
  14. winne

    winne New Member


    Mac OS X 10.4 "Tiger" — Currently Not Compatible

    The initial release of Pro Tools TDM 6.9, Pro Tools LE 6.9, and Pro Tools M-Powered will not work with the new Mac OS X version 10.4 "Tiger" operating system.

    A free compatibility update for Pro Tools TDM 6.9 for Mac OS X 10.4 is expected to be available within 4 to 6 weeks of the 10.4 "Tiger" release
    A free compatibility update for Pro Tools LE 6.9 and Pro Tools M-Powered 6.8 for Mac OS X 10.4 is expected to be available within 8 to 10 weeks of the 10.4 "Tiger" release


    das ist doch eindeutig oder?

    brauch man garnicht erst probieren denk ich.
     
  15. harry4145

    harry4145 Gast

    du meine güte! eigentlich schon peinlich für digidisign das sie nicht fähig sind rechtzeitig ein update zu bringen obwohl das zeug so teuer ist zumind. TDM

    sorry für meine blöde frage vorher ;)

    lg
    harry
     
  16. kawi

    kawi Revolution 666

    Aber echt, Apple verteilt ja nun schon seit fast einem JAhr regelmäßig Tiger Builds an Developer damit auch jede Software unter Umständen angepasst werden kann.
    Da hat Digidesign wohl gepennt
     
  17. MacS

    MacS Active Member

    Ein Downgrade der Firmware ist mit sehr hoher Wahrscheinlichkeit nicht möglich. Der Firmware-Installer bricht sofort ab, wenn die zu installierende Version älter als die vorhandene ist! Dieser Weg wird wohl nicht möglich sein!

    In der Geschichte von Apple war es schon immer so, dass die dem Rechner beiligende System-Version die niedrigste war, die auf diesem Rechner läuft. Das würde bedeuten, dass X.4, also Tiger, die niedrigster Version ist. Dies muss zwar diesmal nicht zutreffen, würde mich aber doch sehr wundern...
     
  18. Manfredini.2

    Manfredini.2 New Member

    Hallo,
    beim Apple-Center Schulz in MUC wurde mir gesagt, daß ich Panther auf einer 2. HD betreiben könnte.
    Bin mir aus Erfahrung fast sicher, daß mein Epson 2580 unter
    Tiger noch nicht läuft, mit den Epson Scannern habe ich bei
    Apple-Updates schon häufig Probleme gehabt, bei den Epson
    Druckern noch nie.
     
  19. winne

    winne New Member

    Hat irgendjemand eine neue Erkenntnis?

    Auf einem PB mit Tiger läuft ProTools LE definitiv nicht!
    Nun gut, da kann man ja auch den Panther noch verwenden.
    Entscheidend wäre, ob auf den neuen G5´s eine neue Firmware drauf ist, die Panther nicht mehr unterstützt...
     
  20. Manfredini.2

    Manfredini.2 New Member

    Hallo,
    habe heute einen PM G5 2.0 bei Cancom bestellt, mit 2. HD für
    Panther, wobei mir bestätigt wurde, daß es kein Problem sei,
    Panther auf der 2. HD weiter zu verwenden.
    Ich hoffe es stimmt, wird wohl. Verkäufer sagte, er sei schon 10 Jahre im Geschäft.
     

Diese Seite empfehlen