neuer iCab

Dieses Thema im Forum "Software" wurde erstellt von quick, 29. Juni 2001.

  1. quick

    quick New Member

  2. quick

    quick New Member

  3. ede716167

    ede716167 New Member

    Hey,
    schmeisst bloss eure 2.51 Version nicht weg! Bei mir gibt es keinen Zugriff auf das Forum mehr mit 2.5.2 in der X-Version jedenfalls. 9.1 habe ich nicht probiert.

    cu Andreas
     
  4. MacGhost

    MacGhost Active Member

    Hallo Andreas unter 9.1 geht das auch nicht !
    Kommt die Meldung das ein Parameter fehlt !

    Joern
     
  5. quick

    quick New Member

    hi,

    bei mir funktioniert's mit den neuen iCab 2.5.2 !
    (aber mit dem englischen iCab)
    arbeite mit aktuelles mac os 9.1

    quick
     
  6. quick

    quick New Member

    alte iCab2.5.1 preferences und iCab cache in den müll?

    quick
     
  7. MacGhost

    MacGhost Active Member

    Bei mir nicht OS 9.1 , iCab 2.5.2 in Deutsch !
    Ode OS X deutsche Spracheinstellung mit iCab 2.5.2 !

    Joern
     
  8. MacGhost

    MacGhost Active Member

    Ergebnis wie zuvor !!!!!

    CGI Parameterfehler
    Nötiger Parameter fehlt.

    Falls dies ein echter Fehler ist, bitte den Administrator unter <webmaster@macwelt.de> informieren, inkl. Fehlerbeschreibung und Fehlerzeitpunkt.
     
  9. ede716167

    ede716167 New Member

    Bei mir auch noch immer die Fehlermeldung:
    Bad Request
    Your browser sent a request that this server could not understand.

    client sent HTTP/1.1 request without hostname (see RFC2068 section 9, and 14.23): /cgi-bin/mac_forum/forum_show.pl

    Habe gerade eine Mail an den Support geschickt. Mal schaun.

    cu Andreas
     
  10. quick

    quick New Member

    sorry, aber dann weiss ich auch nicht weiter.
    nur noch eine frage, hast du: iCab_Pre2.52_PPC Folder ?
    oder nur den mac os X =>iCab?

    schreibe diese mitteilung mit 2.5.2(english)

    grüsse
    quick
     
  11. ede716167

    ede716167 New Member

    Ich habe es nur mit der OS X-Version getestet, aber Joern hat die Probs auch mit der PPC-Version.
     
  12. quick

    quick New Member

    wenn 2.5.2(de) version nicht funktioniert; (?)
    dann mal ein mail an: support@icab.de

    quick
     
  13. ede716167

    ede716167 New Member

    Habe ich doch schon erledigt, schau mal etwas weiter nach oben ;-)

    Andreas
     
  14. quick

    quick New Member

    sorry, :-(
     
  15. ede716167

    ede716167 New Member

    Na klar, schon ok. Passiert mir auch manchmal!
     
  16. Singer

    Singer Active Member

    DANKE für diese postings!! Werde also mit dem updaten noch ein Weilchen upwarten.
     
  17. ede716167

    ede716167 New Member

    Yo, ist wohl noch 'n kleiner Bug drin.

    cu
     
  18. MacGhost

    MacGhost Active Member

    Moin moin,

    stand oben schon OS 9.1 Deutsch mit iCab 2.5.2 Deutsch
    und OS X Deutsch Spracheinstellung mit iCab 2.5.2 (da meinte ich den für X)
    Bei mir liegt OS 9 & X auf getrennten Partitionen und auch die Programme sind auf eigenen Partitionen, da ich für X das UFS benutze.

    Joern
     
  19. ede716167

    ede716167 New Member

    Moin Joern,
    hat das mit UFS irgendwelche Vorteile?

    Andreas
     
  20. MacGhost

    MacGhost Active Member

    Bisher noch keine festgestellt ,

    aber es ist ja in der Regel so das die Systemeigenen Filesysteme Vorteile haben.
    Z.B. bei Linux das neue ReiserFS, bei OS das HPFS oder bei NT das NTFS .....
    Habe auch nicht geschaut was es da an Vorteilen gibt. Steht bestimmt auch in einem der Readme oder Hilfedateien.
    Einen einzigen weiß ich schon, wenn ich mir unter OS 9 einen Virus fange kann der nicht auf der OS X Partition anrichten da diese unter OS 9 nicht sichtbar ist.
    Das hat mir auf der Dose mal den Hintern gerettet , FAT32 System (Win95) war durch einen Virus zerstört , von NTFS (WinNT) gebootet und mit dem Virenscanner alles bereinigt.

    Joern
     

Diese Seite empfehlen