neuer imac 17" druckt nicht unter OS9!

Dieses Thema im Forum "Software" wurde erstellt von Reinhold, 13. Februar 2003.

  1. Reinhold

    Reinhold New Member

    Nach aller Euphorie über meinen neuen iMac - habe ich leider doch ein richtiges Problem. Mein Epson 740 - mit dem ich nach all den Jahren immer noch höchst zufrieden bin - läuft nicht unter der Classic Umgebung, die ich leider immer noch brauche, da ich aus Pagemaker drucken will. Alle Installationsversuche mit entsprechenden Treibern von Epson sind fehlgeschlagen. Es kommt immer die Meldung, ich soll in der Auswahl den Drucker anwählen, doch die Auswahl gibt es ja im Classicmodus nicht mehr.
    Was soll ich tun???
     
  2. teorema67

    teorema67 New Member

    Wie in OS 9 muss man den Druckertreiber des SC740 installieren. Der wird im Systemordner (=Classic) abgelegt. Dann Auswahl starten, Drucker wählen und aus PageMaker drucken, alles wie wenn OS 9 laufen würde.

    Es wird tatsächlich aus Classic gedruckt, nicht aus OS X. Daher ist der OS 10.2.3 eigene SC740 Treiber dafür auch nicht geeignet.

    Ich verwende zum Drucken aus Classic (einschl. PageMaker 6.5) den SC740 Treiber v5.54.

    **Aber InDesign in OS X ist tausendmal schöner**
     
  3. Reinhold

    Reinhold New Member

    Was meinst du mit Auswahl starten?
    Bei mir ist unter dem Apfel keine Auswahl mehr!
     
  4. teorema67

    teorema67 New Member

    Entweder Auswahl im Finder doppelklicken (/Systemordner/Apple-Menü/Auswahl), oder im 7-farbigen Apfelmenü auswählen, wenn gerade ein Classic Programm aktiv ist.
     
  5. Reinhold

    Reinhold New Member

    Auswahl gefunden! Danke!
    Aber wenn ich links auf den SC 740 Drucker klicke, erscheint rechts nichts....
    Ich habe nur den Drucker Version 5.57 von Epson, der hat aber früher unter gleichen Bedingungen immer funktioniert unter meinem alten iMac 400.

    Hast du noch eine Idee?
     
  6. teorema67

    teorema67 New Member

    Nee, und ich erinnere nicht, ob ich v5.57 je unter Classic getestet habe. Ich kann dir den v5.54 Installer schicken, wenn du ihn haben willst bzw. nicht im Netz findest. Und hoffe dann, dass er bei dir auch funzt.
     
  7. Reinhold

    Reinhold New Member

    Super, würde gerne deinen Treiber probieren!
    Danke schon jetzt für deine Mühe!
     
  8. teorema67

    teorema67 New Member

    Ist unterwegs.
     
  9. Reinhold

    Reinhold New Member

    Danke!
    Habe den Treiber erhalten!
    Leider hängt sich auch dieser beim Installieren auf, wenn ich die Festplatte angewählt habe und auf fortfahren drücke, passiert danach nichts mehr.
    Oder muss ich irgendwas mit Disk 2 und 3 speziell machen, habe nur auf Aktualiesierer gedrückt.!?
     
  10. teorema67

    teorema67 New Member

    Den v5.57 würde ich in jedem Fall vorher entfernen.

    Ich habe selbst noch 'mal probiert, den Treiber v5.54 zu installieren (im Classic Modus, habe OS 10.2.3 & 9.2.2 auf einem PB G4 550). Das klappte, der Installer stürzte nicht ab.

    In der Auswahl erscheint in der rechten Fensterhälfte außer der Wahlmöglichkeit "Hintergrunddruck Ein/Aus" nichts. Gedruckt wird automatisch über einen verfügbaren USB-Anschluss. Wenn der Drucker angeschlossen UND eingeschaltet ist, wird "USB-Schnittstelle" angezeigt und ist automatisch ausgewählt.
     

Diese Seite empfehlen