neuer Panther auf neuem PB - nichts gehtt

Dieses Thema im Forum "Software" wurde erstellt von macuta, 22. Dezember 2003.

  1. macuta

    macuta New Member

    Hallo, nach langen Stunden, Flüchen und Hilfe durchs Forum ist der panther jetzt installiert auf dem neuen PB. Er fährt hoch, ich sehe unten ein Dock, ein finder-Fenster - und die Maus gefriert in der Nähe des Apfels. Zweimal probiert, zweimal dasselbe Problem.
    Alles ist nagelneu und ansonsten (haha) unbenutzt.
    Weiß jemand Rat? Bin Panther-Neuling und dankbar für jeden Hinweis.
     
  2. Achmed

    Achmed New Member

    Was hängt an Hardware dran?

    War es eine komplette neuinstallation?
     
  3. MacELCH

    MacELCH New Member

    Moin, versuch doch mal einen Neustart mit Apfel+S, dann /sbin/fsck -yf eingeben und anschließend reboot oder macboot.

    Vielleicht mag er dann doch. Wenn nicht, würde ich mal die Hardware Test CD drüberlaufen lassen und beide Tests absolvieren lassen.

    Viel Glück !
     
  4. macuta

    macuta New Member

    Hallo, die beiden hardware-Tests habe ich gestern schon gemacht und waren beide ok.
    Es ist ein komplett neues PB und da hängt noch gar nichts dran. hatte nur das alte TiBook zeitweise dran, weil die Installation vom Superdrive her nicht ging, über Target-Mode vom tiBook aus gings.
    Ich versuch jetzt mal den apfel-s-start …
     
  5. macuta

    macuta New Member

    Hallo, habe mich durch die amerikanische Tastaturbelegung gekämpft und /sbin/fsk -yf eingegeben und es heßt: no such file or directory

    Außerdem erzählt der Singleusermode (vor der Eingabe von fsk …):
    Warning:Counld't find IOPlarformmonitor
    und
    fscknot done
    Root device is mounted read only

    Nach reboot ließ sich die maus dann 10 cm bewegen, dann kam System failiure corrupt stack

    Was mache ich jetzt?
     
  6. hm

    hm New Member

    Also was mich wundert ist, das man auf einen nagelneuen Rechner ein System installieren muss. War da nicht´s drauf ???

    Aber sei´s drum. Starte den Rechner mir der System CD (...sollte ja dabei gewesen sein). Formatiere die Festplatte und spiele anschliesend das System und den Festplattentreiber frisch wieder auf. Sollte das nicht funktinieren, ab damit zum Händler (..oder zu Apple), sollen Sie sich darum kümmern !

    Es kann nicht sein, das ich einen Rechner kauf auf dem nicht einmal das System selbst funzt.

    Grüsse Heinz

    ...und trotzdem schöne Feiertage:)
     
  7. macmercy

    macmercy New Member

    Du hast den Rechner neu gebbotet und gleich Apfel-s festgehalten? Dann erscheint der entsprechende Modus und dann gehts weiter:

    Du gibst einfach nur fsck -y -f ein. Dann Return-Taste. Achte auch auf die Leerstellen!

    Den Bindestrich erreichst Du mit der 'ß' Taste, das y mit 'z'. Du hast (lt. Deinem Posting) statt fsck 'fsk' eingegeben - diesen Befehl gibts nicht - da kann ja nix funktionieren...

    Wenn Fehler bei der Überprüfung gefunden werden - und repariert werden - danach noch mal mit der o.g. Befehlszeile alles wiederholen - manchmal muss man das ein paar mal hintereinander machen.

    Wenn Du die Meldung erhälst 'Volume xxxx seems to be OK' ist alles bestens. Jetzt tippst Du 'reboot' und der Mac startet neu.
     
  8. Multiuser

    Multiuser New Member

    Hm, mir kommen da gleich so Gedanken von rohem Umgang durch ne Spedition. Hab letztens mal so nen Profibrenner geliefert bekommen, über 2kg schwer und Neuwert über 2000 Euronen. Speditionfahrer kommt rein, fragt ob er richtig hier ist, macht die Finger auf und läßt das Teil dann einfach senkrecht auf den Boden fallen. Das gab vielleicht ein Schlag!
    Sag ich zu dem: Dann beten Sie mal, daß die Sonderanfertigung des Meisenheimer Porzellans heil geblieben ist. Der kam vielleicht ins schwitzen!:D
    Na, man weiß ja nie, was so ein Teil auf seinem weiten Weg so alles durchmachen muß. Es wundert mich halt, daß das eingebaute Laufwerk nix mit der CD anfangen konnte.
    Normalerweise schaltet man so ein Teil doch einfach an und wartet, bis man aufgefordert wird, die InstallationsCD soundso einzulegen. Für die Probs würde es schon reichen, wenn eine Steckverbindung nicht mehr richtig sitzt. Ich weiß, warum ich schon immer gerne bei Händlern kaufe.

    Viel Glück, hoffentlich kriegste das zu laufen. Sonst werden das irgendwie doch getrübte Weihnachten werden, was ich Dir auf keinen Fall wünsche. Du sollt ein schönes Fest haben!

    Multi
     
  9. macuta

    macuta New Member

    Hallo, Tommi hatte Recht und es hat mich 8 quälende Stunden gekosten, dass ich nicht gleich auf ihn gehört habe. Ich habe den 512er RAM-Baustein entfernt, das Original einbegastelt, neu installiert und jetzt läuft das Book als könnte es kein Wässerlein trüben.
    Jetzt muss noch der Benutzer übertragen werden, aber das poste ich extra ;-)))
    Danke Euch allen!
    Habe wieder viel gelernt bei der Sache!
    Frohes Fest und so
    Uta
     
  10. Sonnenuntergang

    Sonnenuntergang New Member

    Tja wer ist jetzt Tommi, der Recht hatte? Den würde ich auch gern fragen, denn ich habe versucht auf mein 2 Jahre altes Powerbook Panther draufzuspielen. Erst noch mit laufendem 9.2.2. er (soll lt. Händler laufen) - ging aber nicht ! Dann habe ich es "sauber" probiert, FP neu initialisiert und ohne OS9; funktionierte auch nicht. Immer kurz vor Ende der Installation ("Schreiben von Part 2")wurde selbige mit dem Hinweis ein Fehler sei passiert, abgebrochen. Ich glaube ich habe es 5 oder 6 mal probiert, irgendwo zwischen 35% und 95% immer das selbe: Die Installation wird mit Fehlerverweis abgebrochen.
    Merkwürdig nur: Mein Versuch vorläufig nochmals 9.2.2. zu reinstallieren klappt auch nicht mehr. Auch hier mittlerweile bei der Hälfte der Installation "Fehlermeldung, Abbruch". Hardwaretest gibt alles ok an.

    Und ich habe keine Ahnung was es ein könnte - wer also war Tommi mit dr Idee es könne der Arbeitsspeicher sein?

    Herzliche Grüsse
    Thomas:confused:
     
  11. Macziege

    Macziege New Member

    Hi Thomas,

    welches Dateiformat hast Du gewählt?

    Gruß
    Klaus
     
  12. Delphin

    Delphin Weltverbesserer

    Hallo,

    dass OS X bei Ram-Problemen während der Installation keine Gnade kennt (aber im Betrieb dann wieder schon) habe ich auch schon gemerkt (http://forum.macwelt.de/forum/showthread.php?s=&threadid=80945). Allerdings konnte ich ein 8.6 problemlos installieren. Vielleicht macht es bei den alten Systemen einen Unterschied, in welchem Slot der fehlerhafte Ram ist. Wenn der Fehler auf dem fest eingebauten Ram des Powerbooks ist hat Sonnenuntergang vermutlich sehr schlechte Karten (sprich: geh zum Techniker).

    Viele Grüsse,
    Delphin
     

Diese Seite empfehlen