Neuer TFT- iMac und OS 8.6 ?

Dieses Thema im Forum "Software" wurde erstellt von wulfholz, 21. Oktober 2002.

  1. wulfholz

    wulfholz New Member

    Hallo Ihr Spezis und Praktiker,

    ich trage mich mit dem Gedanken, mir neben meinem iMac 233 MHz einen TFT- 17- Zöller zu kaufen. Als langjähriger Home/Hobby- Anwender fahre ich bislang mit OS 8.6, praktisch ohne selbst lösbare - einmal mit Forumshilfe - Probs. Selbst ein Hochrüsten auf 9.usw habe ich mir bewusst verkniffen.

    8.6 ist mir so gut vertraut, dass ich es - neben 9.2.2 und Jaguar - mitsamt der vorhandenen Programmversionen und liebgewordenen Schmankerl auf dem neuen Rechner auf einer eigenständigen Partitionierung installieren möchte.

    Nun wurde mir gesagt, dass dieses System dort nicht laufen würde. Ist das so unabwendbar richtig, oder kennt jemand den bewussten Trick? Schön wärs.

    Danke
    Wulf

     
  2. noah666

    noah666 New Member

    Ich glaube nicht, dass du es schaffen wirst 8.6 zu laufen zu kriegen. 9.2.2 müsste laufen, und die Programme von 8.6 kannst du ja dann weiter verwenden.
    Ich würde dir zwar zu Jaguar raten, aber wenn schon ein älteres System, dann eher 9.2.2.

    mfg Noah
     
  3. master mind

    master mind New Member

    Den Unterschied zwischen 8.6 und 9.2.2 merkst Du doch gar nicht. Das ist sich bis auf Kleinigkeite so ähnlich, dass der Aufwand nicht lohnen würde, wenn er denn möglich wäre.

    Die 8.6'er Programme laufen doch meistens auch unter 9.2.2.
     
  4. xl

    xl Pixelschubser

    Das dürfte nicht funktionieren. Aber 9.2.2 läuft auf aktuellen Rechnern eigentlich sehr zuverlässig (braucht nur mehr RAM).
     
  5. johngo

    johngo New Member

    Nur wer die maximale Kompatiblität
    mit OSX braucht, muss auch das letzte
    OS9.2.2 nutzen. Ansonsten dürften 9.2.1
    und 9.1 ebenso (und teilweise stabiler)
    gut laufen. Mit guter Laufchance für alles,
    was auch unter 8.6 läuft.

    "Sculpt" (3D) zum Beispiel lief unter 9.1 noch
    perfekt unter 9.2.2. gar nicht mehr.

    johngo
     
  6. danilatore

    danilatore Moderatore Mitarbeiter

    ich rate dir auch das 9.1 oder 9.2.2 drauf zu machen obwohl ich auch ein fan von 8.6 bin/war.
     
  7. klaus55

    klaus55 Gast

    ich kann mich erinnern, dass es mit dem atm probleme gab...
     
  8. klaus55

    klaus55 Gast

    ..es geht definitiv nicht, ich habe es gerade versucht....also umsteigen auf 9.2.2...

    Klaus
     
  9. xl

    xl Pixelschubser

    Stimmt, da war was. Ich glaube ATM Deluxe lief erst ab Version 4.6 (oder wars 4.5.2?) mit System 9.
     

Diese Seite empfehlen