Neues Thema: "Mail" :-)

Dieses Thema im Forum "Hardware" wurde erstellt von Spanni, 4. Mai 2002.

  1. Spanni

    Spanni New Member

    Frage: Warum wird das Kennwort vom SMTP-Server nicht erkannt wenn man in den Aucount prefs. "beim versenden von E-Mails identifizieren"
    aktiviert hat. (meine Einstellungen sind alle korrekt!!!)
    Spanni
     
  2. noah666

    noah666 New Member

    sag nur du hast probleme mit deinem Mail Programm.....
     
  3. Spanni

    Spanni New Member

    nö wie kommste denn daruaf? :)

    schuld war die cola und anschließendes joga!! danke für den tip! ;-)

    ich hab einfach mal die mail prefs. plist gelöscht und alles neu eingegeben! siehe da das "porb" mir gelöschte e-mails ablegen usw. war dann weg! warum?? weil ich irgendwann mal das icon von gelöschte e-mails GELÖSCHT haben muß und ich so schlau war selber ein postfach GELÖSCHTE MAILS anzulegen, was natürlich nicht funzte!!!

    das mit dem SMTP Server benutzer identifizieren ist auch merkwürdig!
    wenn ich jetzt nur noch das eine kleine problemchen mit dieser fehlermeldung beim empfangen von mails, wenn TCP/IP automatisch verbinden aktiv ist aus der welt wäre!!

    du hast dieses prob. nicht?
    außerdem hast du auf meinen thread nicht geantwortet! ;-)
    spanni
     
  4. noah666

    noah666 New Member

    Nee, dieses Prob hab ich nu wirklich nicht. Aber das kriegen wir auch noch hin:
    Also:
    cola aufmachen
    Schneidersitz, hände auf die Knie, Daumen und Zeigefinger zusammen...

    Und dann am besten den Account neu anlegen.... ;-)

    mfg Noah
     
  5. gratefulmac

    gratefulmac New Member

    Das von Spanni geschilderte Problem hatte ich gestern auch.
    Ich war am rumspielen und habe mir GNUMail runtergeladen.Der Server wollte mein Kennwort nicht akzeptieren.Heute früh habe ich dann nochmal alles neu eingegeben,und die Verbindung zum Server wurde hergestellt.
    Selbstverständlich waren schon beim ersten mal alle notwendigen daten korrekt eingegeben.

    Ich verstehe es nicht.Hat der Server das Problem,oder liegt es in den Unixtiefen des OS.

    Übrigens GNUMail ist eine Weiterentwicklung der NeXtstep Mail.

    Wer es mal ausprobieren will.
    http://www.gnustep.org

    Nach dem download ist einen Datei auf dem Desktop mit dem Namen "mirror.cig"
    Diese muß auf Disc Copy gezogen werden.Anders läßt sich das Programm nicht öffnen.
     
  6. Spanni

    Spanni New Member

    was meinste wie oft ich den acount gelöscht und wieder neu eingegben habe!!!
    mail ist ganz einfach nicht voll ausgereift. so siehts aus!!
    noch lustiger wird`s wenn du dir dann denkst mensch,...es gibt doch die mail "hilfe"!!!
    ABER!! Einige informationen darf ich mir aus dem internet holen!!
    Unverschämtheit!!! Da hätte ich echt einen wodka-kirsch nötig gehabt!
    Es kommt aber noch besser!!
    Die information gab`s auch nicht im internet! Toll!!!
    Anstatt dessen hat sich nur die startseite von meinem provider geladen!!!
    Ganz toll !!!
     
  7. Spanni

    Spanni New Member

    Hi gratefulmac,

    also es kann nicht am server liegen. Ich habe im mail office meines providers mich einloggen können! Hätte der server mein kennwort dort auch verweigert dann hätte mail recht gehabt aber es liegt also an dem programm mail selbst oder wo sonst!
    Spanni
     
  8. iSenbart

    iSenbart New Member

    Wo Du Recht hast, hast Du recht. Mail ist buggy. Alle im Forum beschriebenen Katastrophenzustände kenne ich. Darum seit Monaten schon: Eudora.

    Gruß
    iSenbart
     
  9. kawi

    kawi Revolution 666

    weil die smtp kennwort Identifitzierung nur von den wenigsten mailservern unterstützt wird. Die Authentifizierung erfolgt meist nur auf dem pop server. Wenn du diese Funktion also aktivierts - geht an den smtp server ein befehl den er nicht kennt, weil dazu der smtp Server explizit dazu konfiguriert werden muss das er die mails mittels passwort versendet.
    Also mach das Häkchen wieder weg ;-)
     
  10. Spanni

    Spanni New Member

    Eudora läuft nativ in X??
    komfortabel ? vergelichbar mit OE?
    Spanni
     
  11. Spanni

    Spanni New Member

    Na dit is doch mal ne informative antwort!
    häckchen hatte ich dann auch weggemacht!!

    Übrigens geht langsam aber sicher voran mit HTML!
    muß oder besser gesagt will unbedingt einen kurs machen! lernt sich besser als alleine und wenn man nicht weiterkommt is keiner da der sagt, mußte so machen...
    spanni
     
  12. Spanni

    Spanni New Member

    Frage: Warum wird das Kennwort vom SMTP-Server nicht erkannt wenn man in den Aucount prefs. "beim versenden von E-Mails identifizieren"
    aktiviert hat. (meine Einstellungen sind alle korrekt!!!)
    Spanni
     
  13. noah666

    noah666 New Member

    sag nur du hast probleme mit deinem Mail Programm.....
     
  14. Spanni

    Spanni New Member

    nö wie kommste denn daruaf? :)

    schuld war die cola und anschließendes joga!! danke für den tip! ;-)

    ich hab einfach mal die mail prefs. plist gelöscht und alles neu eingegeben! siehe da das "porb" mir gelöschte e-mails ablegen usw. war dann weg! warum?? weil ich irgendwann mal das icon von gelöschte e-mails GELÖSCHT haben muß und ich so schlau war selber ein postfach GELÖSCHTE MAILS anzulegen, was natürlich nicht funzte!!!

    das mit dem SMTP Server benutzer identifizieren ist auch merkwürdig!
    wenn ich jetzt nur noch das eine kleine problemchen mit dieser fehlermeldung beim empfangen von mails, wenn TCP/IP automatisch verbinden aktiv ist aus der welt wäre!!

    du hast dieses prob. nicht?
    außerdem hast du auf meinen thread nicht geantwortet! ;-)
    spanni
     
  15. noah666

    noah666 New Member

    Nee, dieses Prob hab ich nu wirklich nicht. Aber das kriegen wir auch noch hin:
    Also:
    cola aufmachen
    Schneidersitz, hände auf die Knie, Daumen und Zeigefinger zusammen...

    Und dann am besten den Account neu anlegen.... ;-)

    mfg Noah
     
  16. gratefulmac

    gratefulmac New Member

    Das von Spanni geschilderte Problem hatte ich gestern auch.
    Ich war am rumspielen und habe mir GNUMail runtergeladen.Der Server wollte mein Kennwort nicht akzeptieren.Heute früh habe ich dann nochmal alles neu eingegeben,und die Verbindung zum Server wurde hergestellt.
    Selbstverständlich waren schon beim ersten mal alle notwendigen daten korrekt eingegeben.

    Ich verstehe es nicht.Hat der Server das Problem,oder liegt es in den Unixtiefen des OS.

    Übrigens GNUMail ist eine Weiterentwicklung der NeXtstep Mail.

    Wer es mal ausprobieren will.
    http://www.gnustep.org

    Nach dem download ist einen Datei auf dem Desktop mit dem Namen "mirror.cig"
    Diese muß auf Disc Copy gezogen werden.Anders läßt sich das Programm nicht öffnen.
     
  17. Spanni

    Spanni New Member

    was meinste wie oft ich den acount gelöscht und wieder neu eingegben habe!!!
    mail ist ganz einfach nicht voll ausgereift. so siehts aus!!
    noch lustiger wird`s wenn du dir dann denkst mensch,...es gibt doch die mail "hilfe"!!!
    ABER!! Einige informationen darf ich mir aus dem internet holen!!
    Unverschämtheit!!! Da hätte ich echt einen wodka-kirsch nötig gehabt!
    Es kommt aber noch besser!!
    Die information gab`s auch nicht im internet! Toll!!!
    Anstatt dessen hat sich nur die startseite von meinem provider geladen!!!
    Ganz toll !!!
     
  18. Spanni

    Spanni New Member

    Hi gratefulmac,

    also es kann nicht am server liegen. Ich habe im mail office meines providers mich einloggen können! Hätte der server mein kennwort dort auch verweigert dann hätte mail recht gehabt aber es liegt also an dem programm mail selbst oder wo sonst!
    Spanni
     
  19. iSenbart

    iSenbart New Member

    Wo Du Recht hast, hast Du recht. Mail ist buggy. Alle im Forum beschriebenen Katastrophenzustände kenne ich. Darum seit Monaten schon: Eudora.

    Gruß
    iSenbart
     
  20. kawi

    kawi Revolution 666

    weil die smtp kennwort Identifitzierung nur von den wenigsten mailservern unterstützt wird. Die Authentifizierung erfolgt meist nur auf dem pop server. Wenn du diese Funktion also aktivierts - geht an den smtp server ein befehl den er nicht kennt, weil dazu der smtp Server explizit dazu konfiguriert werden muss das er die mails mittels passwort versendet.
    Also mach das Häkchen wieder weg ;-)
     

Diese Seite empfehlen