Neuinstallation X 10.3 (macromedia-Produkte öffnen sich nimmer)

Dieses Thema im Forum "Software" wurde erstellt von jupitersson, 14. Juli 2006.

  1. jupitersson

    jupitersson New Member

    Weil Safari/Mail dermassen langsam ging, re-installierte ich das ganze System neu.

    Folgende Probs traten auf:

    • Safari hat nicht alle Lesezeichen übernommen (oder wo find ich die jetzt?)

    • ein geschützter Ordner "Previous System" oder so ähnlich ist (noch) da, kann bzw darf man den gefahrlos löschen?

    und… ••• DAS SCHLIMMSTE •••:cry:
    • sämtliche macromedia-Produkte lassen sich nicht mehr öffnen :angry:
    (das sind Freehand, Flash und Dreamweaver
    bei mir). Die Symbole springen zwar in der Symbolleiste wie üblich auf, doch dann: Nix mehr. Es ist als wär nichts passiert, kein geöffnetes Programm und so, das agnze dauert vielleicht 3 - 5 Sekunden.

    …und nun? Gibts da einen Trick? :confused:
    Ich mag nicht den ganzen Schmarrn noch mal aufspielen

    vielen dank für Eure Hilfe!
    ________________________________________________________________
    …btw… gibts umd das "neue" MacOS System zu verstehen, ein realtive einfache Literatur, um nur "etwas" dahinterzusteigen ?!?
     
  2. Bokel

    Bokel New Member

    Vielleicht mal die Rechte reparieren?

    Grüße
    Bokel
     
  3. MacS

    MacS Active Member

    Im Nachhinein kann ich nur sagen, wie man es hätte besser machen können: komplette interne Platte auf eine externe (oder zus. interne) geklont, interne Platte gelöscht und neu installiert, aber am besten auch gleich alle Programme neu installiert. Dann den Migrations-Assistenten starten und die per FW angeschlossene ext. Platte als Quelle ausgewählt. Dann hätte der Assistent alle vorhanden Bennutzer-Daten und Einstellungen übernommen und du hättest ein wirklich sauberes System gehabt. Dafür scheint es jetzt zu spät zu sein, oder?

    Was passiert denn, wenn du mal die Zugriffsrechte reparierst? Hast du das schon gemacht? Sollte man nun wirklich regelmäßig machen, vorallem vor und nach jedem Update, schlägt auch Apple vor!
     
  4. jupitersson

    jupitersson New Member

    …äh… was sind denn die? :embaress:

    Das gabs alles im alten System nicht für mich… Damit musste ich mich nie wirklich auseinandersetzen :angry:
     
  5. jupitersson

    jupitersson New Member

    oh ich habs gefunden *schäm*
     
  6. jupitersson

    jupitersson New Member

    nütz nix… das reaparieren…:cry:
     
  7. Macziege

    Macziege New Member

    Sag doch erst mal, wie Du was gemacht hast, vielleicht lässt sich doch noch einiges retten!
     
  8. jupitersson

    jupitersson New Member

    Ich hab das Festplattendienstprogramm drüberlaufen lassen, und "er"/"es" sagt mir, das alle Zugriffsrechte repariert wurden.
     
  9. Macziege

    Macziege New Member

    >>> re-installierte ich das ganze System neu.<<<


    Wie hast Du das gemacht?
     
  10. jupitersson

    jupitersson New Member

    hmmm… ich weiss es nicht mehr genau:

    Es gab nur 2 Möglichkeiten:
    • ein ganz neues system
    • oder einen neuen systemordner

    Ich suche die ganze Zeit die Preferenzen für diese Produkte
     
  11. Macziege

    Macziege New Member

    Ich habe schon verstanden, was Du suchst. Aber wenn es nicht mal klar ist, was Du gemacht hast, kann Dir auch keiner bei der Suche helfen.

    Du hast doch os X! Wieso dann "einen ganz neuen Systemordner"? Wenn Du dass gemacht hättest, wäre wahrscheinlich so ziemlich alles im Eimer.

    Installiere die Programme neu, dann werden die Preferenzen neu angelegt.
     
  12. jupitersson

    jupitersson New Member

    Es gab ja keine andere Möglichkeit.
    Da lies ja die InstallationsCD keine andere Möglichkeit, so wie früher, wo man auswählen konnte was man installieren will. :angry:
     
  13. Macziege

    Macziege New Member

    >>>Es gab ja keine andere Möglichkeit.<<<

    Spätestens bei dieser Erkenntnis hättest Du Dich mal an das Forum wenden sollen.

    Es gab, je nach Problemen die auftraten, durchaus Alternativen. Zum Beispiel hätte ich Dir geraten, dass Combo-System über das alte System zu installieren. Dabei wären alle Einstellungen erhalten geblieben. Dazu ist es jetzt aber zu spät. Außer die Programme neu zu installieren fällt mir da nichts ein.
     
  14. jupitersson

    jupitersson New Member

    Ich dachte, ich kann das bestimmt auch ohne hilfe.

    Ich habe eben zB. Freehand neuinstalliert - und es öffnet sich wieder nix.
     
  15. Macziege

    Macziege New Member

    Kann ich davon ausgehen, dass alle wichtigen Daten noch vorhanden und gesichert sind?

    Dann würde ich jetzt das Comboupdate über das jetzige System installieren. Mit etwas Glück ist es dann wieder in Ordnung, oder wir müssen weiter sehen.
     
  16. jupitersson

    jupitersson New Member

    Ja klar. Alles da.

    Aber was zur Hölle is ein Comboupdate:confused:

    Ge-updatet hab ich (schon) doch alles…
     
  17. jupitersson

    jupitersson New Member

    Wenn ein macromedia-Produkt (bei mir war es das heiss und innig geliebte freehand mx sich partout nicht öffnen lassen will, so wie bei mir geschehen (das programm-icon hüpft (bounct) ein paar Mal, und dann passiert -gar- nichts mehr: kein programm, keine fehlermeldung etc.pp.,

    dann könnte Euch dieser Link uU. eine Hilfe sein:

    http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=tn_18933

    :smile:

    Wermutstropfen:
    Allerdings die angeforderte Produktregistrierung funzte nur via fon, und das war echt übel…:angry:
     

Diese Seite empfehlen