neustart beim scannen (mit vuescan) unter osx nervt

Dieses Thema im Forum "Hardware" wurde erstellt von Heftpflaster, 2. Februar 2005.

  1. Heftpflaster

    Heftpflaster New Member

    ich würde gerne wissen, warum ich den rechner beim scannen unter 10.3.7 (vuescan) neu starten muss. unter 9.2.2 (silverfast 4) brauche ich nur den scanner anschalten, um zu scannen. ein neustart ist nicht notwendig.
     
  2. loggin-good

    loggin-good New Member

    Ja, das wüßte ich auch gerne :confused:
    Warum MUSST Du den Rechner neu starten. Wenn der Scanner eingeschaltet ist startest Du VueScan und scannst - wo ist Dein Problem?
     
  3. LicetBovi

    LicetBovi New Member

    Was für einen Scanner hast du denn?
    USB oder SCSI?
    Bei letzterem wäre dieses Verhalten normal, sozusagen standardkonform.
     
  4. Eduard

    Eduard New Member

    SCSI-Laufwerke u.a. werden beim Start nur erkannt, wenn sie schon laufen, deshalb hat das Betriebssystem im Prinzip recht.
     
  5. Heftpflaster

    Heftpflaster New Member

    Warum MUSST Du den Rechner neu starten. Wenn der Scanner eingeschaltet ist startest Du VueScan und scannst - wo ist Dein Problem?

    ... ist dein scanner IMMER eingeschaltet. schaltest du den scanner immer zuerst ein??????? - wohl nicht.

    unter 9.2.2 kann ich problemlos scannen, ohne den rechner neu starten zu müssen. der scanner wird eingeschaltet, photoshop 7 geöffnen und die silverfast sw gestartet.

    ... unter 10.3.7 muss ich den rechner ausschalten und den scanner VOR dem rechner einschalten.

    Verbindung: SCSI, Scanner: Microtek X6.

    frage: taucht das problem nur bei scsi-verbindungen auf?
     
  6. aoxomoxoa

    aoxomoxoa New Member

    dann ist dein scanner unter 9.x aber kein scsi scanner. wenn du den nach dem start einschaltest wird er nicht erkannt. ist doch ein alter hut ...
     
  7. Mäkki

    Mäkki New Member

    Unter 9 hat es bei mir auch immer mit später einschalten geklappt bzw. man konnte den Teilen mit SCSI Probe auf die Sprünge helfen -
    unter X müssen alle SCSI-Laufwerke nicht nur eingeschaltet sondern auch hochgefahren sein, bevor man den Rechner startet.
     
  8. Macci

    Macci ausgewandert.

    Doch. Ging unter System 7.5 bis 9.1 problemlos am PM 8500/120. Scanner einschalten Scansoftware starten, Scannen. Hat die Windows-User auch immer verblüfft.
    Bei OS X werden aber beim Start nur die nötigen Extensions geladen, wenn der SCSI-Port nicht belegt ist, bleibt die SCSI-Ext. draussen und läßt sich auch nicht nachladen...zumindest nicht mit üblichen Bordmitteln. Ein Terminal-Script sollte das allerdings können ;)
     
  9. aoxomoxoa

    aoxomoxoa New Member

    :eek: ...wieder was dazugelernt.
     
  10. Heftpflaster

    Heftpflaster New Member

     
  11. Macci

    Macci ausgewandert.

    Sorry, da hört mein Wissen auch schon auf...aber Walther Mehl von der Macwelt kann dir sicher weiterhelfen. Auf jeden Fall kann man Extensions mittels eines Befehls (kextload) nachladen. Ob das die SCSI-Kette mitmacht, weiß ich nicht...
     
  12. Heftpflaster

    Heftpflaster New Member

    ... wie sähe es aus, wenn der scanner an einem scsi-usb adapter hängt?

    leider sind die adapter ziemlich teuer.
     
  13. Macci

    Macci ausgewandert.

    im günstigsten Fall genau so, da SCSI nicht hot-pluggable ist...egal, ob ein Adapter dran hängt, oder nicht.
     
  14. Heftpflaster

    Heftpflaster New Member

    ... wie kann ich walther mehl erreichen?
    bzw. gibt es darüber literatur?
     
  15. Macci

    Macci ausgewandert.

Diese Seite empfehlen