Neustart und Ausschalten unmöglich

Dieses Thema im Forum "Hardware" wurde erstellt von BigMac, 24. Januar 2003.

  1. BigMac

    BigMac New Member

    hi community
    unter 10.2.3 ist auf meinem G4 800 MP nach selektion eines neuen startvolumens in systemeinstellungen kein neustart bzw. ausschalten möglich, auch via apfel-menü rebootet das gerät nicht. da hilft dann nur mehr der druck aufs knöpfchen.
    unter 9.2.2 (separate platte) gibtz kein problem. was kanns da haben?
    thnx & cu

    nachträgliche ergänzung:
    firmware updates sind raufgespielt, auch von nvidia. drittanbieter-karten sind alle rausgefetzt. an zip100 drive sowie 2. platte wirds ja wohl doch nicht liegen ...
     
  2. XYMOS

    XYMOS New Member

    hi,

    versuche mal, ob den mac übers terminal neustarten kannst:

    sudo reboot now -> dann mit adminpasswort bestätigen !

    -xymos.
     
  3. gratefulmac

    gratefulmac New Member

    Da dem System,wie auch immer, die Daten für Neustart und Ausschalten flöten gegangen sind...
    Beides läßt sich auch nicht mit den Shortcuts betätigen ?

    ...mindestens mit Erste Hilfe reparieren oder system neu und sauber installieren.

    Wenn es gelingt,die Processe mit den Tastaturkürzeln durchzuführen,sollte es reichen ,den Finder mal neu zu starten.
     
  4. BigMac

    BigMac New Member

    hi xymos
    danke für den tip, funktioniert, ist aber keine dauerhafte lösung, da ja auch andere dinge wie z.b. "sofort beenden" und "neustart" nicht funktionieren.
     
  5. BigMac

    BigMac New Member

    hi greatful
    hab beides probiert, sowohl erste hilfe als auch neuinstallation mit allen updates. kann aber leider keine verbesserung feststellen. der finder lässt sich via "sofort beenden" auch nicht starten.
    erschwerend kommt nun hinzu, dass sich viele systemeinstellungen nicht mehr anwähllen lassen, wie z.b. monitor, eingabehilfe und zeit. time server lässt sich auch nicht stellen......

    :-(((

    bis auf diese kleinigkeiten ;) funktioniert alles offensichtlich ganz gut. sowohl in X als auch in 9.

    cheers
    BigMac
     
  6. Kate

    Kate New Member

    Von X-CD starten. Den Installer machen lassen und wenn er anhält im Menü das DiskUtil starten, Permissions reparieren lassen, nochmal nach Neustart probieren.
     
  7. BigMac

    BigMac New Member

    hi kate
    habs heut vormittag 2 x auf diesem weg probiert. hat leider auch nix genützt.
    trotzdem danke
    BM
     
  8. BigMac

    BigMac New Member

    hi nochmal

    >> Beides läßt sich auch nicht mit den Shortcuts betätigen ?

    für neustart und ausschalten gibs shortcuts??? ausser den startknopf auf gehäuse/tastatur kenn ich da nix. sag doch nochmal bescheid bitte.

    vielen dank
    BM
     
  9. Kate

    Kate New Member

    ...schade, dann ist wohl etwas am System definitiv beschädigt.

    Hast du ein Backup?

    Dann musst du wohl eine Neuinstallation angehen.
     

Diese Seite empfehlen