Never touch a running System...

Dieses Thema im Forum "Software" wurde erstellt von Radiostar, 7. Dezember 2000.

  1. Radiostar

    Radiostar Gast

    Mann (und Frau) kennt es ja.
    Wenn der huebsche MAC auf dem Schreibtisch steht, stabil und zuverlaessig laeuft, dann gibt es nur eins. Er muss noch besser laufen (dabei ist doch bekannt: noch besser als gut = geht in die Hose). Tja, es begab sich folgendes Trauerspiel. Ich habe auf der MACWELT Website einen Link zu ATI gefunden, wo ein neuer Treiber fuer die Radeon und die Rage Karten verfuegbar sein sollte. Da mein G4 350 MHz mit ATI Rage 128 Pro (AGP) nun schon ein Jaehrchen alt ist, kam mir ein neuer Grafiktreiber gerade recht! So fand ich auch bei ATI das Installationsprg.
    RADMAC10.sit welches fuer die Radeon und fuer die ATI Rage Karten einige Verbesserungen bringen sollte. Gut, runtergeladen und fix installiert. Ohne Probleme - nur dass da immer von der Radeon die Rede war ?!? Tja, nach einem Neustart war es dann endlich geschafft - die Grafikperformance ist hinueber. Beim Scrollen durch Browser und Finder Fenster pumpt sich der Bildaufbau in die entsprechende Richtung. Alles was vorher fluessig lief, ruckelt nun. So ein Schiet! Dann mal wieder das Installationsprg. aufgerufen und alles deinstalliert. Toll, neuer Treiber wieder weg - Problem aber noch da!
    Wie bekomme ich denn meinen alten Grafik Treiber wieder, bzw. wo sitzt der eigentlich im MAC OS.
    Wie ist eigentlich die genaue Bezeichnung der Karten die in den G4 350 MHz sitzen? Auf der ATI - Website fand ich keine Karte mit der Bezeichnung ATI Rage 128 Pro?!

    Ich wuerde mich ueber Eure Hilfe sehr freuen und verspreche, nie wieder an einem gut laufendem System herumzufummeln (...bis zu naechsten Treiber Update natuerlich). ;-)

    Viele Gruesse (mit ruckelndem Bildaufbau),
    Radiostar
     
  2. Friedhelm

    Friedhelm New Member

    Versuch es doch mal mit der Mac-OS-CD, die Apple mit dem Rechner ausgeliefert hat (wahrscheinlich tut´s jede andere OS-CD auch, wenn es sich um eine von Apple installierte Grafik-Karte handelt), da sollten alle relevanten Treiber für die Karte drauf sein und sich auch ersatzweise im System einbinden lassen (soweit ich weiss gehören die Treiber alle in den Sys-Erweiterungen-Ordner). Möglicherweise kannst du die Treiber selektiv unter "OS aktualisieren" (von OS-CD) neu installieren. Der sichere Weg ist aber, einen neuen Systemordner anlegen zu lassen; ansonsten läufst du in die Gefahr, irgendwelche störenden Relikte im Sys-Ordner mitzuschleppen, die das Ganze wieder instabil machen (können). Anschließend PRAM zappen nicht vergessen. Du hast aber hoffentlich nicht versucht, die Firmware der Karte mit irgendwelchem Schrott zu überschreiben??
    Gruß
    Friedhelm
     
  3. Heiko

    Heiko New Member

    Generell sollte man Grafiktreiber für ATI-Karten nur updaten, wenn sie von Apple kommen, denn die in den Mac's von Apple verbauten ATI-Karten unterscheiden sich IMMER irgendwie von den seperat erhältlichen!!!!
    (Der neuste READON-Treiber ist übrigens explizit NICHT für ORIGINAL APPLE-READON-KARTEN geignet, sondern nur für die Retailversionen!!!)
    Beste Lösung: Lade dir von Apple die neusten APPLE-konformen Treiber runter!
    2.-Beste-Lösung: Starte von System-CD und aktualisiere die darauf erhältlichen.
     
  4. Radiostar

    Radiostar Gast

    Juhu, grosse Freude!
    Ich habe mir einfach nur das aktuelle Multimedia Update von Apple runtergeladen und ueber die Treiberreste die sich auf meiner Platte befanden druebergebuegelt.
    Ergebnis: Alles so wunderbar wie es urspruenglich mal gewesen ist!
    Oh, ich mag meinen MAC! ;-)

    Vielen Dank fuer die Tips!
    Gruss, Radiostar

    P.S: Ist ja nicht so dass beim MAC keine Fehler auftreten, aber bisher waren alle Probleme durch einfache und vor allem logische Loesungen zu beheben! Toll!
     

Diese Seite empfehlen